No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, without the express written permission of Turning Technologies, LLC. All rights reserved.

Turning Technologies, LLC, 241 Federal Plaza West, Youngstown, OH 44503 USA.


TurningPoint® is a registered trademark of Turning Technologies, LLC. Other trademarked product names mentioned in this manual are owned by their respective companies.

The following regulatory statements apply to radio frequency and XL infrared transmitters and receivers mentioned in this manual, including the ResponseCard RF, ResponseCard XL, and their respective receivers.

**FCC Statement**

This product has been tested and found to comply with Part 15 of the FCC Rules. Operation it subject to the following conditions: it may not cause harmful interference and must accept interference received, including interference that may cause undesired operations.

Changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to operate the equipment.

**Canada Statement**

This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.
Content

1 About TurningPoint ...................... 1
   Product Introduction ................................. 2
   System Requirements ................................. 3
      Requirements for Hardware ................................ 3
      Requirements for Software .............................. 3
   Initial Setup. .............................................. 4
   Install TurningPoint. ................................. 5
   Open TurningPoint with PowerPoint .................... 10
   Tour of the TurningPoint Toolbar ...................... 12
   Customer Support Resources ............................ 15
      Online Assistance ....................................... 15
      Customer Support ...................................... 15
   Where Do I Go From Here? .............................. 17

2 Getting Started with TurningPoint ........ 19
   Five Steps to Presentation Success .................... 20
   Step One: Create Presentation Slides .................... 22
   Step Two: Set Up the Response Devices .................. 26
   Step Three: Create a Participant List ................... 33
   Step Four: Run a Presentation Session ................... 39
   Step Five: Save Session Results ......................... 43
   Where Do I Go From Here? .............................. 45

3 Creating and Saving Slides ............... 47
   Creating Slides ......................................... 51
      Insert a Slide .......................................... 51
      Save the Presentation Slides ......................... 54
   Types of Slides .......................................... 56
      Chart Slides ........................................... 57
      Competition Slides ..................................... 61
      Template Slides ......................................... 65
      Special Slides .......................................... 70
   Insert Special Slides ................................. 76
      Insert a Priority Ranking Slide ....................... 76
      Designate a Demographic Slide ....................... 80
      Insert a Demographic Comparison Slide ................ 81
   Modify Slides ............................................. 85
      Change Chart Types .................................. 86
Enable Zero-based Polling ........................................... 87
Identify a Correct Answer from the Settings Window .... 89
Identify a Correct Answer on a TurningPoint Slide ....... 92
Use Keywords for Fill in the Blank Slides .................... 95
Set Point Values from the Settings Window ................. 97
Set Point Values on a TurningPoint Slide ................. 103
Clear Answer Values from the Settings Window ........ 108
Clear Answer Values on a TurningPoint Slide .......... 111
Use Speed Scoring ............................................... 113
Create Picture Slides ............................................ 115
Change Chart Colors ............................................. 118
Make a PowerPoint Slide Interactive by Inserting a Chart 123
Add Objects ....................................................... 128
Add an Answer Now Indicator ................................ 129
Add a Countdown Indicator .................................... 132
Add Countdown Sound to a Countdown Indicator ...... 135
Add a Response Counter ........................................ 138
Add a Response Table ......................................... 141
Add a Correct Answer Indicator ................................ 143
Add Text Messaging ............................................. 146
Add Statistics Indicators ....................................... 149
Where Do I Go From Here? .................................. 152

4 Device and Settings Management ................. 153
Install Devices .................................................... 157
Install IR Response Device Receiver ....................... 158
Install RF Response Device Receiver ....................... 162
Install the vPad Response Software ...................... 165
Obtain the Web vPad Response Device Settings .... 170
Manage Response Device Settings ............................. 171
Update the Number of Devices Used ...................... 181
Add New Device Types ......................................... 183
Check Device Communication ................................ 185
Settings ............................................................ 189
Response Device Settings ...................................... 192
Presentation Settings .......................................... 195
Slide Settings .................................................... 210
Answer Settings .................................................. 217
Where Do I Go From Here? .................................. 218

5 Track Participants and Teams ............... 219
Create Participant Lists ........................................ 221
Create a Participant List using Participant List Wizard . . . .221
Create Participant List from Enterprise Manager .............233
Create a Participant List from a Course Management
System ....................................................................236
Manage Participant Lists . ........................................243
Modify a Participant List ............................................243
Delete a Participant List ............................................252
Add Data to a Participant List from a Course Management
System ....................................................................253
Set Up Team Competitions .....................................255
Add Teams to a Participant List ..................................255
Where Do I Go From Here? .....................................258

6 Tools .......................................................................259
Ranking Wizard ..........................................................261
Create Slides with the Ranking Wizard ....................262
Standards ....................................................................269
Create a Built-in Standards List ................................269
Create a Custom Standards List ................................275
Assign Standards to Slides .........................................279
Comparative Links .....................................................284
Set Up Comparative Links .......................................285
Conditional Branching ..............................................289
Set Up Conditional Branching ................................289
Parser Documents ....................................................300
Format XML Documents ........................................301
Format Word Documents .........................................305
Import Slides ............................................................307
Import Slides with the TurningPoint Parser ................307
Import Slides from TestingPoint ..............................311
Where Do I Go From Here? ....................................313

7 Run Presentations ..................................................315
Run a Presentation .....................................................317
Establish the Presentation Settings .........................317
Run the Slide Show ....................................................324
View Polling Status ..................................................328
Use the Participant Monitor .....................................330
Add Slides During a Presentation Session ...............334
Data Slicing (View Results by Question) ................336
Where Do I Go From Here? ....................................339

8 Reports ....................................................................341
View a Report ..........................................................342
Content

View a Report ............... 342
Types of Reports .............. 349
  Results by Question Reports 350
  Demographic Reports ......... 352
  Participant Results Reports 354
  Results by Participant Reports .... 358
  Participant List Reports ....... 362
  Standards Reports .......... 364
  Comparative Scoring Reports 367
  Team Scoring Reports ......... 369
  Percentile Reports ......... 371
Other Reports ................ 373
Where Do I Go From Here? 381

9 Sessions ................... 383
  Manage and Edit Sessions ...... 385
  Save Results from a Session .. 385
  Changing the Default Save Location .. 386
  Continue a Previously Saved Session .. 389
  Edit Session Data .......... 390
  Delete Results from a Session .. 395
Where Do I Go From Here? .... 397

10 Export ................... 399
  Export Session Data .......... 400
  Export Results Data to a WebCT Server (Campus Edition 6.0 or Vista 3, 4) .. 411
  Export Results Data to a WebCT Server (Campus Edition 4.1) .... 416
  Merge Participant List ....... 420
  Merge Session Files .......... 425
  Extract Participant List .... 429
  Extract PowerPoint Presentation .. 432
  Extract Session Data as XML .. 435
  Email Session .......... 438
Where Do I Go From Here? .... 442

Glossary ..................... 443

Index ......................... 455
What’s New in 2008

This version of TurningPoint includes a healthy number of improvements and additions that you may enjoy. The new features provide simplified device set up, more control over how results should be displayed, interesting new ways to engage your audience, and a more customizable experience.

Internationalization

TurningPoint now supports users who speak non-English languages including Canadian French, Portuguese, Spanish, Dutch, Japanese, Korean and Czech.

Enhanced Response Device Detection

TurningPoint’s Enhanced Response Device Detection...
- Provides Plug and Play capabilities for Response Innovation’s USB Receivers
- Eliminates the Device Location and need to run Response Device Wizard
- Allows you predetermine and set Channels

vPad 2008

vPad 2008 supports self-paced testing

Web vPad Integration

Web vPad eliminates the need to utilize an internal network when users have access the internet

User Friendly Settings and options allow for a more Personal Experience

With the new settings interface, you can:
- Use the Settings Hierarchy to choose from Response Device, Presentation-level, Slide-level or Answer-level settings
- Use drop-down menus to change many of the settings.
- Choose from Common Settings or All Settings
- See a more detailed description of each setting
- Determine receiver channels
What’s New in 2008

With more customizable settings and options, you can:

- Use an mp3 as Countdown Sound
- Customize where you save your sessions
- Assign negative point values to questions
- Move the Showbar anywhere on the screen
- Set an answer as Correct/Incorrect
- Set a point value for an answer
- Clear the point value for an answer

**TestingPoint 2008 Support**

TestingPoint is a Microsoft Word add-in that allows you to:

- Create self-paced paper tests
- Collect responses via the Test Administer
- Run reports in Microsoft Excel
- Upload TestingPoint sessions into VantagePoint to view performance of each child, class, building, or district level compared to State Standards
- Import your self-paced tests into TurningPoint to create interactive presentation.

**Built-in Testing Standards**

With Built-in Testing Standards, you can choose standards by:

- State
- Subject
- Grade

**Smarter Conditional Branching**

Creating a Conditional Branch has been simplified. TurningPoint 2008 guides you along the way.

**New Participant List Features**

With the upgrades to the Participant List, you can:

- Device ID field is automatically added when you create a new list
- Merge your sessions based on your Participant Lists and show the aggregated results
What’s New in 2008

- Add/Remove Groups or Fields from the Participant Information Screen
- Allow users not in your Participant List to participate in a presentation

Enhanced Reporting provides more reports and makes generating reports easier

With five new reports available, you can:
- See the Ratio of correct to incorrect response by Participant using the Graded Participant Results (ratio)
- See the scoring distribution for the presentation and how each participant scored using the Comparative Scoring Reports
- See the how teams scored by percentage and points using the Team Scoring Reports
- See how participants responses compared to other participants using the Percentile Reports
- See the percentage of correct answers and total points accumulated by each participant

With the new reports interface, you can:
- Create reports more easily
- Change numeric response to alphabetic responses

The following chapters in this guide demonstrate how to implement these new features to make the most of your presentation.
Chapter : What’s New in 2008
Welcome to TurningPoint, the easiest, most powerful, fully interactive group response system available. Designed to be used with PowerPoint, TurningPoint enables two-way communication between a speaker and a large group by allowing audience feedback. TurningPoint offers the ability to collect, evaluate, and record responses from everyone in the audience, transforming a lecture, workshop, or meeting into a more effective learning environment for everyone in the room. By engaging each participant, TurningPoint creates a unique session every time, recording response data that can be used immediately or later for grading, polling, attendance tracking, and demographic research.

Whether you want to gauge an audience’s opinion or quickly assess your students’ understanding on important points in a lecture, TurningPoint enables you to ask and receive a response at the very moment you want to ask most. The audience uses response devices to submit answers to questions you have created. Then, TurningPoint gathers responses from each participant and quickly translates them into measurable results in the form of test scores, charts, and graphs.

After a presentation, TurningPoint helps you store the data for later access or for use in reporting or grading.

This chapter provides an overview of the product and its capabilities and includes the system requirements, the steps for installing TurningPoint on your computer, and some resources available to you for customer support.
Chapter 1: About TurningPoint

Product Introduction

TurningPoint smoothly integrates with PowerPoint to create a more interactive and memorable presentation. TurningPoint was designed to run on Office 2003 and Office 2007 with Microsoft XP support. (Find additional information in System Requirements on page 3.) All TurningPoint options are accessed through the TurningPoint toolbar.

The TurningPoint toolbar can be found in PowerPoint beneath the standard PowerPoint toolbar after TurningPoint is installed. This toolbar offers you all the options you need to create interactive slides, set up and run a presentation, and generate reports. Easy-to-use features such as the Participant List Wizard help you quickly get started.

Other TurningPoint features include participant monitoring and reporting tools. TurningPoint also provides the ability to connect to an educational institution’s WebCT or Blackboard server or to use Turning Technologies’ Enterprise Manager and TestingPoint to streamline the creating of Participant Lists and reporting of classroom results and grades.

Additionally, TurningPoint is now available in a range of non-English languages. Customers may choose a language when they install TurningPoint.
System Requirements

TurningPoint is designed for use on computers with typical abilities. You do not need the very latest technology or a large amount of hard disk space to use TurningPoint. There are, however, a few requirements that you should check for before installation. The requirements for hardware and software are detailed in the following sections.

Requirements for Hardware

The following hardware specifications are required before installing TurningPoint:

- Intel or AMD 600 Mhz class processor (1 GHz or higher recommended)
- 256 MB RAM (256MB or more of "available" RAM recommended)
- 60 MB hard disk space (an additional 32 MB is required if you do not have Microsoft .NET Framework 2.0 installed).
- 800x600 resolution at 24-bit color (1024x768 resolution at 32-bit color or higher recommended)
- Standard USB 1.1/2.0 port
- Ethernet or 802.11 compatible wireless network card (for vPad and vPad Presenter use)

Requirements for Software

The following software applications are required to take full advantage of TurningPoint capabilities:

- Microsoft Windows XP or higher
- Microsoft Office XP, 2003, or 2007
Chapter 1: About TurningPoint

Initial Setup

There are two easy steps that need to be completed before you begin using TurningPoint. This section will guide you through those steps.

This section describes how to:

- *Install TurningPoint*
- *Open TurningPoint with PowerPoint*
Install TurningPoint

In a few simple steps, TurningPoint can be installed on your computer. The installation process takes just a few minutes, and then you will be ready to create a TurningPoint presentation.

Before You Begin

Check the hardware and software specifications outlined in System Requirements on page 3. A computer must meet these systems requirements before installation.

Step by Step Instructions

To install TurningPoint software on a computer...

1. Install TurningPoint in one of two ways:

   - Download the latest edition of TurningPoint from the Turning Technologies web site. The Turning Technologies web site is located at http://www.turningtechnologies.com. Use your web browser to download the file to your computer. When the download is complete, double-click the setup icon to launch the InstallShield Wizard.

   - To install from a CD, insert the CD on the computer. After you insert the CD, the InstallShield Wizard launches automatically.
Chapter 1: About TurningPoint

2 If an older version of TurningPoint is installed, the InstallShield Wizard window displays a message requesting to uninstall the previous version.

   a. Select OK.

3 Select the Next button to continue the installation with the InstallShield Wizard.

The next page displays the license agreement. Use the scrollbar to read the license agreement on the screen or select the Print button to send the text to a printer.

License Agreement

4 Select the button labeled “I accept the terms in the license agreement” if you accept these terms.

Accepting the terms of the license agreement permits you to continue with the process of installing TurningPoint.
5 Select the Next button. The next page displays customer information entry fields.

Customer Information

6 Type your name and company in the fields.

7 Select the Next button. The next page allows you to select a language.
8 Select a language to install. You may choose English, Czech, Dutch, French, Japanese, Korean, Portuguese, or Spanish.

9 Select the Next button. The next page confirms that the computer is ready to install TurningPoint.
10 Select the Install button. The computer installs TurningPoint to the location you specified and displays the Finish button on the page when it completes the process.

**Installation Wizard Completed**

11 Select the Finish button. The final page displays a message that the installation is complete. Select the Launch TurningPoint checkbox if you would like to immediately open the program.

The TurningPoint shortcut icon displays on your desktop and points to the location where you installed TurningPoint on the computer. Double-click the icon to open the program.
Open TurningPoint with PowerPoint

After you install TurningPoint onto your computer, you may want it to open automatically when you open PowerPoint. Or, you may want the programs to always open separately. You can change this option from the Settings window.

**Step by Step Instructions**

1. **Double-click on the TurningPoint icon.**

2. **From the TurningPoint toolbar select Tools > Settings (Hint: it's the one that looks like a pair of eyeglasses).**

3. **Select the Presentation from the Settings Hierarchy.**

A specific list of settings options displays in the menu.

The Settings window opens.

To toggle the option to automatically load TurningPoint ...
4 Scroll down the menu until you see the Misc settings.

5 Select the Add-In always loaded setting. A drop-down menu appears.

6 Choose either True or False. Choosing True means that TurningPoint automatically loads when PowerPoint is opened. Choosing False means that TurningPoint does NOT automatically load when PowerPoint is opened; you have to open TurningPoint manually.

7 Select the Done button. The Settings window disappears and, depending on your selection, TurningPoint either does or does not load the next time you open PowerPoint.
Chapter 1: About TurningPoint

Tour of the TurningPoint Toolbar

When you launch TurningPoint, PowerPoint opens and the TurningPoint toolbar is displayed beneath the PowerPoint standard and formatting toolbars in the upper region of the window, as the following image depicts.

The following descriptions define the buttons that make up the tools in the TurningPoint toolbar.

**Information**
Allows you to view information about your TurningPoint License. It also provides a mechanism to supply Feedback to TurningTechnologies.

**Reset**
Resets the response tallies from the audience to zero for all slides in the session or only the current slide. Find information about polling the audience in Chapter 6: Tools.

**Continue Prior Session**
Opens a previously saved session. A session is a run-through of a presentation where an audience has submitted responses to some or all of the questions. Find information about continuing a prior session in Chapter 9: Sessions.

**Save Session**
Stores the current session for retrieval later. Find information about saving sessions in Chapter 9: Sessions.
Tour of the TurningPoint Toolbar

Insert Slide

Displays a menu of TurningPoint slides that you select to create a presentation. Find information about TurningPoint slides in Chapter 3: Creating and Saving Slides.

Convert to Picture Slide

Use to assign and order pictures as answers instead of text. Find information about picture slides in Chapter 3: Creating and Saving Slides.

Insert Object

Displays a menu of items that you select to enhance a slide. Find information about slide options in Chapter 3: Creating and Saving Slides.

Tools

Provides advanced options to set up, create a presentation, and report data.

Select Input Source

Selects the type of response devices to be used with the presentation. Find information about response devices in Chapter 4: TurningPoint Device and Settings Management.

Participants

Provides options to be used with Participant Lists. Find information about these options in Chapter 5: Track Participants and Teams.

Select a Participant List

Assigns a Participant List to a session. Find information about participant lists in Chapter 5: Track Participants and Teams.
Chapter 1: About TurningPoint

Display
TurningPoint
Help

Opens the online help file.
Customer Support Resources

This guide defines and demonstrates many of the tools and functions that TurningPoint gives you. If you have questions and concerns, additional resources are available to you online or by calling a Turning Representative.

Online Assistance

Turning Technologies offers assistance to customers online through the Turning Technologies Web Site. To access the web site, go to http://www.turningtechnologies.com.

Go to the Product Guides and Manuals section of the Turning Technologies Web Site to find valuable information about using TurningPoint. The Downloads section provides a link to the Quick Start TurningPoint Users Guide. Select the link to download the users guide for viewing or printing.

Go to the Learning Community section of the Turning Technologies Web Site find training information including:

- Tutorials
- Online Training
- Onsite Training
- Case Studies
- Best Practices
- Presentations/Podcasts

Customer Support

To speak with a Turning Representative call our toll-free phone number: 1-866-746-3015. By E-mail, send your inquiry to support@turningtechnologies.com.
Chapter 1: About TurningPoint

Office Hours:

Monday through Friday, 7:00 AM to 9:00 PM (EST)

Mailing Address:

Turning Technologies, LLC
241 Federal Plaza West
Youngstown, OH 44503

Turning Technologies, LLC offers complete TurningPoint training. Our trainers are ready to hit the road to fulfill your training needs at your location. Or if you desire, send your team to our state-of-the-art training facility in Ohio.

Typical training sessions last from two to six hours depending on your intended use of TurningPoint and skill level with Microsoft Office products. For Training Services, call 1-866-746-3015 for details.
Where Do I Go From Here?

If you are new to TurningPoint, this manual will help you on your way. Read through Chapter 2: Getting Started with TurningPoint to receive a general overview of working with this product.

Are you a returning user? Details of the new TurningPoint features can be found throughout this document. What's New in 2008 on page 5 outlines these new features, while the Table of Contents or Index should help you find them quickly.
The process to create interactive presentations with TurningPoint is very simple. You can successfully build, deliver, and save the results of an interactive presentation in five easy steps.

From there, with a little more effort, you can customize the slides and include animation, feedback mechanisms, and excitement in your presentation. You can also create reports to view the results of your presentation session.

This chapter provides the basics, a tutorial of sorts, for using TurningPoint. Following the five steps to success allows you to create very simple interactive presentation slides, set up the devices, create a Participant List, and use TurningPoint to present those slides.

The advanced features of TurningPoint are detailed in the chapters that follow. You can find information about the contents of those chapters in Where Do I Go From Here? on page 45.
Five Steps to Presentation Success

Creating an interactive presentation with TurningPoint can be accomplished in five easy steps.

As the previous diagram depicts, you start by creating the presentation slides. These slides can be as simple or complex as you desire. You can use PowerPoint’s features to apply a background, insert graphics, etc. to meet your needs. You will repeat this step many times as you create additional TurningPoint interactive slide presentations.

Next, plug the devices into your computer to be used to during the presentation and you are ready to gather responses from the audience. You can go to the Polling Test found in Settings to test communication or skip the test and go to the next step.
Then, identify your audience. Create a Participant List using the Participant List Wizard. You can choose from using standard list templates or creating one of your own to store as much information about your audience as is required. (You can also run a presentation without a Participant List if you wish.) Create a Participant List for each audience.

When that’s done, you are ready to run the presentation. You’ll use PowerPoint’s Slide Show functionality for this purpose. Behind the scenes, TurningPoint is gathering, tallying, and storing the responses provided by your audience.

Finally, save the results of your session in a file to be used with TurningPoint’s reports to evaluate the audience’s responses. Perform this step for each presentation session.

Instructions to perform these five steps to success are detailed in the following sections. Instructions to use the advanced features of TurningPoint are found in the chapters that follow.

This section describes how to:

- **Step One: Create Presentation Slides**
- **Step Two: Set Up the Response Devices**
- **Step Three: Create a Participant List**
- **Step Four: Run a Presentation Session**
- **Step Five: Save Session Results**
**Step One: Create Presentation Slides**

Using TurningPoint to create an interactive presentation requires some basic PowerPoint knowledge and your imagination. Your slides can simply contain question and answer text, or you can add TurningPoint objects to each slide to allow your participants to interact effectively with your presentation. TurningPoint’s objects include answer reminders, timers, and response indicators, to name a few.

**Before You Begin**

Install TurningPoint on the machine to be used to run the presentation. Find installation instructions in *Install TurningPoint* on page 5.

You should be familiar with the basics of creating slides using PowerPoint. This manual discusses how to use TurningPoint to create interactive presentation slides.

**Step by Step Instructions**

1. From the TurningPoint toolbar, select the Insert Slide menu.

   To create a simple slide...

   This displays a variet of pre-defined slides. Each slide can be used as-is or customized to behave as you desire.
As you move your cursor over the entries in the Insert Slide menu, the slide name is highlighted. Find more information on slides in *Types of Slides* on page 56.
2 Highlight and select the Vertical Slide option. TurningPoint inserts a Vertical Slide. The slide contains a question region, an answer region, and a vertical bar chart.

3 Select the Question region and type in a question. When you select the region, the text is highlighted. The highlighted text is replaced with the question text that you enter.

4 Select the answer region and type in the answers. This region has the same behavior as the Question region. You can enter a maximum of ten answers per slide.

1 Enter question text...

Question region - “Enter question text…”

2 Answer region - “Enter answer text…”

3 Chart region - This example is a vertical bar chart. Charts can be positioned anywhere on the slide.
5 Repeat step 1–step 4 to insert additional slides.

6 Save your file before exiting TurningPoint.

Next Steps
Slides can be customized by adding a variety of animated feedback mechanisms. Find information about these different presentation objects and a variety of other slide features in Chapter 3: Creating and Saving Slides.
Step Two: Set Up the Response Devices

Each audience participant uses a device to respond to the questions asked during the presentation.

TurningPoint supports a variety of response devices including infrared and radio frequency keypads as well as vPad, Web vPad, laptops, desktops, and Smart Devices.

TurningPoint needs to know what types of response devices will be used before you run the presentation.

Before You Begin

You must have TurningPoint installed on the computer to be used for the presentations and must have the hardware device receivers and devices available for testing.

Step by Step Instructions

1. Connect the device receiver to the presentation computer.

   Connect the USB cable to your computer. The device is now ready for use.

   If you are using a response device licensed for TurningPoint 2003 or 2006, contact your Account Executive to receive a new license code.
2 If required, Upgrade your Response Device otherwise, go step 3.

a. From the TurningPoint toolbar, select Tools > Upgrade TurningPoint and follow the on screen instructions.
3 From the TurningPoint toolbar, select Tools > Settings. (Hint: it’s the one that looks like a pair of eyeglasses.)

The TurningPoint Settings window opens, displaying two tabs: Settings and Polling Test.

Settings Window

4 Select the Settings Tab.

The Settings tab displays a Settings Hierarchy in the left pane and the available settings in the right pane.
Step Two: Set Up the Response Devices

5 Select Response Device from the Settings Hierarchy. Settings for the Response Devices are listed in the right pane of the Settings window. Select All Settings to access more settings.

Settings Window: Response Devices

6 Enter the number of expected devices. You are only required to enter the number of expected devices when using Simulated Data or a Response Counter or Response Table.

TurningPoint limits the number of response devices that will be displayed in a Response Counter or on a Response Table based upon the number of expected devices entered.

Find more information on Response Counters in Add a Response Counter on page 138 and Response Tables in Add a Response Table on page 141.

7 Select the Done button. The response device testing is now complete.

Note Access the Response Device settings again when you need to make changes to the number or type of devices being used with your presentations.
Next Steps

Find more information about Response Devices and the Settings available in Chapter 4: *TurningPoint Device and Settings Management*.

If an audience member’s device is not being accepted, check the device’s ability to communicate.

**Step by Step Instructions**

To Check Device Communication...

1. Select the Polling Test Tab. TurningPoint displays the Polling Test screen. Use this screen to verify that TurningPoint can receive responses from the devices.

   ![Settings Window: Polling Test](image)

   For vPad and USB response devices, go to step 4. For Web vPad response devices, skip to step 5.

2. Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. You can magnify the responses by placing a check mark in the box next to Magnify Responses.

   ![Polling Test: Magnify Responses](image)
Step Two: Set Up the Response Devices

3  Press a key on each response device to be used.
TurningPoint displays the Device ID, Channel (if applicable), an entry for each response device, in the order in which they were tested, and the key number pressed on each response device.

Polling Test: Response Device Test

4  Select the End Test button.
This action ends the Polling test. If you are using the Web vPad, go to step 6. Otherwise, go to step 5.
5 Select the Test Web vPad button. If the connection was successful, TurningPoint displays Web vPad connected Successfully. Go to step 7

Polling Test: Web vPad Test

If connection was not successful, TurningPoint displays an error message. You should check your settings. For more help on settings see Obtain the Web vPad Response Device Settings on page 170

6 Select the Done button. The response device testing is now complete.
Step Three: Create a Participant List

Participant Lists identify the members of your audience—your students, your trainees, your survey respondents—who will use a response device during your presentation. The participant name and required information is stored along with information about their assigned device, which is identified by number (for example, 1, 2, 3, and so on) and by Device ID.

You may create multiple Participant Lists to be used with one interactive presentation. Doing so allows you to use the presentation with multiple audiences and track the session results per audience.

Before You Begin

Your Participant List must not exceed the number of devices licensed for use. If you are not sure of the number, perform the following steps on the computer to be used for presentations after you setup your response devices.

Step by Step Instructions

To create a Participant List...

1. From the TurningPoint toolbar, select Participants > Participant List Wizard.

   The TurningPoint Participant List Wizard window opens.

   Turning Point toolbar: Participants

   Participants
   Select a Participant List
   Help
   Display Participant Monitor
   Participant List Wizard
   Import a Participant List
   Edit a Participant List
   Delete a Participant List
2 Select a template to be used to create your own Participant List.

![Participant List Wizard]

Participant List template choices include:

- **Education**—contains standard student information used for K–12 and higher education presentations, such as name and student ID.

- **Corporate**—contains entries for the information most often used in corporate feedback meetings including name, company name, telephone numbers, etc.

- **Available Fields**—contains all information entries defined for use with TurningPoint.

- **Custom**—allows you to create a personalized Participant List and to name the template or it allows you to select a previously created template from the list.

3 Select the **Next** button to continue. TurningPoint displays the Participant List information entries (called fields). Use this screen to customize a pre-defined
template or to select the fields to be included in your Custom template.

**Participant List: Add or Remove Fields**

4 Optionally, select the right(>) and left (<) arrow buttons to add or delete selected fields from the template. Optionally, drag and drop a field from the Available Fields to the Selected Fields.

5 Select the Next button to continue.

**Note** Find instructions to customize Participant List templates in *Chapter 5: Track Participants and Teams.*

TurningPoint displays the Groups entry box. Use this screen to add Groups to your Participant List. Groups provide
categorization allowing for team competitions and for greater reporting opportunities.

**Participant List Wizard: Add Groups**

6. Optionally, type in a Group name and select the Add button. TurningPoint displays all Groups in the Included Groups list. Repeat this step to add additional groups.
Step Three: Create a Participant List

7 Select the Next button. TurningPoint displays the Participant List summary screen.

Participant List Wizard: Summary

8 Optionally, edit the Participant File composition. The settings you can change include the Participant List file name, number of participants, number of fields, and number of groups. For file name select the old file name and type a new one in the box provided. For number of fields or number of groups select the link next to the setting to be returned to the screen and make your edits.

9 Select the Finish button to create the Participant List and save it to a file. TurningPoint opens the Participant Information window where you can type, Edit, paste, or import data.
10 Optionally, Add names and other participant information to the new Participant List.

11 Select Done to close the Participant Information window.

Next Steps
Find more information about Participant Lists in *Chapter 5: Track Participants and Teams*. 
Step Four: Run a Presentation Session

TurningPoint uses PowerPoint’s Slide Show capabilities to present the interactive slides you have created. You test your slides during development and run the presentation for your audience by executing the following steps.

Before You Begin
You must either have use an installed Response Device, Keyboard Keys 0-9, or select to use Simulated Data before attempting to run the presentation. It is recommended that you use a participant list, but you can still run a presentation session by selecting Anonymous or Auto for the participant list.

Step by Step Instructions

To run a presentation session...

1. From the PowerPoint menu, select File > Open and select the TurningPoint presentation to be used.

2. From the TurningPoint toolbar, select the Response Device menu and select the device to be used.

TurningPoint allows you to select how responses will be provided during the presentation. Your choices are:

- **Response Devices**—a response device will be used during the presentation. The response devices must have been set up in Settings. Find more information on response devices in *Install Devices* on page 157.

- **Keyboard Keys 0–9**—you will provide input to the presentation using the keyboard keypad or number keys.
• Simulated Data—TurningPoint provides random responses to the presentation. TurningPoint determines the number of responses to provide based on the number of expected devices designated in settings. i.e. If you enter expected devices as 100, TurningPoint will provide up to 100 responses to each question in your presentation. Find more information on expected devices in Manage Response Device Settings on page 171.

3 From the TurningPoint toolbar, select Reset > Session. This command clears any active sessions from memory and allows polling to take place.

4 From the TurningPoint toolbar, select the Participant List Button and select the Participant List to be used. A task pane appears to the right listing the available Participant Lists. The default Participant List is shown as (Anonymous). TurningPoint shows all Participant Lists
available in the Participants folder. Participant lists located on
the desktop or in other folders are not displayed.

**Participant List Selection**

5. From the PowerPoint ribbon, select the Slide Show tab. This displays a menu of slide show options.

6. In the Start Slide Show section, select From the Beginning. The first slide of the presentation is shown.
Chapter 2: Getting Started with TurningPoint

7 Use the left mouse button to control the progress of the slide show. For each slide:

a Advance the presentation to a TurningPoint slide to open polling. Polling opens automatically when a TurningPoint slide appears in the slide show. TurningPoint receives responses when polling is open. Polling is the mechanism by which TurningPoint accepts and tallies responses.

b Click the slide once to close polling and display the results. No responses are accepted when polling is closed.

c Click again to advance to the next slide.

8 Click at the end of the slides to exit from the Slide Show.

Next Steps

Your presentation may have additional features, such as animation, that cause it to behave differently at runtime from the default behavior. Find more information in Chapter 7: Run Presentations.
Step Five: Save Session Results

TurningPoint stores the results from your session. These results can be reviewed at a later date and used with TurningPoint’s reporting feature in a variety of ways.

When you save a session, a default TurningPoint setting automatically includes the PowerPoint presentation with your TurningPoint file. You have the option to exclude the PowerPoint presentation from the TurningPoint session file. This function allows you to save only the TurningPoint results data without the presentation slides. If you do NOT wish to include the PowerPoint presentation in your TurningPoint session file, navigate to the Settings menu and, under the Misc heading, change ‘Include Presentation’ from True to False. Find more information in Settings on page 189.

The session results are stored temporarily during a session. You can save the session results to a file to access them later. This section provides instructions to do just that.

Step by Step Instructions

To save the session results...

1. From the TurningPoint toolbar, select the Save Session button. (Hint: it looks like a disk.)

   TurningPoint opens the Save Session dialog box.

2. Type a file name to be used to store the session results.

   TurningPoint names session files using the current system date and time. Providing your own name for the file allows you to retrieve the file more easily.
3 Select the Save button.

4 From the TurningPoint toolbar, select the Reset > Session command. This command clears TurningPoint of the existing session results and allows you to run the presentation again to capture new results.

**Reset Sessions**

**Note** TurningPoint prompts you to save existing session results when you reset the session and when you exit from TurningPoint without previously saving the session.

**Next Steps**

You are able to run reports to review the responses provided by each participant for your presentation. The TurningPoint reports use the saved session file. Find more information on Turning Reports in *Chapter 8: Reports.*
Where Do I Go From Here?

The answer to that question depends upon what you want to do. Following is a listing of the remaining chapters in this book along with information about what to find in each chapter.

<table>
<thead>
<tr>
<th>Chapter Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Creating and Saving Slides</strong></td>
<td>This comprehensive, instructional chapter provides details of not only how to create a slide, but also how to add TurningPoint’s custom features to the slide to meet your needs.</td>
</tr>
<tr>
<td></td>
<td>Read this chapter to understand how to add objects such as response timers and indicators, how to set slide defaults, how to convert existing slides into interactive TurningPoint slides, and more.</td>
</tr>
<tr>
<td><strong>TurningPoint Device and Settings Management</strong></td>
<td>Device setup is easy. However, if you need more help than what is included in this Getting Started chapter, you'll find it here.</td>
</tr>
<tr>
<td></td>
<td>Read this chapter for a comprehensive guide of the available settings and how they can help you create a presentation to meet your needs.</td>
</tr>
<tr>
<td><strong>Track Participants and Teams</strong></td>
<td>Participant Lists can use the default templates or can be customized to include information according to your needs or requirements.</td>
</tr>
<tr>
<td></td>
<td>Read this chapter to understand how to create custom Participant Lists, how to create Groups, how to modify or delete a Participant List, and how to download participant information from other sources.</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td>The tools discussed in this chapter include how to work with the Ranking Wizard, how to set up standards for your slides, and how to set up advanced features such as Comparative Links and Conditional Branching.</td>
</tr>
</tbody>
</table>
### Chapter 2: Getting Started with TurningPoint

<table>
<thead>
<tr>
<th>Chapter Name</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Run Presentations** | Would you like to establish presentation session default behaviors? Have you included animation in your slides? Would you like to add slides during your presentation?  
This chapter focuses on the behavior of your slides during a Slide Show presentation and identifies how you, the presenter, interact with TurningPoint during a “live” session. |
| **Reports**        | This chapter focuses on the various reports produced from a Slide Show presentation. These reports allow you to get a better understanding of the audience and presentation results. |
| **Sessions**       | You can stop and save a session, and pick up where you left off at a later time. This chapter will teach you how to save, resume, and delete a session to give you flexibility during your presentation. |
| **Export**         | You may wish to export session data. This chapter will teach you how to export data in various ways.                                                                                                          |
| Appendices         | The appendices include a guide to *Frequently Asked Questions*.                                                                                                                                              |
In *Chapter 2: Getting Started with TurningPoint*, you learned the basic steps for creating TurningPoint presentations. This chapter and the remaining chapters of this user guide demonstrate the steps in greater detail, allowing you to use all the powerful features TurningPoint offers.
Recall the five steps to presentation success:

As the previous diagram depicts, the first step is to create the presentation slides. This chapter demonstrates how to use TurningPoint to create the slides you will use later in a presentation.

TurningPoint slides are slides in a PowerPoint presentation with the ability to dynamically display information based on the responses of an audience. Most TurningPoint slides ask the audience to
answer a question, and then tabulate and display the responses. These slides have a question region, an answer region, and a chart.

Composition of a slide

1. Enter question text...
2. Enter answer text...
3. 100%

The question region contains the text of the question you are asking the audience. The answer region contains an enumerated list of answers that the audience can choose from. (You can even use pictures as the answers. Find more information in *Create Picture Slides* on page 115.)

The chart shows the results of the audience’s choices, with a bar, slice, or other indicator for each answer (depending on the type of chart). There are six types of charts available. Find more information in *Chart Slides* on page 57.

You start by creating some TurningPoint slides. You have several options:

- Insert a TurningPoint template slide using the Insert Slide menu in the TurningPoint toolbar.

  Find instructions for inserting a slide in *Insert a Slide* on page 51.

- Convert an existing PowerPoint slide into a TurningPoint slide by inserting a TurningPoint chart using the Insert Object menu in the TurningPoint toolbar.
Chapter 3: Creating and Saving Slides

Find instructions for converting a PowerPoint slide in Make a PowerPoint Slide Interactive by Inserting a Chart on page 123.

Once you create the slides, you can modify them in a number of ways. You can add pictures, change colors, change the chart, mark correct answers, and perform other operations specific to TurningPoint. Find more information in Modify Slides on page 85.

Additionally, TurningPoint allows you to add a number of TurningPoint objects to your slides. These include response indicators, countdowns, and even statistics like the average and variance of the responses. Find information on adding objects in Add Objects on page 128.

Your TurningPoint slides are saved as part of your PowerPoint presentation in your .ppt file. Find information on saving your presentation in Save the Presentation Slides on page 54.
Creating Slides

TurningPoint allows you to create and save an interactive presentation.

This section describes how to:

- *Insert a Slide*
- *Save the Presentation Slides*

**Insert a Slide**

You can insert a TurningPoint slide using the Insert Slide menu.
**Step by Step Instructions**

1. In TurningPoint, open a presentation or create a new presentation.

2. Select Insert Slide from the TurningPoint toolbar.

To insert a slide into a presentation...

The Insert Slide menu opens.

![Insert Slide menu](image)
3 Select the type of slide you would like to insert from the Insert Slide menu. TurningPoint inserts the new slide into your presentation. Depending on what type of slide you selected, the new slide may contain question and answer regions and a chart. Find information about the different slide types in *Types of Slides* on page 56.

**Composition of a Slide**

1. **Enter question text...**
   - Question region - “Enter question text...”

2. **Enter answer text...**
   - Answer region - “Enter answer text...”

3. **Chart region - This example is a vertical bar chart. Charts can be positioned anywhere on the slide.**
   - Chart region - This example is a vertical bar chart. Charts can be positioned anywhere on the slide.

Additionally, depending on your TurningPoint settings, the slide may contain answer, response, and countdown indicators or other objects. Find more information on adding or changing these objects in *Add Objects* on page 128.
Save the Presentation Slides

Your TurningPoint slides are saved as part of your regular PowerPoint (.ppt) presentation file. You can share this file with other TurningPoint users.

**Note**
You can safely open the presentation on computers without TurningPoint installed, but you cannot use the TurningPoint features. You should not edit the TurningPoint slides on a computer without TurningPoint installed.

**Step by Step Instructions**

To save your presentation...

6. Select the Office Button > Save As from the PowerPoint menu.

The Save As window opens.
Creating Slides

7 Select a location to save the file and type a filename for the file in the space provided. You should keep the .ppt extension in the filename to ensure that PowerPoint opens the presentation file.

8 Select the Save button to save your file. TurningPoint saves all of the presentation level settings that you defined in the Settings menu to the presentation itself. When you open the presentation on a different computer, the saved presentation settings are used instead of the computer’s default settings. This function preserves your custom settings so that you do not have to reapply them every time you open a presentation on a new computer. Find more information on settings in Chapter 4: TurningPoint Device and Settings Management

Note You can restore the computer’s settings when using any presentation. In the Settings menu, select the Presentation from the Settings Hierarchy. A Restore default Presentation Settings box displays in the bar below the settings options. Select this button and a dialog box appears with this statement: ‘This will restore the presentation settings back to the default installation state.’ Select OK to restore the default settings.
Types of Slides

The Insert Slide menu on the TurningPoint toolbar lists all of the slides you can insert into a presentation.

This section describes

- **Chart Slides**
- **Competition Slides**
- **Template Slides**
- **Special Slides**
**Chart Slides**

The first set of six slides (above the first divider in the menu) insert a template slide with a chart of the specified type: vertical, horizontal, 3D pie, distributed pie, offset, or doughnut. The chart shows the results of the audience’s choices for each answers.

![Chart Slides Menu](image)

The six chart slides in the Insert Slide menu each contain the following:

- A question area with the text “Enter question text…”
- An answer area with the text “Enter answer text…”
- A chart of the specified type: vertical, horizontal, 3D pie, distributed pie, offset, or doughnut.

Charts are objects on the TurningPoint slide that can be moved and resized just like ordinary objects. You can change the type of chart on a TurningPoint slide by following the instructions in *Change Chart Types* on page 86.
Chapter 3: Creating and Saving Slides

**Vertical Slide**
The vertical slide contains a bar chart with vertical bars for each answer.

**Horizontal Slide**
The horizontal slide contains a bar chart with horizontal bars for each answer. Each bar displays behind the corresponding answer in the answer region.
Types of Slides

**3D Pie Slide**  
The 3D pie slide contains a three-dimensional pie chart with a slice for each answer and a key indicating the color representing each answer.

**Distributed Pie Slide**  
The distributed pie slide is similar to the 3D pie slide except the slices are shown separated from each other.
Offset Slide
The offset slide contains a bar chart with horizontal bars for each answer. Each bar is shown directly below the corresponding answer in the answer region.

Doughnut Slide
The doughnut slide contains a pie chart with a hollow center with a slice for each answer and a key indicating the color representing each answer.
**Competition Slides**

The second set of four slides are the setup and summary slides for competitions. These slides allow you to assign teams and keep track of the participants or teams with the most points and fastest responses.

---

**Competition Slides Menu**

- Team Assignment Slide
- Participant Leader Board
- Team Leader Board
- Fastest Responders

The competition slides include: Team Assignment Slide, Participant Leader Board, Team Leader Board, Fastest Responders.

Since the Leader Boards and Fastest Responders slides are updated after each question, you only need to include one of each in your presentation. Simply place it at the end of the presentation and jump to that slide when you want to know which participants or teams are in the lead.

---

**Team Assignment Slide**

The Team Assignment slide allows teams to be assigned by asking the audience members to choose a team. Simply include names for the teams in the answer list and the participants will automatically be placed on the team according to their answers. Display this slide early in your presentation so that participants can join a team at the beginning.
Using the Team Assignment slide is an alternative to assigning participants to groups in a Participant List. The Team Assignment slide allows teams to be assigned dynamically, while assigning groups in the Participant List ensures that the same participants are always on the same teams. Find more information on setting up a competition in Set Up Team Competitions on page 255.

**Participant Leader Board Slide**

The Participant Leader Board displays the top individual participants ranked by their point totals. The Participant Leader Board slide updates dynamically after each question.

<table>
<thead>
<tr>
<th>Participant Scores</th>
</tr>
</thead>
<tbody>
<tr>
<td>450</td>
</tr>
<tr>
<td>400</td>
</tr>
<tr>
<td>250</td>
</tr>
<tr>
<td>100</td>
</tr>
</tbody>
</table>

You can specify the number of participants to show on the slide using the TurningPoint settings. You can also specify whether the point totals should be cumulative, or for the most recent question only. Find more information on modifying settings in TurningPoint Device and Settings Management on page 153.

**Team Leader Board Slide**

The Team Leader Board displays the top teams ranked by their point totals. (The team’s points are the average of the
The Team Leader Board slide updates dynamically after each question.

### Team Leader Board Slide

<table>
<thead>
<tr>
<th>Team Scores</th>
</tr>
</thead>
<tbody>
<tr>
<td>400</td>
</tr>
<tr>
<td>333.33</td>
</tr>
<tr>
<td>250</td>
</tr>
<tr>
<td>200</td>
</tr>
<tr>
<td>150</td>
</tr>
</tbody>
</table>

You can specify the number of teams to show on the slide using the TurningPoint settings. You can also specify whether the point totals should be cumulative, or for the most recent question only. Find more information on modifying settings in *TurningPoint Device and Settings Management* on page 153.

### Fastest Responders

The Fastest Responders displays the individual participants who responded correctly and the fastest to the most recent question. This feature requires a correct response or point.
The Fastest Responders slide is updated dynamically after each question.

<table>
<thead>
<tr>
<th>Time (in seconds)</th>
<th>Participant Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.89</td>
<td>Andrew Jackson</td>
</tr>
<tr>
<td>1.90</td>
<td>John Q. Adams</td>
</tr>
<tr>
<td>1.91</td>
<td>John Adams</td>
</tr>
<tr>
<td>1.95</td>
<td>Gerald Ford</td>
</tr>
<tr>
<td>2.00</td>
<td>Alexander Hamilton</td>
</tr>
</tbody>
</table>

You can specify the number of participants or teams to show on the slides using the TurningPoint settings. Find more information on modifying settings in *TurningPoint Device and Settings Management* on page 153.
Types of Slides

The third set of slides are templates for commonly used kinds of questions, such as Yes/No, True/False, Yes/No/Abstain, Likert Scale, Generic and Ice Breaker slides.

<table>
<thead>
<tr>
<th>Template Slides Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes/No</td>
</tr>
<tr>
<td>True/False</td>
</tr>
<tr>
<td>Yes/No/Abstain</td>
</tr>
<tr>
<td>Likert Slides</td>
</tr>
<tr>
<td>Generic Slides</td>
</tr>
<tr>
<td>Ice Breaker Slides</td>
</tr>
</tbody>
</table>

When you insert any of the template slides, a chart of the default type (specified in the Settings) is inserted onto the slide. You can change the chart type on the inserted slide. Find information for changing chart types in Chart Slides on page 57.

**Note** You can change the default chart type to any of the six chart types using the Standard Chart Type setting, a presentation-level setting. Find more information on modifying settings in TurningPoint Device and Settings Management on page 153.

**Yes/No Slide**

A Yes/No slide is used for a question with yes or no response. The template slide includes a generically worded
question and answers. You may wish to edit the question to be more specific.

Yes/No Slide

Do you agree?

1. Yes 71%
2. No 29%

True/False Slides

A True/False slide is used for a question with a true or false response. The template slide includes generically worded question and answers. You may wish to edit the question to be more specific.

True/False Slide

Do you agree?

1. Yes 71%
2. No 29%

Yes/No/Abstain Slide

A Yes/No/Abstain slide is used with a yes or no response with option to abstain. The template slide includes generically
worded question and answers. You may wish to edit the question to be more specific.

**Yes/No/Abstain Slide**

Do you agree?

1. Yes
2. No
3. Abstain

**Likert Scale Slide**

A Likert scale slide is used for a statement with a response of varying levels of agreement or disagreement. There are 4-, 5-, and 7-level Likert scale slides. The template slide includes a generically worded question and answers. You may wish to edit the question to be more specific.

**Generic Slide**

A Generic 2- to 10-answer slide allows you to insert a slide with up to 10 answers. The template slide includes generically
worded question and answers. You may wish to edit the question and answers to be more specific.

**Generic Slide**

Please make your selection...

1. Choice One
2. Choice Two
3. Choice Three
4. Choice Four
5. Choice Five
6. Choice Six
7. Choice Seven
8. Choice Eight
9. Choice Nine
10. Choice Ten

**Icebreaker Slides**

An Icebreaker slide is a slide with analogy or word scramble questions to get your audience involved in your TurningPoint presentation. Analogies are automatically generated, but you must supply a word for the word scramble.

The Analogy icebreaker slide creates a slide with an analogy question with one missing word. (For example, parking brake:car::anchor:?) It includes four choices, one of which is marked as the correct choice. (If you include a Correct Answer indicator, the correct choice will be revealed after
polling. Find more information on adding a Correct Answer indicator in *Add a Correct Answer Indicator* on page 143.)

**Analogy Slide**

parking brake : car :: anchor :

1. plane
2. train
3. ship
4. bus

The Word Scramble icebreaker slide asks you to input a word. Every other letter from the word is removed. (For example, COMPUTER becomes C_M_U_E_.) The removed letters are scrambled and appear as one of four choices. The correct choice is automatically marked. (If you include a Correct Answer indicator, the correct choice will be revealed after polling. Find more information on adding a Correct Answer indicator in *Add a Correct Answer Indicator* on page 143.)

**Word Scramble Slide**
Special Slides

The final set of slides in the Insert Slides menu are special-purpose slides. There are several special-purpose slides: ResponseCard RF Channel Slide, vPad/Web vPad Log-In, Fill in the Blank, Essay Slide, Priority Ranking, Demographic Comparison, and Moment to Moment -2 to +2.

**ResponseCard RF Channel Slide**

The ResponseCard RF Channel Slide, which displays channel setting instructions for the ResponseCard Radio Frequency devices used by participants.

The ResponseCard RF Channel Slide displays instructions that show participants how to set the channel code on their response devices. If simultaneous presentations are occurring in adjacent rooms, channel setting prevents frequency disruption between response devices and receivers.

Before you change the channel settings on the ResponseCard devices, you will need to change the channel on the receiver. There are 82 possible channels for the ResponseCard RF and 74 possible channels for ResponseCard XR, and the default channel is 41.

Once the channel is set correctly on the receiver, display the ResponseCard RF Channel Slide early in your presentation.
so that participants can update the channel code on their devices.

**ResponseCard RF Channel Slide**

Channel Setting Instructions for *ResponseCard RF*

1. Press and release the "GO" button.
2. While the light is flashing red and green, enter the 2 digit channel code (i.e. channel 1 = 01, channel 21 = 21).
3. After the second digit is entered, Press and release the "GO" button.
4. Press and release the "1/A" button. The light should flash yellow to confirm.

**vPad/Web vPad Log-In Slide**

The vPad/Web vPad Log-In slide displays setup information for participants using vPad or Web vPad to send their responses. The vPad/Web vPad Log-In slide displays the computer's friendly name, IP address, and port number, which are required for participants submitting responses using vPad and the Session Name and Access Code for Web vPad. If some of the participants in your audience will be using vPad or Web vPad, you should include this slide early in your presentation so that they can successfully connect. Find more information on using
vPad or Web vPad in *Chapter 4: TurningPoint Device and Settings Management*.

### vPad/Web vPad Log-In Slide

Fill in the Blank slides contain a question region for you to pose a question. It does not contain an answer region or a chart, since the responses are in the form of text. ResponseCard users are limited to numerical responses, but vPad and Web vPad users may type in alphanumeric responses of varying lengths.

You can specify one or more keywords in the TurningPoint settings that the answer should contain to be considered correct (for reporting and grading purposes). Find more
Types of Slides

Fill in the Blank Slide

Enter question text...

Essay Slide

Essay slides (for vPad and Web vPad participants only) contain a question region for you to pose a question. They do not contain an answer region or a chart, but vPad and Web vPad users may type in alphanumeric responses of varying lengths.

Enter question text...

Priority Ranking Slide

A Priority Ranking slide weighs participants’ choices and then ranks them accordingly.
Priority Ranking slides allow participants to respond to a question or poll multiple times. You select the number of responses (maximum of 10) allowed per participant. The participants’ responses are then weighted, with points assigned to each response. First choices are weighted with more points than second choices, second more than third, etc.

By allowing participants to choose more than one option, you can see a more diverse range of their preferences. The Priority Ranking slide displays the weighted scores assigned to the answers based on participant responses. Find more information in *Insert a Priority Ranking Slide* on page 76.

**Priority Ranking Slide**

What is important to you?

1. Learning the State Capitals
2. Playing Sports
3. Playing Video Games
4. Self-image
5. Self-improvement
6. Sleeping
7. Eating

**Demographic Comparison Slide**

A Demographic Comparison slide shows results based on certain demographic information.

The Demographic Comparison slide visually displays the results of a question based on certain demographic information obtained from the audience. For instance, you can insert a comparison slide that calculates how participants’ ages relate to the amount of television that they watch. To use a Demographic Comparison Slide you must first designate a
slide as ‘Demographic.’ Find more information on Designate a Demographic Slide on page 80.

Types of Slides

Demographic Comparison Slide

Moment to Moment Scoring

The Moment to Moment scoring slide can be used to have participants rate something on a scale of -2 to +2 at regular intervals over a period of time. The Moment to Moment slide contains a question region for the question and a chart that shows the average response at each polling interval and a curve connecting the values. Polling continues until you stop it by clicking on the slide.

You can set the polling interval in seconds for a Moment to Moment slide in the TurningPoint settings using the Polling Cycle setting, a slide-level setting. Find more information about modifying settings in TurningPoint Device and Settings Management on page 153.

Moment to Moment Scoring Slide
Insert Special Slides

Inserting some Special Slides differs from inserting Chart, Competition, Template, and Special slides as outlined in *Insert a Slide* on page 51. These slides require additional information or setting changes to function properly.

This section describes how to:

- *Insert a Priority Ranking Slide*
- *Designate a Demographic Slide*
- *Insert a Demographic Comparison Slide*

## Insert a Priority Ranking Slide

You can insert a Priority Ranking slide to allow participants to respond multiple times to a question. The responses are then weighted and ranked accordingly.

You could use a Priority Ranking slide to find out what is most important to participants. You insert a Priority Ranking slide, select the number of responses you want to allow per participant, and then ask participants what is most important. You ask participants to enter their first choice as their first response, their second choice second, etc. Choices entered first are weighted more heavily.

For example: You create a slide with five possible answers. You allow three responses (choices) per participant where first the choice is worth ten points, the second nine, and the third eight. You have six participants providing responses. The first three participants select 5, 4, 3 as answers in that order. The second three participants select 1, 2, 3 as answers in that order. TurningPoint calculates the results as depicted in the table below.

<table>
<thead>
<tr>
<th>Answer Number</th>
<th>Participant Answer Selection Order</th>
<th>Answer Point Value</th>
<th>Total Points Received by Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>3 as 1st choice</td>
<td>3 responses @ 10 points each</td>
<td>30</td>
</tr>
<tr>
<td>2</td>
<td>3 as 2nd choice</td>
<td>3 responses @ 9 points each</td>
<td>27</td>
</tr>
<tr>
<td>3</td>
<td>5 as 3rd choice</td>
<td>5 responses @ 8 points each</td>
<td>48</td>
</tr>
<tr>
<td>4</td>
<td>3 as 2nd choice</td>
<td>3 responses @ 9 points each</td>
<td>27</td>
</tr>
<tr>
<td>5</td>
<td>3 as 1st choice</td>
<td>3 responses @ 10 points each</td>
<td>30</td>
</tr>
</tbody>
</table>

Priority Ranking Calculation Sample
The table shows that despite participants selecting answers 1 and 5 as their first choice 3 times each, all six participants selected answer 3. This gives answer 3 a higher priority for the group as a whole.
Chapter 3: Creating and Saving Slides

Step by Step Instructions

To insert a Priority Ranking slide...

1 Navigate to the slide you would like the Priority Ranking slide to be inserted after.

2 Select Insert Slide from the TurningPoint toolbar.

The Insert Slide menu opens.

Insert Slide Menu
3 Select Priority Ranking. A dialog box appears asking how many responses you want to allow per participant.

![Priority Ranking Dialog Box]

4 Type the number of responses you wish to allow per participant. The default number of responses is set at 3. The maximum number of responses cannot be higher than 10.

5 Select OK. A new slide appears prompting you to enter question and answer text.

![Priority Ranking Slide]

6 Enter the desired question and responses. You can now poll participants and ask them to respond the selected number of times. Their responses are weighted and
ranked: first responses weighted more than second, second more than third, etc.

Designate a Demographic Slide

You can designate a slide as demographic to see how a certain group in your audience responds to certain questions. Slides designated as Demographic can be used in conjunction with Demographic Comparison Slides or Demographic Reports. Find more information on Insert a Demographic Comparison Slide on page 81 and on Demographic Reports on page 352.

Step by Step Instructions

To designate a slide as ‘Demographic’...
1. From the TurningPoint toolbar, select Tools > Settings (Hint: It’s the one that looks like a pair of glasses.)

   The Settings window opens.

2. Select the slide you want to designate as Demographic from the Settings Hierarchy.

   This displays the available settings for the slide in the right pane of the window.
3 Under the Misc heading, select Demographic. A Drop-down menu appears.

4 Select True

5 Select Done Your slide is now a Demographic Slide.

---

**Insert a Demographic Comparison Slide**

The Demographic Comparison slide can be used to visually display the results of a question slide in terms of certain demographic information gathered from the audience.

For example, you could use this slide to show how participants’ age groups influence the number of hours of television they watch per day. To do this, you first create a question slide asking participants what age group they fall under and then designate that slide as ‘Demographic.’ Next, poll participants by asking ‘How many hours or television they watch a day?’ Finally, you insert a Demographic
Comparison slide that provides percentages for how many hours of television each participant’s age group watches a day.

It's important to remember that you must designate a slide as 'Demographic' in the Settings menu to be able to insert a Demographic Comparison slide.
**Step by Step Instructions**

1. Navigate to the slide you would like the Demographic Comparison slide to be inserted after.

2. Select Insert Slide from the TurningPoint toolbar.

To insert a Demographic Comparison slide...

The Insert Slide menu opens.

- **Vertical Slide**
- **Horizontal Slide**
- **3D Pie Slide**
- **Distributed Pie Slide**
- **Offset Slide**
- **Doughnut Slide**
- **Team Assignment Slide**
- **Participant Leader Board**
- **Team Leader Board**
- **Fastest Responders**
- **Yes/No**
- **True/False**
- **Yes/No/Abstain**
- **Likert Slides**
- **Generic Slides**
- **Ice Breaker Slides**
- **ResponseCard RF Channel Slide**
- **vPad / Web vPad Log.In**
- **Fill in the Blank Slide**
- **Essay Slide**
- **Priority Ranking**
- **Demographic Comparison**
- **Moment to Moment -2 to +2**
3 Scroll down the list and select Demographic Comparison. The Demographic Comparison dialog box opens.

Demographic Comparison Dialog Box

4 Select a demographic slide from the first drop-down menu. Any slides you have designated as ‘Demographic’ are included in the menu.

5 Select a question slide to link with the demographic slide from the second drop-down menu. You must choose both a demographic slide and a question slide.

6 Select OK. The Demographic Comparison slide is inserted displaying the demographic results in a chart. This slide creates its title based on the question slide.
Modify Slides

TurningPoint slides are simply ordinary PowerPoint slides with extra features, so you can use and customize them as you would an ordinary PowerPoint slide. You can reorder slides, move objects, add text and pictures, apply fonts and color schemes, and use animation. Find more information in your PowerPoint documentation.

You can also modify the features TurningPoint adds to your slides. You can change chart types and colors (find more information in Chart Slides on page 57). You can use pictures for answers (find more information in Create Picture Slides on page 115). And you can add a correct answer indicator (find more information in Add a Correct Answer Indicator on page 143).

Note Chart settings will retain any modifications you make, even after you add or remove answers on the modified chart slides.

This section describes how to:

• Change Chart Types
• Enable Zero-based Polling
• Identify a Correct Answer from the Settings Window
• Identify a Correct Answer on a TurningPoint Slide
• Use Keywords for Fill in the Blank Slides
• Set Point Values from the Settings Window
• Set Point Values on a TurningPoint Slide
• Clear Answer Values from the Settings Window
• Clear Answer Values on a TurningPoint Slide
• Use Speed Scoring
• Create Picture Slides
• Change Chart Colors
• Make a PowerPoint Slide Interactive by Inserting a Chart
• Disable Auto Scale in Charts
Chapter 3: Creating and Saving Slides

Change Chart Types

You can change the type of chart on a TurningPoint slide using the Insert Object menu.

Step by Step Instructions

1. Navigate to the TurningPoint slide in your presentation on which you would like to change the chart.

2. Select Insert Object from the TurningPoint toolbar.

To change a chart's type...

The Insert Object menu opens.

Insert Object Menu
3 Select Charts to display the Charts submenu.

![Insert Object: Chart Selection]

4 Select the type of chart you would like to appear on the slide. When you select the chart type, TurningPoint changes the chart on your slide to match the type.

---

**Enable Zero-based Polling**

By default, answers are numbered 1-10, but you can change the settings to enable answers to be numbered 0-9 for zero-based polling.
Chapter 3: Creating and Saving Slides

Step by Step Instructions

1  In the TurningPoint toolbar, select Tools > Settings (Hint: It looks like a pair of eyeglasses).

2  Select Presentation or a specific Slide from the Settings Hierarchy.

To enable Zero-Based Polling...

Selecting Presentation affects all of the slides in the presentation. You will need to select the All Settings to reveal the Zero-Based Polling Option for the Presentation. Selecting a Slide affects the currently selected slide.
Under the Misc heading, select Zero-Based Polling. A drop-down menu appears to the right.

A drop-down menu appears to the right.

Under the Misc heading, select Zero-Based Polling.

A drop-down menu appears to the right.

Use the drop-down menu to select True.

Your answers are now numbered 0 to 9. To enable Zero-Based Polling for the entire presentation, you will need to select “Apply All.”

### Identify a Correct Answer from the Settings Window

You can specify whether answers in your TurningPoint slides should be considered correct or incorrect from the Settings window. By setting answer values, you can show the correct answer after polling with a Correct Answer indicator (find more information in Add a Correct Answer Indicator on page 143) or by coloring the chart to indicate correct and incorrect answers (find more information in Change Chart Colors on page 118).

You can set keywords for fill in the blank questions. If a response contains the keyword, it will be considered correct. Find more information in Use Keywords for Fill in the Blank Slides on page 95.

You can identify a correct answer to a question from the Settings window. By default, answers marked Correct have a value of 100 points, and answers marked Incorrect have a value of 0 points for the purposes of scoring and competition. (Find information about assigning specific point values to
answers in *Set Point Values from the Settings Window* on page 97 or *Set Point Values on a TurningPoint Slide* on page 103.)

**Step by Step Instructions**

1. In the TurningPoint Toolbar, select Tools > Settings (Hint: It’s the one that looks like a pair of glasses).
   
   To mark an answer correct from the Settings window…
   
   This displays the Settings window
2. From the Settings Hierarchy, find the slide on which you would like to identify a correct answer.

3. Select the Answer you want to identify as correct. This displays the settings for that answer.

   Settings Window: Answer Settings

4. Select Correct from the Answer Value drop down menu.

   Settings Window: Select Correct
TurningPoint sets the selected answer as Correct and automatically sets other answers as Incorrect.

**Note** You can also set the Correct or Incorrect from the slide. Find more information in *Identify a Correct Answer on a TurningPoint Slide* on page 92.

You can have more than one correct answer on a slide by repeating these steps on another answer.

You can change an answer you marked as Correct to Incorrect by repeating these steps and selecting Incorrect from drop down menu.

---

### Identify a Correct Answer on a TurningPoint Slide

You can specify whether answers in your TurningPoint slides should be considered correct or incorrect. By setting answer values, you can show the correct answer after polling with a Correct Answer indicator (find more information in *Add a Correct Answer Indicator* on page 143) or by coloring the chart to indicate correct and incorrect answers (find more information in *Change Chart Colors* on page 118).

You can set keywords for fill in the blank questions. If a response contains the keyword, it will be considered correct. Find more information in *Use Keywords for Fill in the Blank Slides* on page 95.

You can identify a correct answer to a question on a TurningPoint slide. By default, answers marked Correct have a value of 100 points, and answers marked Incorrect have a value of 0 points for the purposes of scoring and competition. (Find information about assigning specific point values to answers in *Set Point Values from the Settings Window* on page 97 or *Set Point Values on a TurningPoint Slide*. )
**Step by Step Instructions**

1. Navigate to the slide on which you want to mark a Correct Answer.

2. Place your cursor in the Answer region of the slide.

To mark an answer correct...

An Answer Values Task Pane appears listing all of the answers and current answer values.
3  Select Correct from the Answer Value drop-down menu.

TurningPoint sets the selected answer as Correct and automatically sets other answers as Incorrect.

**Answer Values Task Pane: Select Correct**

![Answer Values Task Pane](image)

**Note** You can also set the Correct or Incorrect value in the Answer Value setting, a slide-level setting for each answer. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

You can have more than one correct answer on a slide by repeating these steps on another answer.

You can change an answer you marked as Correct to Incorrect by repeating these steps and selecting Incorrect from the contextual menu instead.
Use Keywords for Fill in the Blank Slides

Fill in the Blank slides, by their nature, do not have enumerated answers. You can, however, specify that responses to a Fill in the Blank slide be counted as correct if it contains a certain word or words—a “keyword.”

**Step by Step Instructions**

1. Open the Settings window from the TurningPoint toolbar by selecting Tools > Settings. (Hint: It’s the one that looks like a pair of eyeglasses.)

**To use keywords...**

The Settings window opens.

![Settings Window](image)
Chapter 3: Creating and Saving Slides

2. If it is not already selected, select the slide on which you would like to assign keywords from the Settings Hierarchy.

3. Under Misc headings, select Keywords.

Settings Window: Keywords

4. Type the word(s) to include as keywords in the space provided. You can separate multiple keywords with commas. Responses containing any of the keywords will be counted as correct.

5. Select the Done button in the Settings window to save your changes.

Note: The Keywords setting will only be displayed if you select a Fill in the Blank or Essay slide. Although you can assign keywords for Essay slides, keywords are only considered for Fill in the Blank slides for reporting and grading purposes.
Set Point Values from the Settings Window

The answer values are used to compute the scores in the summary slides for competitions. Additionally, they are available in TurningPoint Reports. Find more information in Reports on page 341.

You can set numerical point value for an answer in the range of negative 10,000 - 10,000. An answer set as Correct has a default point value of 100. An incorrect answer has a default value of 0.

You can assign different point values to different answers (if one answer should be awarded more than another, for example).

You can change the default point value settings for both correct and incorrect answers at the Presentation or Slide level from the Settings window. For instance, you could enable participants to receive positive points even if they answer incorrectly. To do this, you must first change the point value at the Presentation or Slide level from the Settings window. Then set the appropriate answers as Incorrect directly on the TurningPoint slides or at an Answer level from the Settings window. Conversely, you can enable participants to receive negative points for correct answers in the same way. Change the point value at the Presentation or Slide level from the Settings window. Then set the appropriate answers as Correct directly on the TurningPoint slides or at an Answer level from the Settings window. (Find more information about Settings in TurningPoint Device and Settings Management on page 153.)

You can identify a correct or incorrect answer by following the instructions in Identify a Correct Answer from the Settings Window on page 89 or Identify a Correct Answer on a TurningPoint Slide on page 92.

If you assign negative points to a correct answer or positive points to an incorrect answer, use the Point Value reports. The Percentage Reports will treat the correct answers with negative point values as incorrect answers and incorrect answers with positive point values as correct answers.
Chapter 3: Creating and Saving Slides

**Step by Step Instructions**

1. In the TurningPoint toolbar, select Tools > Settings.

To set a point value for an answer…

This displays the settings window.

### Settings Window

![Settings Window Image]

To assign the same point values to the whole presentation, go to step 2. To assign point values to a specific slide, go to step 3.
2 Assign the same point values to the whole presentation.

**a** Select Presentation from the Settings Hierarchy. This displays the available presentation settings.

Settings Window: Presentation Settings

**b** Under the Misc heading, select Correct Point Value. This displays a text box to enter the value you want correct answers to receive.

Settings Window: Correct Point Value
c Enter the correct point value.

d Hit the Enter key. TurningPoint sets the point value for the presentation. To set incorrect point values, go to step f. If you are done setting point values go to step 4.

e Under Misc heading, select Incorrect Point Value. This displays a text box to enter the value you want incorrect answers to receive.

Settings Window: Incorrect Point Value

f Enter the incorrect point value.

g Hit the Enter key. TurningPoint sets the point value for the presentation. Repeat steps a through d for each slide on which you want assign and individual point. Otherwise go to step 4.
3 Assign individual point values to a specific slide.

- Select the slide from the Settings Hierarchy. This displays the available slide settings.

  **Settings Window: Slide Settings**

- Under the Misc heading, select Correct Point Value. This displays a text box to enter the value you want correct answers to receive. The value can range from negative 10,000 to 10,000.

  **Settings Window: Correct Point Value**
Chapter 3: Creating and Saving Slides

c Enter the correct point value.

d Hit the Enter key. The correct point value is set. To set incorrect point values, go to step 3. If you are done setting point values go to step 4.

e Under Misc heading, select Incorrect Point Value. This displays a text box to enter the value you want incorrect answers to receive. The value can range from negative 10,000 to 10,000.

Settings Window: Incorrect Point Value

f Enter the incorrect point value.

g Hit the Enter key. The incorrect point value is set. Repeat step 3 for each slide on which you want to assign individual point values. If have finished setting point values go to step 4.
You can change the point value you set by repeating these steps on the same slide and entering the new point value instead.

**Note** If you have assigned negative points to a correct answer or positive points to an incorrect answer, use the Point Value reports. The Percentage Reports will treat the correct answers with negative points values as incorrect answers and incorrect answer with positive point values as correct answers.

4 Select Done. You can award points for answers proportionally to how quickly participants respond using speed scoring. Find more information in *Use Speed Scoring* on page 113.

You can use speed scoring in competitions to award more points to faster responders. Find more information in *Use Speed Scoring* on page 113.

You can clear the point value for a particular answer or for all answers on the slide by following the instructions in *Clear Answer Values from the Settings Window* on page 108 or *Clear Answer Values on a TurningPoint Slide*.

---

**Set Point Values on a TurningPoint Slide**

The answer values are used to compute the scores in the summary slides for competitions. Additionally, they are available in TurningPoint Reports. Find more information in *Reports* on page 341.

You can set numerical point value for an answer in the range of negative 10,000 - 10,000. An answer set as Correct has a default point value of 100. An incorrect answer has a default value of 0.

You can assign different point values to different answers (if one answer should be awarded more than another, for example).
You can change the default point value for both correct and incorrect answers. Additionally, you could enable participants to receive positive points even if they answer incorrectly. Conversely, you could enable participants to receive negative points if they answer correctly. Find more information in *Set Point Values from the Settings Window* on page 97.

You can identify a correct or incorrect answer by following the instructions in *Identify a Correct Answer from the Settings Window* on page 89 or *Identify a Correct Answer on a TurningPoint Slide*.
**Step by Step Instructions**

1. Navigate to the slide on which you want to set point values.

2. Right-click on the picture (for a picture slide) or the number of the answer (for all other slides).

To set a point value for an answer...

The answer is highlighted and a contextual menu opens. At the bottom of this menu, note the group of items including Set Point Value.

**Contextual Menu**

- Cut
- Copy
- Paste
- Save as Picture...
- Exit Edit Text
- Font...
- Bullets and Numbering...
- Insert Tab
- Set AutoShape Defaults
- Custom Animation...
- Action Settings...
- Format Placeholder...
- Hyperlink...
- Look Up...
- Synonyms
- Set as Correct
- Set as Incorrect
- Set Point Value
- Clear Answer Value
- Clear All Answer Values
3 Place your cursor in the Answer region of the slide. An Answer Values Task Pane appears listing all of the answers and current answer values.

![Answer Values Task Pane](image_url)
4 Select Set Point Value from the Answer Value drop-down box.

A dialogue box asking you to enter a point value opens.
Enter a point value in the space provided and click the OK button.

TurningPoint sets the point value for the selected answer.

**Note** You can also set the point value in the Settings menu after selecting a specific slide. Under Misc, enter the desired point values beside Correct Point Value and Incorrect Point Value. Find more information about modifying settings in *Settings* on page 189.

You can set the point value for another answer by repeating these steps on another answer.

You can change the point value you set by repeating these steps on the same answer and entering the new point value instead.

You can award points for answers proportionally to how quickly participants respond using speed scoring. Find more information in *Use Speed Scoring* on page 113.

You can use speed scoring in competitions to award more points to faster responders. Find more information in *Use Speed Scoring* on page 113.

You can clear the point value for all answers in a presentation by following the instructions in *Clear Answer Values from the Settings Window* on page 108. You can clear the point value for a particular answer or for all answers on the slide by following the instructions in *Clear Answer Values on a TurningPoint Slide* on page 111.

---

### Clear Answer Values from the Settings Window

If you wish to reset answer values from the Settings Window, you will reset all presentation settings to the default settings. Find more information on resetting individual answers in *Clear Answer Values on a TurningPoint Slide* on page 111.
Step by Step Instructions

1. From the TurningPoint toolbar select, Tools > Settings.

This displays the Settings Window.

2. Select Presentation from the Settings Hierarchy.

This displays the available presentation settings and the Restore default presentation settings button.

To clear the values for a presentation...
3 Select the Restore default presentation settings button. This displays a box warning that all settings will be restored back to the default state.

![Restore default presentation settings Warning]

4 Select Yes to clear answer values. TurningPoint resets all of your answer values to the default values.

Select No if you do not wish to reset all of the settings back to the default state.

5 Select the Done

**Note** To clear an answer value, you can also set No Value in the Answer Value setting, a slide-level setting for each answer. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

Find information for setting Correct or Incorrect values in *Identify a Correct Answer from the Settings Window* on page 89 or *Identify a Correct Answer on a TurningPoint Slide* on page 92.

Find information for setting point values in *Set Point Values from the Settings Window* on page 97 or *Set Point Values on a TurningPoint Slide* on page 103.
Clear Answer Values on a TurningPoint Slide

If you wish to reset answer values, you can clear the value from one or all answers.

**Step by Step Instructions**

1. Navigate to the slide on which you want to clear answer values.

2. Place your cursor in the Answer region of the slide. An Answer Values Task Pane appears listing all of the answers and current answer values.

To clear the values for an answer...

- Select the answer value you wish to clear and click on it to change it to the desired value.
3. Select the Clear Answer Values box.

![Answer Values Task Pane: Clear Answer Values](image)

The answer values for all answers on the slide are set to No Value.

**Note** To clear an answer value, you can also set No Value in the Answer Value setting, a slide-level setting for each answer. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

Find information for setting Correct or Incorrect values in *Identify a Correct Answer from the Settings Window* on page 89 or *Identify a Correct Answer on a TurningPoint Slide* on page 92.
Use Speed Scoring

Speed scoring awards points proportionally based on how quickly a participant responds. Any slide with correct or point-value answers marked can be used for speed scoring.

If you use speed scoring, a participant receives all the points for a answer when responding correctly before the countdown begins. When the countdown begins, the points a participant is awarded are scaled proportionally by the amount of time remaining. In a 10-second countdown, a response with 5 seconds remaining is awarded half (5/10) the points. Below are two examples.

Example 1: Answer A is given a point value of 10 points. When polling opens, if the participant selects answer A immediately they will receive 10 points. As the countdown timer counts down from 10, the point value decreases. If the participant selects answer A with 5 seconds left, they receive 5 points. If the participant does not select answer before the timer hits zero they receive no points.

Example 2: Answer B is given a point value of -10 points. When polling opens, if the participant selects answer B immediately they will receive -10 points. As the countdown timer counts down from 10, the point value decreases. If the participant selects answer B with 5 seconds left, they receive -5 points. If the participant does not answer before the timer hits zero they receive no points.

Before You Begin

To use speed scoring, you should set points for one or more answers on the slide. Find information on setting points in Set Point Values from the Settings Window on page 97 or Set Point Values on a TurningPoint Slide on page 103.

You must use a Countdown indicator to use speed scoring. Find more information in Add a Countdown Indicator on page 132.
**Step by Step Instructions**

1. Open the Settings window from the TurningPoint toolbar by selecting Tools > Settings. (Hint: It’s the one that looks like a pair of eyeglasses.)

2. If it is not already selected, select the slide on which you would like to enable speed scoring from the Settings Hierarchy.
3. Select Speed Scoring under the Misc header. A drop-down menu will appear next to the value for the Speed Scoring setting.

**Settings Window: Speed Scoring**

4. Select True from the menu to enable speed scoring. Select False to disable speed scoring.

5. Select the Done button in the Settings window to save your changes.

---

### Create Picture Slides

Instead of using textual answers in the answer region, you can use pictures. This is useful if you pose a question with visual responses or where a visual aid will help the audience choose.
## Step by Step Instructions

<table>
<thead>
<tr>
<th>Step</th>
<th>Instruction</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Create a TurningPoint slide.</td>
<td>To create a picture slide… It is recommended that you use descriptive words or phrases for the answer text in the answer region because this text will still be used for the chart labels, even though the text in the answer region will be replaced by pictures. Find more information on creating a slide in <em>Insert a Slide</em> on page 51.</td>
</tr>
<tr>
<td>2</td>
<td>Insert pictures to use as answers using the options in PowerPoint’s Insert &gt; Picture menu.</td>
<td>Insert one picture for each answer. Find more information on inserting pictures in PowerPoint’s online help.</td>
</tr>
<tr>
<td>3</td>
<td>Resize and arrange the pictures the way you want them to appear on the slide.</td>
<td>Select and drag the picture to reposition it. Select one of the side or corner handles and drag to resize the picture. Find more information in PowerPoint’s online help.</td>
</tr>
</tbody>
</table>

*Note* Since you’ll be using pictures as answers, the horizontal and offset charts will not align correctly with the answers. Use a vertical, 3D pie, distributed pie, or doughnut chart. Find more information in *Types of Slides* on page 56.
4. To order the pictures correctly with the answers, follow these steps:

a. First, ensure that no objects on the slide are selected by clicking outside the slide.

b. Select the picture that corresponds to the first answer by clicking on it. You can tell that the picture is selected when the resize handles are shown on its sides and corners.

c. Select the picture that corresponds to the second answer by holding the Control key on your keyboard and clicking on the picture. Now both the first and second picture are selected.

d. Repeat step c for each additional picture until you have selected one for each answer.

Note: You may include pictures on your slide that are not associated with one of the answers (for decoration or illustration). Do not select these pictures.

5. Select the Convert to Picture Slide button from the TurningPoint toolbar. (Hint: It’s the one that looks like an artist’s palette.)

Convert Picture Slide Button
When you select the Convert to Picture Slide button, the answer region is hidden and the pictures are enumerated with a label, according to the answers you assigned them.

After you convert the answers to pictures, you can still resize and arrange the pictures if you need to adjust them.

Additionally, you can identify a correct answer or set point values. Find more information in *Identify a Correct Answer from the Settings Window* on page 89 or *Identify a Correct Answer on a TurningPoint Slide* on page 92 and *Set Point Values from the Settings Window* on page 97 or *Set Point Values on a TurningPoint Slide* on page 103.

---

**Change Chart Colors**

The colors used by charts are defined in the TurningPoint settings. By default, the charts take on the colors defined in your PowerPoint presentation’s color scheme.

*Note*  Chart settings will retain any modifications you make, even after you add or remove answers on the modified chart slides.
Step by Step Instructions

1. Open the Settings window from the TurningPoint toolbar by selecting Tools > Settings (Hint: It's the one that looks like a pair of eyeglasses.)

   The Settings window opens.

2. Select the All Settings radio button.

   This displays all of the Chart Color settings.
3 Select Presentation or a Slide from the Settings Hierarchy to specify whether you’d like to make changes to chart colors on the presentation level or slide level.

The level at which you change the settings controls which slides are affected:

- Making changes at the presentation level affects all slides you create in the future and modifies all slides in the current presentation.

- Making changes on the slide level affects only the slide you select.

If you make changes on the slide level, you must select the slide you wish to be affected from the Settings Hierarchy.

4 Locate the Chart Colors setting in the Chart Settings group and select it.

A downward arrow will appear next to the value for the Chart Colors setting, indicating that you can select a value for the setting from a drop-down menu.

5 Select a value for the Chart Colors setting.

There are three options:

- Color Scheme, which uses the color scheme of your PowerPoint presentation.
• User Defined, which uses ten user-defined colors.

• Correct Incorrect, which uses two user-defined colors, one for correct answers and one for incorrect. (The default colors for correct and incorrect are green and red respectively.)

**Note** When Color Scheme is selected, PowerPoint reverses the color order for Horizontal and Offset Charts. Example: If your color scheme has Light Blue, Blue, Aqua, and Green with Light Blue as the first color to be displayed and Green as the last, PowerPoint will display the colors in reverse for Horizontal and Offset Charts. Green is the first color displayed and Light Blue is the last.
If you chose to use User Defined or Correct Incorrect, specify the colors to use by completing the following steps:

**a** Select Chart Color 1 through Chart Color 10 or Chart Color Correct/Chart Color Incorrect from the Settings window.

The Select Chart colors pop-up window opens:

![Settings Window Chart Colors](image)

**b** Select one of the colors labeled 1–10 or Correct and Incorrect.

A grid of 40 color swatches you can choose from is displayed.

![Color Swatches](image)

**c** Select a color from the swatches.

The grid of swatches closes and the color is assigned. To change all colors back to their defaults, select the Defaults button.
d Repeat steps b–c for all colors you would like to change.

e Select the Done button to save the changes to the colors.

7 Select the Done button in the Settings window to save your changes.

If you made changes to the presentation-level setting, all slides in your presentation will reflect the new colors, as will any new slides you create.

If you made changes to the slide-level setting, the slide you selected will reflect the new colors.

---

**Make a PowerPoint Slide Interactive by Inserting a Chart**

You can make an ordinary PowerPoint slide interactive by adding a chart to a slide that already has a question and a list of answers.

Create one or more slides in PowerPoint with a title and a bulleted or numbered list.

When you convert the slide to a TurningPoint slide using the following instructions, the title will become the question and the bulleted or numbered list will become the list of answers. You can include up to ten answers.
Chapter 3: Creating and Saving Slides

**Step by Step Instructions**

1. Navigate to the PowerPoint slide in your presentation that you would like to convert to a TurningPoint slide.

2. Select Insert Object from the TurningPoint toolbar.

To convert a PowerPoint slide to an interactive slide...

The Insert Object menu opens.
3 Select Charts to display the Charts submenu.

A list of available charts is displayed.

\[ Image: Insert Object: Chart Selection \]

4 Select a chart to add to the slide.

Find more information on chart types in *Chart Slides* on page 57.

When you select the chart to be added, TurningPoint converts the title of your slide to the question, the bulleted or numbered list to the answers, and adds the chart to the slide.

---

**Note**

The bulleted or numbered answer list is re-numbered according to your TurningPoint settings. You can modify the numbering scheme for answers in the Answer Bullet Type setting, a presentation-level setting. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

You now have a functioning TurningPoint slide.
Disable Auto Scale in Charts

When you insert a slide in TurningPoint, vertical charts are set to auto scale according to their percentages. You can make vertical charts appear more realistic by disabling the Auto Scale Charts setting.

**Step by Step Instructions**

1. In the TurningPoint toolbar, select Tools > Settings (Hint: it looks like a pair of eyeglasses).
2 Select the Presentation from the Settings Hierarchy.

3 Under the Chart Settings heading, select Auto Scale Charts. A drop-down menu appears to the right.

4 Select False from the drop-down menu. Auto Scale has been disabled. Charts that you insert from this point will not Auto Scale.

Next Steps
To enable Auto Scale, repeat steps 1 through 3 and select True from the drop-down menu.
Chapter 3: Creating and Saving Slides

Add Objects

TurningPoint offers several special objects you can add to your slides: Answer Now Indicator, Countdown Indicator, Countdown Sound, Response Counter, Response Table, Correct Answer Indicator, Text Messaging, Statistics Indicators.

TurningPoint visually identifies when an animated indicator has been used. When PowerPoint is in Normal view mode, a pane containing both Outline and Slides tabs is visible. If the Slides tab is selected, a Play Animations button is displayed adjacent to the thumbnail of the slide containing the indicator. Clicking on the Play Animations button causes the indicator to perform its animation on the slide.

This section describes how to:

- Add an Answer Now Indicator
- Add a Countdown Indicator
- Add Countdown Sound to a Countdown Indicator
- Add a Response Counter
- Add a Response Table
- Add a Correct Answer Indicator
- Add Text Messaging
- Add Statistics Indicators
**Add an Answer Now Indicator**

An Answer Now indicator gives the audience a visual cue that the slide is a TurningPoint slide to which they have the opportunity to respond. An Answer Now indicator appears during a presentation when polling opens and disappears when polling is closed.

**Note** You can specify that an Answer Now indicator should appear automatically on each TurningPoint slide that you create using the Answer Now setting, a presentation-level setting. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

Answer Now Indicators are available in 12 styles.

*Answer Now Indicators*

1. Bevel
2. Left Explosion
3. Right Explosion
4. Scroll
5. Bolt
6. Prompt
7. Moon
8. Sun
9. Banner
10. Marquis
11. Smiley
12. Twilight
The Answer Now indicator can be moved and resized like an ordinary PowerPoint object. You can change the text “Answer Now” by selecting the text to edit it.

**Step by Step Instructions**

1. Navigate to the TurningPoint slide in your presentation to which you would like to add an Answer Now indicator.

2. Select Insert Object from the TurningPoint toolbar.

   The Insert Object menu opens.

   **Insert Object Menu**
   
   - Response Devices
   - Charts
   - Answer Now
   - Countdown
   - Response Counter
   - Response Table
   - Correct Answer Indicator
   - Stats
   - Text Message
3. Select Answer Now to display the submenu of Answer Now indicators.

Answer Now Submenu

4. Select the type of Answer Now indicator you would like to appear on the slide.

When you select the Answer Now indicator, TurningPoint places it on your slide.

**Note** You can change the default text of Answer Now indicators when they are added to a page from “Answer Now” to any text of your choosing using the Answer Now Text setting, a presentation-level setting. Find more information about modifying settings in TurningPoint Device and Settings Management on page 153.

You can move, resize, or change the text of the Answer Now indicator to better fit your slide. You can also delete the Answer Now indicator if you no longer want it to appear on the slide.

To replace an existing Answer Now indicator with a different type, simply repeat these steps. The current Answer Now indicator will be replaced with the new one you select.
Add a Countdown Indicator

A Countdown indicator gives the audience a visual cue that polling for a question is about to close. The Countdown indicator shows the number of seconds remaining and counts down to zero. A countdown can have a maximum length of 999 seconds. The indicator appears during a presentation when you advance the slide during polling. When the countdown expires, the Countdown indicator disappears and polling is automatically closed.

You can specify that a Countdown indicator should appear automatically on each TurningPoint slide that you create using the Countdown setting, a presentation-level setting. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

Countdown indicators are available in 11 styles.
**Step by Step Instructions**

1. Navigate to the TurningPoint slide in your presentation to which you would like to add an Countdown indicator.

2. Select Insert Object from the TurningPoint toolbar. The Insert Object menu opens.
3 Select Countdown to display the submenu of Countdown indicators.

4 Select the type of Countdown indicator you would like to appear on the slide.

When you select the Countdown indicator, TurningPoint Places it on your slide.

**Note** You can change the length of the countdown in seconds for a particular slide or for all slides using the Countdown Seconds setting, a setting available on both the presentation level and the slide level. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

You can also change the length of the countdown by double-clicking the number on the Countdown indicator on the slide. A dialog box appears prompting you to ‘enter a value 1-999 for the Countdown time limit.’

You can move or resize the Countdown indicator to better fit your slide. You can also delete the Countdown indicator if you no longer want it to appear on the slide.
To replace an existing Countdown indicator with a different type, simply repeat these steps. The current Countdown indicator will be replaced with the new one you select.

You can also use Countdown indicators in competition to award points based on how quickly a participant responds. Find more information in *Add a Countdown Indicator* on page 132.

---

**Add Countdown Sound to a Countdown Indicator**

A Countdown Sound is a TurningPoint setting that allows you to add sound file to your slide. The acceptable file extensions include: .aiff, .au, .mid, .midi, .mp3, .wav, and .wma. A Countdown Sound gives the audience an audible cue that polling for a question is about to close. The sound begins to play when you activate the Countdown Indicator.

Your slide must have a Countdown Indicator to use a Countdown Sound. To add a Countdown Indicator see to *Add a Countdown Indicator* on page 132

**Step by Step Instructions**

1. From the TurningPoint Toolbar, select Tools > Settings (Hint: It’s the one that looks like a pair of eyeglasses).

To add a Countdown Sound...

TuringPoint displays the Settings window.
2 Select the Settings Tab.

3 From the Settings Hierarchy, select the slide you want to add a Countdown Sound to.

All the settings available for that slide are displayed in the right pane of the settings window. Find the Response Reminders Settings header.

4 Under Countdown Sound, click on the word None.

This opens a folder window.
5 Navigate to the folder where the sound file you want to use is located.

6 Select the file name.

7 Select Open. The file path where the wav or mp3 file is located on your computer is now listed.

8 Select Done. If your presentation will be used on a computer different from the one you created it on, ensure that the Countdown Sound (sound file) can be found on the presentation computer and that it has the same file path. For example, if the file path for the Countdown Sound is C:\Documents and Settings\My Documents\Explosion.wav. You must ensure that the Countdown Sound is located at the same file path on the presenting computer or you must go into settings and change the location by starting this procedure at step 1.
Add a Response Counter

A Response Counter keeps track of how many participants have submitted a response out of the total number of participants. A Response Counter appears during a presentation when polling opens and disappears when polling is closed.

Response Counters are available in six styles:
The Response Counter can be moved and resized like an ordinary PowerPoint object.

**Note** You can change whether the Response Counter displays the number or percentage of participants who have responded (or both) using the Response Counter Format setting, a presentation-level setting. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

**Step by Step Instructions**

1. Navigate to the TurningPoint slide in your presentation to which you would like to add a Response Counter.

2. Select Insert Object from the TurningPoint toolbar.

   The Insert Object menu opens.

   **Insert Object Menu**

   ![Insert Object Menu](image)

   - Charts
   - Answer Now
   - Countdown
   - Response Counter
   - Response Table
   - Correct Answer Indicator
   - Stats
   - Text Message

To add a Response Counter…
Chapter 3: Creating and Saving Slides

3 Select Response Counter to display the submenu of Response Counters.

![Response Counter Submenu](image)

4 Select the type of Response Counter you would like to appear on the slide.

When you select the Response Counter, TurningPoint places it on your slide.

**Note** You can specify that a Response Counter should appear automatically on each TurningPoint slide that you create using the Response Counter setting, a presentation-level setting. Find more information about modifying settings in *TurningPoint Device and Settings Management* on page 153.

You can move or resize the Response Counter to better fit your slide. You can also delete the Response Counter if you no longer want it to appear on the slide.

To replace an existing Response Counter with a different type, simply repeat these steps. The current Response Counter will be replaced with the new one you select.
Add a Response Table

A Response Table keeps track of which participants have submitted a response. A Response Table appears during a presentation when polling opens and disappears when polling is closed. The Response Table shows each participant’s number, and a background color that changes when a response from the participant has been successfully received.

The Response Table is available in two types, fixed and rotating. A fixed table shows all the participants. A rotating table displays up to 40 participants at a time, and rotates through the list every few seconds. It shows participants 1–40, then 41–80, and so on. When it reaches the last participant, the next rotation starts again with 1. A rotating table takes up less space on your slide if you have more than 40 participants.

![Response Table]

Where is the capital of Ohio?

1. Columbus
2. Cincinnati
3. Youngstown
4. Cleveland

Note: You can specify the rotation interval in seconds for a rotating Response Table using the Rotation Interval setting, a presentation-level setting. Find more information about modifying settings in TurningPoint Device and Settings Management on page 153.

The Response Table can be moved and the font can be changed like an ordinary PowerPoint object.
Chapter 3: Creating and Saving Slides

**Step by Step Instructions**

1. Navigate to the TurningPoint slide in your presentation to which you would like to add a Response Table.

2. Select Insert Object from the TurningPoint toolbar. The Insert Object menu opens.

3. Select Response Table to display the submenu of Response Tables.
4 Select the type of Response Table you would like to appear on the slide (fixed or rotating).

See above for information on the differences between fixed and rotating Response Tables.

When you select the Response Table, TurningPoint places it on your slide.

You can move the Response Table and change the font it uses to better fit your slide. You can also delete the Response Table if you no longer want it to appear on the slide.

To replace an existing Response Table with a different type, simply repeat these steps. The current Response Table will be replaced with the new one you select.

Note You can specify that a Response Table should appear automatically on each TurningPoint slide that you create using the Response Table setting, a presentation-level setting. Find more information about modifying settings in TurningPoint Device and Settings Management on page 153.

As an alternative to a Response Table, TurningPoint also offers the Response Grid, which is overlaid on your slide during a presentation and can be shown and hidden at your command. The Response Grid shows more information than a Response Table and does not take up space on your slide, but you must manually choose to display and hide it during your presentation. Find more information in View Polling Status on page 328.

Add a Correct Answer Indicator

A Correct Answer indicator gives a visual cue to the audience to indicate the correct answer(s) after polling for a question is finished. A Correct Answer indicator appears during a presentation when you advance the slide after displaying the chart.

A Correct Answer indicator appears for each answer marked as Correct or for which a point value is specified. Find more information in Identify a Correct Answer from the Settings Window on page 89 or Identify a Correct Answer on a TurningPoint Slide on page 92.
Correct Answer indicators are available in seven styles.

1. Rectangle  
2. Checkmark  
3. Smiley Face  
4. Star  
5. Arrow  
6. Blinking Rectangle  
7. Custom Indicator
Step by Step Instructions

1. Navigate to the TurningPoint slide in your presentation to which you would like to add a Correct Answer indicator.

2. Select Insert Object from the TurningPoint toolbar.

The Insert Object menu opens.

To add a Correct Answer indicator…
3. Select Correct Answer Indicator to display the submenu of Correct Answer Indicators.

Correct Answer Submenu

4. Select the type of Correct Answer indicator you would like to appear on the slide.

When you select the Correct Answer indicator, TurningPoint places it on your slide.

You can delete the Correct Answer indicator if you no longer want it to appear on the slide.

To replace an existing Correct Answer indicator with a different type, simply repeat these steps. The current Correct Answer indicator will be replaced with the new one you select.

Add Text Messaging

Text Messaging, which allows you to send messages to vPad users to reinforce the content and their participation.

A Text Message appears as a small object on your slide, but when it is shown, it automatically sends a message that can be viewed on vPad.
You can add more than one text message to a slide. For example, you might add a “Respond Now” message to send when polling opens and a “Time Is Up” message to send when polling closes.

**Tip** Since Text Messages are objects on your slide, you can use PowerPoint’s animation features to time when they should be displayed. Find more information in PowerPoint’s online help.

**Step by Step Instructions**

1. Navigate to the TurningPoint slide in your presentation to which you would like to add a Text Message.

2. Select Insert Object from the TurningPoint toolbar. The Insert Object menu opens.

   **Insert Object Menu**

   - Charts
   - Answer Now
   - Countdown
   - Response Counter
   - Response Table
   - Correct Answer Indicator
   - Stats
   - Text Message

To add a Text Message...
3  Select Text Message. A dialog box appears asking you to enter the text of the message.

![Text Message Dialog Box]

4  Type your message in the dialog box and select the OK button. A speech balloon displays in the upper left corner of the slide. When TurningPoint is running the presentation session, this symbol notifies the participants in the audience to check their vPads for a text message.

![Slide with Text Message]

Where is the capital of Ohio?

1. Columbus  
2. Cincinnati  
3. Youngstown  
4. Cleveland

You may now alter the timing of the message using PowerPoint’s animation features. By default, the message is sent as soon as the slide is shown.

You can delete the Text Message object from the slide if you no longer want it to be sent. To add an additional Text Message, simply repeat these steps.
Add Statistics Indicators

Statistics indicators, which allow you to reveal statistics about the responses after polling is closed.

Statistics indicators show a calculation after polling is closed based on the responses received. You can show the mean (average), median, standard deviation, and variance of the responses. The value of the statistic is revealed when the chart is displayed.

Where is the capital of Pennsylvania?

1. Pittsburgh 14%
2. Harrisburg 61%
3. Scranton 13%
4. Philadelphia 13%

Statistics are calculated based on the numerical value of the response (the number of the answer on the slide). Since the statistics are based on the number of the answer, they are most useful for questions with an ordered scale of answers (such as a Likert scale).
Step by Step Instructions

1. Navigate to the TurningPoint slide in your presentation to which you would like to add a Statistic indicator.

2. Select Insert Object from the TurningPoint toolbar.

To add a Statistic indicator…

The Insert Object menu opens.
3 Select Stats to display the submenu of Statistic indicators.

4 Select the type of Statistic indicator you would like to appear on the slide.

When you select the Statistic indicator, TurningPoint places it on your slide.

You can move or resize the Statistic indicator to make it better fit your slide. You can delete the Statistic indicator if you no longer want it to appear on the slide.

You can add additional Statistic indicators to the same slide (up to all four types). Simply repeat these steps and select the additional Statistic indicator you would like to place on the slide.
Where Do I Go From Here?

This chapter has demonstrated how to create and customize TurningPoint slides for your presentation.

The next step in successfully using TurningPoint for an interactive presentation is to set up the hardware devices for participants to respond. *Chapter 4: TurningPoint Device and Settings Management* demonstrates this process. You only need to install hardware devices once on the computer you will use them with, unless you add or change the hardware devices.

If you have already install hardware devices, the next step is to create a Participant List to keep track of the participants for your presentation. *Chapter 5: Track Participants and Teams* demonstrates this process.

If you already have a Participant List for the audience you will be presenting to, you are ready to conduct your presentation! *Chapter 7: Run Presentations* demonstrates this process.
This chapter discusses the installation and management of the Response Devices available for use by your audience. Additionally, this chapter describes the various settings available for customizing your presentation.

Your audience responds to your interactive presentation using a response device. You can license response devices from Turning Technologies for use with TurningPoint. These response devices include:

<table>
<thead>
<tr>
<th>Response Device</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Response Innovations’ ResponseCard IR—a compact response device that uses infrared technology to send audience responses.</td>
<td></td>
</tr>
<tr>
<td>Response Device</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Responsive Innovations’ ResponseCard XL—a compact response device that uses infrared technology to send audience responses and allows for self-paced testing by letting students enter responses to many different questions on the card’s LCD then transmitting all the answers at once.</td>
<td></td>
</tr>
<tr>
<td>Responsive Innovations’ ResponseCard RF—a compact response device that uses radio frequency technology to send audience responses.</td>
<td></td>
</tr>
<tr>
<td>Response Innovations’ ResponseCard XR—a compact response device that uses radio frequency technology to send audience responses and allows for self-paced testing by letting students enter responses to many different questions on the card’s multi-line LCD then transmitting all the answers at once.</td>
<td></td>
</tr>
<tr>
<td>Turning Technologies’ vPad group response software application—a virtual keypad, installed on a personal computer, and Smart Devices, that takes advantage of a classroom network to send responses or control presentations. vPad also allows for self-paced testing by letting students enter responses to many different questions and then transmitting all the answers at once.</td>
<td></td>
</tr>
</tbody>
</table>
TurningPoint also offers many settings you can use to customize the way your slides look and behave. You may notice that sections throughout this user guide mention settings that can have an effect on the tasks you perform with TurningPoint.
Recall the five steps to presentation success:

**Five Steps to Success**

1. **Step One: Create Slides**
2. **Step Two: Install Devices and Manage Settings**
3. **Step Three: Create Participant List**
4. **Step Four: Run Presentation**
5. **Step Five: Save Session**

(Optionally) Run Reports

(Optionally) Manage Tools

(Optionally) Export Data

This chapter covers the second step, connecting response devices with TurningPoint’s Plug and Play capabilities and managing your settings.
Install Devices

Users interact with your TurningPoint presentation using response devices that communicate through a response device receiver, or over a network or the internet.

Response device receivers are connected directly to the computer that will be used to run the TurningPoint interactive presentation. This section includes instructions to install the device receivers.

The vPad response device software application allows users to participate with your presentation through an internal network. The vPad response software application has two versions: the client vPad and Presenter vPad. The client vPad allows participants to respond to your presentation. The Presenter vPad enables the presenter to control the presentation from a computer on the same network. This section includes instructions to install the vPad software.

The Web vPad virtual keypad utilizes the internet to allow audience participants to respond to the interactive presentation. This section informs presenters what information they need and where to obtain it to use Web vPad.

This section describes how to:

- Install RF Response Device Receiver
- Install IR Response Device Receiver
- Install the vPad Response Software
- Obtain the Web vPad Response Device Settings
Install IR Response Device Receiver

The ResponseCards IR and XL communicate with TurningPoint using infrared technology. The receiver accepts the signal produced by the individual response cards and passes the response along to TurningPoint.

Before You Begin

The receiver must be installed on the machine that will be used to run the presentation.

Step by Step Instructions

1. Connect the receiver to the USB port of the presentation computer. Windows detects the receiver and installs the proper drivers.

2. Place the receiver in an unobstructed area at the front of the room. The receiver operates on a “line of sight” and needs to be positioned so that it can receive the signal from the response cards.
Install Devices

devices. You may want to elevate the receiver so that it can be seen by everyone in the room.

**Note** The effective range of an infrared device receiver is about 90 feet (27 meters). You will need to install one receiver for every 80 participants.

Use more than one receiver during your presentation if your room size or participant size exceeds these maximum specifications. Contact Turning Technologies for suggested receiver layout plans.

**Next Steps**

Go to *Response Device Management* on page 171 to manage the settings for the response devices.

If an audience member’s device is not being accepted, check the device’s ability to communicate.

**Step by Step Instructions**

1. **To Check Device Communication…**

   TurningPoint displays the Settings window.

   From the TurningPoint toolbar, select Tools > Settings. (Hint: it’s the one that looks like a pair of eyeglasses.)
2 Select the Polling Test Tab. TurningPoint displays the Polling Test screen. Use this screen to verify that TurningPoint can receive responses from the devices.

![Settings Window: Polling Test]

3 Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. You can magnify the responses by placing a check mark in the box next to Magnify Responses.

![Polling Test: Magnify Responses]

<table>
<thead>
<tr>
<th>Device ID</th>
<th>Channel</th>
<th>Response</th>
</tr>
</thead>
<tbody>
<tr>
<td>A003BF</td>
<td>21</td>
<td>2</td>
</tr>
</tbody>
</table>
4 Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, an entry for each response device, in the order in which they were tested, and the key number pressed on each response device.

5 Select the End Test button. This action ends the Polling test.

6 Select the Done button. The device communication check is now complete.
Install RF Response Device Receiver

The ResponseCards RF and XR communicate with TurningPoint using a radio frequency. The receiver accepts the signal produced by the individual response cards and passes the response along to TurningPoint.

Before You Begin
The receiver must be installed on the machine that will be used to run the presentation.

Step by Step Instructions

1. Connect the receiver to the USB port of the presentation computer.

To install the RF response card receiver...
Windows detects the receiver and installs the proper drivers.
Your response devices are now ready to be used.

Note
the effective range of a ResponseCard RF is about 200 feet (60 meters) and the ResponseCard XR is about 400 feet (120 meters). A single receiver is sufficient for up to 1000 keypads, and a direct line of sight between the receiver and the keypad is not necessary.

Use more than one receiver during your presentation if your room size or participant size exceeds these maximum specifications. Contact Turning Technologies for suggested receiver layout plans.
**Next Steps**

Go to *Response Device Management* on page 171 to manage the settings for the response devices.

If an audience member’s device is not being accepted, check the device’s ability to communicate.

**Step by Step Instructions**

1. **To Check Device Communication…**
   
   From the TurningPoint toolbar, select Tools > Settings. (Hint: it’s the one that looks like a pair of eyeglasses.) TurningPoint displays the Settings window.

2. **Select the Polling Test Tab.**
   
   TurningPoint displays the Polling Test screen. Use this screen to verify that TurningPoint can receive responses from the devices.

*Settings Window: Polling Test*
3 Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. You can magnify the responses by placing a check mark in the box next to Magnify Responses.

![Polling Test: Magnify Responses]

<table>
<thead>
<tr>
<th>Device ID</th>
<th>Channel</th>
<th>Response</th>
</tr>
</thead>
<tbody>
<tr>
<td>A003BF</td>
<td>21</td>
<td>2</td>
</tr>
</tbody>
</table>

4 Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, an entry for each response device, in the order in which they were tested, and the key number pressed on each response device.

![Polling Test: Response Device Test]

5 Select the End Test button. This action ends the Polling test.

6 Select the Done button. The device communication check is now complete.
Install Devices

Install the vPad Response Software

The vPad group response software acts as a virtual response device. Audience members use the software from desktop or laptop computers or PDAs that are connected to the presentation computer using a direct or wireless network.

vPads exhibit the same response behavior as ResponseCards. If you are running a vPad and connect during a presentation, you can close and reopen the vPad and still have the same response device number.

Before You Begin

TurningPoint must be installed on computers that use the same network.

Step by Step Instructions

1. Insert the vPad installation CD into your computer’s CD-ROM drive.

2. Run the vPad setup program.

To install and set up the vPad software on a PC...

Follow the instructions in the vPad setup wizard to install vPad on your desktop or laptop computer. The installation creates a vPad desktop icon and an entry in your computer’s Start > Programs menu.
3 Double click on the vPad desktop icon to start the vPad software. The Turning vPad window opens. You need to configure vPad to enable it to communicate on the network.

4 On the Turning vPad window, select File > Select Host Computer. The Select a Host Computer window opens.

5 Select the Add button. The Turning vPad dialog box opens and displays the friendly name setup prompt.
6 In the Turning vPad window, enter the computer’s friendly name or IP address and select OK.

The Turning vPad dialog box displays the port number setup prompt.

**vPad: Enter Port Number**

```
Turning vPad

Please enter the port number assigned by the host computer. Must be a whole number 1 to 65535.

Turning vPad’s default port number is 1001.

1001
```

7 In the Turning vPad window, enter the port number to be used for communication between the vPad and TurningPoint and select OK.

Turning vPad uses port 1001 by default. Enter a different number, if defined otherwise on the host computer.

The newly added host computer appears in the Select a Host Computer window.

8 In the Select a Host Computer window, select OK.

Turning vPad displays a dialog box asking to connect to the selected host.

9 In the TurningPoint connection dialog box, select OK.

The Turning vPad window displays a message: Connected to mylaptop at 2:30:21 PM.

Your computer’s friendly name (entered in step 6) and the time when you connected (as a result of completing this step) are displayed in place of the words above.

10 Repeat steps 1-9 for each computer to be used as a response device.

**Next Steps**

Go to *Response Device Management* on page 171 to manage the settings for the response devices.
Chapter 4: TurningPoint Device and Settings Management

If an audience member’s device is not being accepted, check the device’s ability to communicate.

**Step by Step Instructions**

1. From the TurningPoint toolbar, select Tools > Settings. (Hint: it’s the one that looks like a pair of eyeglasses.)

   TurningPoint displays the Settings window.

2. Select the Polling Test Tab.

   TurningPoint displays the Polling Test screen. Use this screen to verify that TurningPoint can receive responses from the devices.

   **Settings Window: Polling Test**

3. Select the Start Test button.

   TurningPoint is now ready to accept responses from the response devices. You can magnify the responses by placing a check mark in the box next to Magnify Responses.

   **Polling Test: Magnify Responses**
4 Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, an entry for each response device, in the order in which they were tested, and the key number pressed on each response device.

Polling Test: Response Device Test

5 Select the End Test button. This action ends the Polling test.

6 Select the Done button. The device communication check is now complete.


**Obtain the Web vPad Response Device Settings**

The Web vPad response device acts as a virtual response device. Audience members use Web vPad from desktop or laptop computers or PDAs that access your Web vPad Server URL.

Web vPads exhibit the same response behavior as ResponseCards and vPad. If you are using Web vPad and connect during a presentation, you can close and reopen the Web vPad and still have the same response device number.

In order to use the Web vPad during for your presentation, you must obtain the following information from TurningTechnologies Customer Support:

- Web vPad Server URL
- Web vPad Server Username
- Web vPad Session Name
- Web vPad Access Code

Go to *Response Device Management* on page 171 to manage the Web vPad settings.
Response Device Management

Each audience participant uses a device to respond to the questions asked during the presentation. TurningPoint supports a variety of response devices including infrared and radio frequency keypads as well as networked PDAs, laptops, and desktops and laptops and desktops with internet access.

TurningPoint needs to know what types of response devices will be used before you run the presentation. Access the Response Device settings to confirm TurningPoint is configured to your needs.

You may need to confirm your settings when you add new response devices and change the number of response devices to be used during a presentation session.

Additionally, you are able to test communication between TurningPoint and the response devices using the Polling Test found in settings.

This section describes how to:

• Manage Response Device Settings
• Update the Number of Devices Used
• Add New Device Types
• Check Device Communication

Manage Response Device Settings

Use the Response Device settings to confirm TurningPoint is configured according to your needs.

Before You Begin

You must have TurningPoint installed on the computer to be used for the presentations, the device receivers connected, vPad installed (if using the virtual response device software), Web vPad settings, and the response devices available for testing.
Step by Step Instructions

1. Access the settings window from the TurningPoint Toolbar, select Tools > Settings. (Hint: it’s the one that looks like a pair of eyeglasses.)

   This displays the Settings window.

2. Select the Settings Tab.

3. Select Response Device from the Settings Hierarchy.

   All response device settings are listed in the right pane of the Settings window.
4 Enter the number of expected response devices.

**Settings Window: Expected Devices**

You are only required to enter the number of expected devices when using Simulated Data or a Response Counter or Response Table.

- **a** Click on the number of devices currently entered. This opens a text box allowing you to enter a numeric value.

  **Note** You cannot exceed the number of licensed devices. For example, if you enter the number of expected devices as 60 in this region, but TurningPoint is licensed for 50 devices, only 50 devices can be used during the presentation.

- **b** Enter the number of expected devices.

  **Note** TurningPoint limits the number of response devices that will be displayed in a Response Counter or on a Response Table based upon the number of expected devices entered.

  Find more information on Response Counters in *Add a Response Counter* on page 138 and Response Tables in *Add a Response Table* on page 141.

- **c** Select done. If you are using only USB devices, skip to step 12. If you are using only vPad devices, go to step 5. If you are using only Web vPad devices, skip to step 6.
hit the Enter key. If you are using only USB devices, skip to step 12. If you are using only vPad devices, go to step 5.

5 If you are using the vPad software, enable the vPad.

a Select Enable vPad/vLinks. This displays a drop down menu.

b Change the Enable vPad setting from False to True.

5 Settings Window: vPad Settings

Note TurningPoint uses False as the default setting for Enable vPad.

c Select done. If you are using only vPad devices, skip to step 12. If you are using only Web vPad devices, go to step 6.
6 If you are using the Web vPad, enable the Web vPad.

a. Change the Enable Web vPad setting from False to True.

**Note** TurningPoint uses false as the default setting for Enable Web vPad.
7 Enter the URL of the Web vPad Server.

**a Double click in the blank space to the right of URL and directly below the True/False drop-down menu.**

This opens a text box in which you can type in the URL for the Web vPad Server.
b Type in the URL.

8 Enter the Username.

a Double click in the blank space to the right of Username and directly below where you entered the URL. This opens a text box in which you can type in the Username for the Web vPad Server.

Web vPad Settings: Username
178 Turning Technologies

Chapter 4: TurningPoint Device and Settings Management

b Type in the Username.

9 Enter the Password

a Double click in the blank space to the right Password and directly below where you entered the Username.

This opens a text box in which you can type in the Password for the Web vPad Server.

Web vPad Settings: Password
**b** Type in the Password

10 Enter the Session Name

**a** Double click in the blank space to the right of Session Name and directly below where you entered the Password.

This opens a text box in which you can type in the Session Name for the Web vPad Server.


**Chapter 4: TurningPoint Device and Settings Management**

1. **Type in the Session Name.**

11. **Enter the Access Code**

   a. Double click in the blank space to the right of Access Code and directly below where you entered the Session Name. This opens a text box in which you can type in the Access Code for the Web vPad Server.  

   ![Web vPad Settings: Access Code](image)

   b. **Type in the Access Code.**

12. **Select done.** Your devices are ready for use with your interactive presentation.

**Next Steps**

If an audience member’s device is not being accepted, go to Polling Test in *Check Device Communication* on page 185. Additionally go to *Update the Number of Devices Used* on page 181 when you need to make changes to the number or *Add New Device Types* on page 183 type of devices being used with your presentations.
Update the Number of Devices Used

Access the Response Device settings whenever you need to change the number of devices being used.

**Step by Step Instructions**

1. From the TurningPoint toolbar, select Tools > Settings (Hint: it’s the one that looks like a pair of eyeglasses.)

   TurningPoint displays the Settings window.

2. Select Response Device from the Settings Hierarchy.

   TurningPoint displays all of the Response Device settings in the right pane of the settings window.
Enter the number of expected response devices. This setting is found under ResponseCard Misc heading.

Settings Window: Expected Devices

<table>
<thead>
<tr>
<th>Device</th>
<th>Address</th>
<th>Port Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>nPad</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Web Wi-Fi</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**a** Click on the number of devices currently entered. This opens a text box allowing you to enter a numeric value.

**Note** You cannot exceed the number of licensed devices. For example, if you enter the number of expected devices as 60 in this region, but TurningPoint is licensed for 50 devices, only 50 devices can be used during the presentation.

**b** Enter the number of expected devices.

**Note** TurningPoint limits the number of response devices that will be displayed in a Response Counter or on a Response Table based upon the number of expected devices entered.

Find more information on Response Counters in *Add a Response Counter* on page 138 and Response Tables in *Add a Response Table* on page 141.
4 Optionally, test your response device communication by selecting the Polling Test tab from the Settings window. TurningPoint displays the Polling Test screen. If desired, you can use this screen to test the communication between TurningPoint and the response devices. Find more information in Check Device Communication on page 185

Note TurningPoint does not require a polling test be performed when changing the device ranges. Find polling instructions in the Check Device Communication section.

5 Select the Done button. The response device setup is now complete.

Add New Device Types

Access the Response Device settings whenever you need to change the number of devices being used. Plug the additional device into the computer.

Before You Begin

Ensure the device receiver is properly connected.
Step by Step Instructions

1. From the TurningPoint toolbar, select Tools > Settings. (Hint: it’s the one that looks like a pair of eyeglasses.) TurningPoint displays the Settings window.

   ![Settings Window](image)

2. Select the Settings Tab.

3. Select Response Device from the Settings Hierarchy. All response device settings are listed in the right pane of the Settings window.
Check Device Communication

You should test the communication between a device and TurningPoint if an audience member’s response is not being accepted during a live presentation.

**Before You Begin**

Ensure the device receiver is properly installed and the device to be tested is available.

**Step by Step Instructions**

1. From the TurningPoint toolbar, select Tools > Settings. (Hint: it’s the one that looks like a pair of eyeglasses.)

   To test for device communication…

   TurningPoint displays the Settings window.
2. Select the Polling Test Tab. TurningPoint displays the Polling Test screen. Use this screen to verify that TurningPoint can receive responses from the devices.

Settings Window: Polling Test

For USB and vPad response devices, go to step 3. For Web vPad response devices, skip to step 6.

3. Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. You can magnify the responses by placing a check mark in the box next to Magnify Responses.

Polling Test: Magnify Responses
4 Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, an entry for each response device, in the order in which they were tested, and the key number pressed on each response device.

**Polling Test: Response Device Test**

![Polling Test Image]

5 Select the End Test button. This action ends the Polling test. If you are using the Web vPad, go to step 6. Otherwise, go to step 7.
6 Select the Test Web vPad button. If the connection was successful, TurningPoint displays Web vPad connected Successfully. Go to step 7

Polling Test: Web vPad Test

If connection was not successful, TurningPoint displays an error message. You should check your settings. For more help on settings see Obtain the Web vPad Response Device Settings on page 170

7 Select the Done button. The device communication check is now complete.

Next Steps

Return to Check Device Communication on page 185 if an audience member’s response is not being accepted during a live presentation or Add New Device Types on page 183 if a new response device is being used.
TurningPoint Allows you to view and modify various settings from the Settings window. To access the Settings window select Tools from the TurningPoint toolbar and settings. (Hint: It's the one that looks like a pair of eyeglasses.)

Tools > Settings
You can adjust the settings in the Settings window:

The Settings window contains two tabs: Settings and Polling Test. See Check Device Communication on page 185 for more information on Polling Test.

The Settings tab displays a Settings Hierarchy in the left pane of the Settings window which allows you to change the settings for a Response Device, Presentation, Slide or an Answer. In the right pane of Settings window are the settings themselves. The settings are grouped by type and listed alphabetically. The name of each setting is in the left portion of the right pane and its value is on the right. Some settings may allow you to type a value, while others will offer a drop-down menu to select from several choices.
At the bottom of the Settings window is a region that displays a detailed description of a setting when you select it. You can use these descriptions or the following pages to learn about the settings.

**Settings Window: Bottom Region**

The Common Settings and All Settings Buttons allow you to select your level of customization. The Common Button displays the most commonly modified settings. The All Settings Button reveals more settings allowing for a more personalized presentation.

The Restore default presentation settings button allows you to return the settings back to the default installation state.

The Defaults button is active for chart colors on a presentation level only. The button allows you to return your chart colors back to the default installation state.

The Apply All button is active for some chart settings on a presentation level. The button applies and saves the setting changes that you made to the all existing applicable slides.

The section describes:

- **Response Device Settings**
- **Presentation Settings**
- **Slide Settings**
- **Answer Settings**

The following sections contain information about the settings available by selecting the Settings Tab and then selecting one of the following items from the Settings Hierarchy: Response Device, Presentation, an individual Slide or an answer. Settings listed in italics can be found by selecting the All Settings radio button.
Response Device Settings

Response Device contains settings for the response devices compatible with TurningPoint. The list below contains more detailed information for each setting.

Response Device Settings

ResponseCard Channels

Allows you to view the Response Receiver settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receiver</td>
<td>Displays Receiver ID and receiver Channels of the receivers connected to computer</td>
</tr>
</tbody>
</table>
### ResponseCard Misc

Allows you to view and change various response card settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Force Channel Change</td>
<td>Determine whether to force the Receiver Channel to change. The default is set at False and will force TurningPoint to accept the channel from the receiver. True will set the receiver to the first available slot in TurningPoint.</td>
</tr>
<tr>
<td>Expected Devices</td>
<td>Displays the number of Response Devices that you expect to be used during the presentation. This is only required when using Simulated Data or Response Counter or Response Table.</td>
</tr>
<tr>
<td>Enforce Participant List</td>
<td>Determine whether only members of a participant list can respond during a presentation or if anyone with a response device can respond. The default is set at True, which only allows members of a participant list to respond and allows you to gather user information. When set to false, anyone can respond, but you will not be able to gather user information.</td>
</tr>
<tr>
<td>Overwrite User Information</td>
<td>Determine whether participant data received from a response device will overwrite the matching fields in the participant list. The default is set to False, which will not overwrite the participant list.</td>
</tr>
</tbody>
</table>
vPad

Enables you to view and change various vPad settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable vPad/vLinks</td>
<td>Determines whether vPads or computers using vLinks can participate in the presentation remotely. The default is set to False and will not allow vPads or computers using vLinks to participate remotely.</td>
</tr>
<tr>
<td>Port Number</td>
<td>Manually change the Port number that vPads use to participate in the presentation.</td>
</tr>
</tbody>
</table>

Web vPad

Enables you to view and change various Web vPad settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Web vPad</td>
<td>Determines whether a Web vPad can participate in the presentation. The default is set to False and will not allow Web vPads to participate.</td>
</tr>
<tr>
<td>URL</td>
<td>Assign the URL of the Web vPad Server</td>
</tr>
<tr>
<td>User Name</td>
<td>Assign a user name on the Web vPad server.</td>
</tr>
<tr>
<td>Password</td>
<td>Assign a password on the Web vPad server.</td>
</tr>
<tr>
<td>Session Name</td>
<td>Assign a session name for Participants to connect to the Web vPad Server.</td>
</tr>
<tr>
<td>Access Code</td>
<td>Assign an Access code to be used by Participants to connect to the Web vPad Server.</td>
</tr>
</tbody>
</table>
**Presentation Settings**

Presentation contains settings for the creation of slides, the way they are displayed, and other TurningPoint options. If you change a presentation-level setting, the change applies to all slides you create in the future and in some cases in the currently opened presentation.

**Answer Settings**

Enables you to view and change Answer settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Answer Bullet Format</td>
<td>Determines type of answer bullets TurningPoint will display. The available settings include: Alpha Lowercase Parenth = a), Alpha Lowercase Period = a., Alpha Uppercase Period = A., Decimal Parenth = 1), Decimal Period = 1., Roman Lowercase Period = I., Roman Uppercase Period I.</td>
</tr>
</tbody>
</table>
## Backup Settings

Enables you to view and change the Backup Settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backup Maintenance</td>
<td>Sets the number of days a backup session will be kept before being automatically deleted. You can set a range between one and ninety days. The default set at seven days.</td>
</tr>
<tr>
<td>Backup Sessions</td>
<td>Automatically have TurningPoint create a backup copy of all your completed sessions. The default is set at True, which will create a backup copy.</td>
</tr>
<tr>
<td>Real-time Backup Path</td>
<td>Determines the location that your real-time backup session will be saved. When you determine a location, TurningPoint saves an XML version of your session while you are conducting it. The default is set at None. To change the location: 1.) Double click the current setting to open a dialog box. 2.) Manually enter the location or navigate to one by selecting the ellipses. 3.) This activates an explorer window. 4.) Choose your location. 5.) Select OK. 6.) Select Apply to set the location.</td>
</tr>
</tbody>
</table>

To restore to the default location, double click the current setting and select Turn Real-Time Backup Off.
## Chart Settings

This enables you to view and change the chart settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Scale Charts</td>
<td>Determines whether the vertical charts are scaled according to their specific percentages or appear more realistic. The default is set to True, which scales charts according to their percentages.</td>
</tr>
<tr>
<td>Chart Colors</td>
<td>Determines what chart colors will be used during your presentation. The available settings are Color Scheme, Correct/Incorrect and User Defined. <strong>Color Scheme</strong> - uses the selected PowerPoint color scheme. To change the color of your charts, you must change color setting in PowerPoint. See PowerPoint help. <strong>Correct/Incorrect</strong> - uses user defined colors for slides that have answers selected as correct and incorrect. All other slides in the presentation will use the PowerPoint color scheme. To change the colors for correct and incorrect answer see the descriptions for Chart Color Correct and Chart Color Incorrect settings below. <strong>User Defined</strong> - uses user defined colors. To change colors see descriptions for Chart Color 1 through Chart Color 10 settings below.</td>
</tr>
<tr>
<td>Chart Color 1</td>
<td>Determines the first chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 2</td>
<td>Determines the second chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Chart Color 3</td>
<td>Determines the third chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 4</td>
<td>Determines the fourth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 5</td>
<td>Determines the fifth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 6</td>
<td>Determines the sixth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 7</td>
<td>Determines the seventh chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 8</td>
<td>Determines the eighth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 9</td>
<td>Determines the ninth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Chart Color 10</td>
<td>Determines the tenth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color Correct</td>
<td>Determines the color to be used for Correct answers for Correct Incorrect color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color Incorrect</td>
<td>Determines the color to be used for Incorrect answers for Correct Incorrect color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Labels</td>
<td>Determines if Answer Aliases (Answer Bullet Format) or Bullet Points will be displayed in the chart labels and legends. The default is set to Aliases.</td>
</tr>
<tr>
<td>Chart Value Format</td>
<td>Determines whether TurningPoint displays the chart values a whole number (Number of people who answered a question) or Percentage (Percentage of people who answer each question.) The valid formats are: 0, 0%, 0.0%, and 0.00%. The default is set at 0%.</td>
</tr>
<tr>
<td>Reset Charts</td>
<td>Determines whether the chart data will be cleared whenever a slide is reset. The default is set to True, which resets the chart data.</td>
</tr>
</tbody>
</table>
### Competition Settings

Allows you to view and change the settings for competition slides.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Number of Teams</td>
<td>Determines how many teams are displayed in the Team Assignment slides. The acceptable range is 2-20 teams. The default is set at 5.</td>
</tr>
<tr>
<td>Include Non-Responders</td>
<td>Determines whether non-responders will be included in team scoring. The default is set to False, which does not include non-responders.</td>
</tr>
<tr>
<td>Maximum Responders</td>
<td>Determines the maximum number of responders that are included in the fastest responders slide. The acceptable range is 1-20 responders. The default is set at 5.</td>
</tr>
<tr>
<td>Participants in Leader Board</td>
<td>Determines the number of participants to include in the participant leader board. The acceptable range is 1-20 participants. The default is set at 5.</td>
</tr>
<tr>
<td>Teams In Leader Board</td>
<td>Determines the number of teams displayed in the leader board. The acceptable range is 1-20 Teams. The default is set at 5.</td>
</tr>
</tbody>
</table>
### Misc

Enables you to view and change various uncategorized settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add-In always loaded</td>
<td>Determines if TurningPoint loads with PowerPoint. The default is set to False, which does not automatically load TurningPoint.</td>
</tr>
<tr>
<td>Allow Duplicates</td>
<td>Determines whether more than one response per response device is permitted. The default is set to False, which does not allow more than one response.</td>
</tr>
<tr>
<td>Allow User Feedback</td>
<td>Determines if user feedback will be accept during the presentation. This option is available for vPad and Web vPad users only. The defaults is set to True, which allows user Feedback.</td>
</tr>
<tr>
<td>Auto Adjust Participant Range</td>
<td>Determines whether TurningPoint will auto adjust the device range to match the loaded participant range. The default is set to True, which matches the device range with the participant range.</td>
</tr>
<tr>
<td>Auto-Update Aliases</td>
<td>Determines if Question and Answer Aliases will automatically reflect changes in text made to the Question and Answer placeholders. The default is set to True, which automatically updates aliases.</td>
</tr>
<tr>
<td>Correct Point Value</td>
<td>Set the default Point value of a correct answer. The acceptable range is from negative 10,000 to 10,000. The default is set to 100.</td>
</tr>
<tr>
<td>Default Participant Setting</td>
<td>Determines whether the Participant List Drop-down menu default is Auto or Anonymous. The default is set to Anonymous.</td>
</tr>
</tbody>
</table>
### Default Save Location

Determines a custom location for to save your sessions. The default setting is My Documents. To change the location:

1. Double click the current setting to open a dialog box.
2. Manually enter the location or navigate to one by selecting the ellipses.
3. This activates an explorer window.
4. Choose your location.
5. Select OK.
6. Select Apply to set the location.

To restore to the default location, double click the current setting and select Restore to default path.

### Include Presentation

Determines whether to include the PowerPoint presentation with your saved session. The default is set to True, which includes the PowerPoint presentation.

### Incorrect Point Value

Set a default point value for incorrect answers. The acceptable range is negative 10,000 to 10,000. The default is set to zero.

### Input Source

Set the default input source that TurningPoint uses when running a presentation. The choices are Keyboard Keys, Simulated Data and Response Devices. The default is set to Response Devices.

### Language

Change the language format. The default is set to the language you chose when installing TurningPoint 2008.

### Multiple Response Divisor

Determines whether the divisor used to calculate the percentages on multiple a response question will be the total number of responses received or the total number of devices that participated. The default is set to Devices.
### Settings

#### Moment to Moment Settings

Enables you to view and change settings for Moment to Moment slides

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Polling Cycle</td>
<td>Determines the polling interval in seconds on a moment to moment slide. The default is set at two seconds.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Responses</td>
<td>Determines the number of responses accepted from a response device without overwriting the previous response. The acceptable range is 1-10 responses. The default is set to 1.</td>
</tr>
<tr>
<td>Use Enterprise Manager</td>
<td>Determines whether TurningPoint Enterprise Manager is used. If set to True, the Enterprise Manager Login Dialog will appear when TurningPoint is launched. The default is set to False.</td>
</tr>
<tr>
<td>Zero Based Polling</td>
<td>Number answers from 1-10 or 0-9. When set to True, answers will be number from 0-9 and will override the current answer bullet format. The default is set to False.</td>
</tr>
</tbody>
</table>
### Presenter vPad Settings

Enables you to view and change the settings for the Presenter’s vPad.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Port Number</td>
<td>Set the local port number used by the Presenter vPad. Some ports may not be usable due to system or network configurations. The acceptable port number ranges from 1 - 65535. The default is set to 1001.</td>
</tr>
<tr>
<td>Enable Presenter vPad</td>
<td>Determines whether a Presenter vPad can be used to control a SlideShow. The default is set to False, which does not allow the Presenter vPad to control a slideshow.</td>
</tr>
<tr>
<td>Presenter vPad Password</td>
<td>Set a password for the Presenter vPad. By default, there is not password set.</td>
</tr>
<tr>
<td>Require Password</td>
<td>Require that the vPad presenter uses a password. The default is set to False, which does not require a password.</td>
</tr>
</tbody>
</table>

### Ranking Settings

Enables you to view and change the settings for Ranking Chart Slides.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bubble Grouping</td>
<td>Determines the number of bubbles shown while rotating using the TAB key on a Ranking Chart slide. The acceptable range is 1-10 bubbles. The default is set at 3.</td>
</tr>
<tr>
<td>Bubble Name Visible</td>
<td>Determines whether the bubble names are displayed. The default is set to True, which displays bubble names.</td>
</tr>
</tbody>
</table>
### Settings

**Response Reminders Settings**

Enables you to view and set Response Reminders settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bubble Size Value Format</td>
<td>Determines the displayed format for bubble sizes. The acceptable formats are 0, 0.0 and 0.00. The default value is set to 0.</td>
</tr>
<tr>
<td>Bubble Size Visible</td>
<td>Determines if bubble size values are visible. The default is set to True, which shows the bubble size value.</td>
</tr>
<tr>
<td>Answer Now</td>
<td>Select the default Answer Now object that will be automatically added to new slides. The default is set to None, which does not automatically add an Answer Now indicator. All Answer Now objects are available to choose from.</td>
</tr>
<tr>
<td>Answer Now Text</td>
<td>Change the Answer Now text that is displayed in the Answer Now object. The default text is Answer Now.</td>
</tr>
<tr>
<td>Auto-Advance</td>
<td>Determines whether the SlideShow will automatically advance to the next animation if polling is closed by a Countdown Indicator or Response Counter object. The default is set to False, which does not automatically advance the SlideShow.</td>
</tr>
<tr>
<td>Countdown</td>
<td>Determines if a Countdown object will be automatically added to new slides. The default is set to None, which does not automatically added a Countdown object to new slides. All Countdown objects are available to choose from.</td>
</tr>
<tr>
<td>Countdown Seconds</td>
<td>Set the number of seconds a Countdown object will display. The acceptable range is 1-999. The default is set at 10 seconds.</td>
</tr>
</tbody>
</table>
### Response/Non-Response Grid Settings

Enables you to view and set the Response/Non-Response Grid Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Response Counter</td>
<td>Determines whether a Response Counter object is automatically added to new slides. The default is set at None, which does not automatically add a Response Counter. All Response Counter objects are available to choose from.</td>
</tr>
<tr>
<td>Response Counter Format</td>
<td>Determines the format for new Response Counter objects. The acceptable formats are Count (number of responses), Percent, or Both (Count and Percent). The default is set to Count.</td>
</tr>
<tr>
<td>Response Table</td>
<td>Determines whether a Response Table object is automatically added to new slides. The default is set to None, which does not automatically add a Response Table object. All Response Table objects are available to choose from.</td>
</tr>
<tr>
<td>Rotation Interval</td>
<td>Determines the number of seconds that a Rotating Table will pause between intervals. The acceptable range is 1-10 seconds. The default is set to two seconds.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Size Grid</td>
<td>Determines whether the Response/Non-Response Grid will automatically resize to fit the screen. The default is set to True, which automatically resizes the Response/Non-Response Grid.</td>
</tr>
<tr>
<td>Custom Cell Background Color 1</td>
<td>Determines the color that will be used for the Response/Non-Response Grid’s cell 1st background color. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color. 3.) Select OK.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Custom Cell Background Color 2</td>
<td>Determines the color that will be used for the Response/Non-Response Grid’s cell 2nd background color. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color. 3.) Select OK.</td>
</tr>
<tr>
<td>Custom Cell Background Color 3</td>
<td>Determines the color that will be used for the Response/Non-Response Grid’s cell 3rd background color. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color. 3.) Select OK.</td>
</tr>
<tr>
<td>Custom Cell Background Color 4</td>
<td>Determines the color that will be used for the Response/Non-Response Grid’s cell 4th background color. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color. 3.) Select OK.</td>
</tr>
<tr>
<td>Custom Cell Foreground Color</td>
<td>Determines the color that will be used for the Response/Non-Response Grid’s cell foreground color. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color. 3.) Select OK.</td>
</tr>
<tr>
<td>Custom Grid Background Color</td>
<td>Determines the color that will be used for the Response/Non-Response Grid background color. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color. 3.) Select OK.</td>
</tr>
<tr>
<td>Display Device IDs</td>
<td>Determines if Device IDs will be displayed on the Response/Non-Response Grid. The default is set to True, which will display Device IDs.</td>
</tr>
<tr>
<td>Display Device Numbers</td>
<td>Determines if Device Numbers will be displayed on the Response/Non-Response Grid. The default is set to True, which will display Device Numbers.</td>
</tr>
</tbody>
</table>
### Setting Description

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Participant Names</td>
<td>Determines if Participant names will be displayed in the Response/Non-Response Grid. The default is set to True, which will display the Participant Names.</td>
</tr>
<tr>
<td>Grid Opacity</td>
<td>Determines how transparent or opaque the Response/Non-Response Grid is displayed. The acceptable range is 1 (transparent) to 100 (opaque). The default is set at 90 (almost opaque.)</td>
</tr>
<tr>
<td>Grid Position</td>
<td>Determines the placement of the Response/Non-Response Grid when displayed. The acceptable positions are: Bottom, Bottom Left, Bottom Right, Center, Left, Right, Top, Top Left, Top Right. The default position is the Bottom of the screen.</td>
</tr>
<tr>
<td>Grid Rotation Interval</td>
<td>Determines the number of seconds a Response/Non-Response Grid will pause between intervals. The acceptable range is 1 to 10 seconds. The default is set at 2.</td>
</tr>
<tr>
<td>Grid Size</td>
<td>Determines the size, in pixels, of the Response/Non-Response Grid when the Auto Size Grid is set to False. The default size is set to 800,600.</td>
</tr>
<tr>
<td>Use Scheme Colors</td>
<td>Determines whether the Response/Non-Response Grid is displayed using Scheme Colors or Custom Colors. Scheme Colors are set under Chart Colors. Custom Colors are set in Custom Cell and Grid settings for Response/Non-Response Grid Settings. The default is set to True, which uses Scheme Colors.</td>
</tr>
</tbody>
</table>
**Showbar Settings**

Enables you to view and change Showbar settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Showbar</td>
<td>Determines if the Showbar is visible during a SlideShow. The default is set to True, which displays the Showbar.</td>
</tr>
<tr>
<td>Expand Showbar</td>
<td>Determines if the Showbar is displayed in its expanded state. The default is set to True, which displays the Showbar in its expanded state.</td>
</tr>
<tr>
<td>Use Secondary Monitor</td>
<td>Determines if the Showbar is displayed on secondary monitor if available. The default is set to True, which displays the Showbar on the secondary monitor.</td>
</tr>
</tbody>
</table>
Slide Settings

Slide settings affect specific slides and answers. The slide settings apply to the slide selected from the Settings Hierarchy (and the particular answer, if applicable).
### Chart Settings

This enables you to view and change the chart settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart Colors</td>
<td>Determines what chart colors will be used during your presentation. The available settings are Color Scheme, Correct/Incorrect and User Defined. Color Scheme - uses the selected PowerPoint color scheme. To change the color of your charts, you must change color setting in PowerPoint. See PowerPoint help. Correct/Incorrect - uses user defined colors for slides that have answers selected as correct and incorrect. All other slides in the presentation will uses the PowerPoint color scheme. To change the colors for correct and incorrect answer see the descriptions for Chart Color Correct and Chart Color Incorrect settings below. User Defined - uses user defined colors. To change colors see descriptions for Chart Color 1 through Chart Color 10 settings below. The default is set at Color Scheme.</td>
</tr>
<tr>
<td>Chart Color 1</td>
<td>Determines the first chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 2</td>
<td>Determines the second chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 3</td>
<td>Determines the third chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Chart Color 4</td>
<td>Determines the fourth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 5</td>
<td>Determines the fifth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 6</td>
<td>Determines the sixth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 7</td>
<td>Determines the seventh chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 8</td>
<td>Determines the eighth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 9</td>
<td>Determines the ninth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color 10</td>
<td>Determines the tenth chart color to be used for User Defined color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Chart Color Correct</td>
<td>Determines the color to be used for Correct answers for Correct Incorrect color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color Incorrect</td>
<td>Determines the color to be used for Incorrect answers for Correct Incorrect color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Labels</td>
<td>Determines if Answer Aliases (Answer Bullet Format) or Bullet Points will be displayed in the chart labels and legends. The default is set to Aliases.</td>
</tr>
<tr>
<td>Chart Value Format</td>
<td>Determines whether TurningPoint displays the chart values as a whole number (Number of people who answered a question) or Percentage (Percentage of people who answer each question.) The valid formats are: 0, 0%, 0.0%, and 0.00%. The default is set at 0%</td>
</tr>
<tr>
<td>Review Only</td>
<td>Determines whether a chart showing how participants responded to a question is displayed during a presentation or only when a presenter reviews the presentation. The default is set to False which displays charts during the presentation.</td>
</tr>
</tbody>
</table>
### Misc
Enables you to view and change various uncategorized settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allow Duplicates</td>
<td>Determines whether more than one response per response device is permitted. The default is set to False, which does not allow more than one response.</td>
</tr>
<tr>
<td>Anonymous</td>
<td>Designate slide as anonymous when polled. The default is set to False, which does not make the selected slide Anonymous.</td>
</tr>
<tr>
<td>Correct Point Value</td>
<td>Set the default Point value of a correct answer. The acceptable range is from negative 10,000 to 10,000. The default is set to 100.</td>
</tr>
<tr>
<td>Demographic</td>
<td>Determines if the question on the selected slide is treated as demographic question. The default is set to False, which does not treat the question as demographic.</td>
</tr>
<tr>
<td>Incorrect Point Value</td>
<td>Set a default point value for incorrect answers. The acceptable range is negative 10,000 to 10,000. The default is set to zero.</td>
</tr>
<tr>
<td>Multiple Response Divisor</td>
<td>Determines whether the divisor used to calculate the percentages on multiple a response question will be the total number of responses received or the total number of devices that participated. The default is set to Devices.</td>
</tr>
<tr>
<td>Question Alias</td>
<td>Determines how the question is labeled. This applies only to some reports. The default is set to how the question appears on the slide</td>
</tr>
<tr>
<td>Response Data</td>
<td>Determines whether a slide contains response data. When set to True, the slide has polled data and will not be polled again. When set to False, the slide can be polled again. The default is set to True and the slide will contain response data and cannot be polled again.</td>
</tr>
</tbody>
</table>
### Response Reminders Setting
Enables you to view and set Response Reminders settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-Advance</td>
<td>Determines whether the SlideShow will automatically advance to the next animation if polling is closed by a Countdown Indicator or Response Counter object. The default is set to False, which does not automatically advance the SlideShow.</td>
</tr>
</tbody>
</table>
## Chapter 4: TurningPoint Device and Settings Management

### Setting Description

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Countdown Seconds</td>
<td>Set the number of seconds a Countdown object will display. The acceptable range is 1-999. The default is set at 10 seconds.</td>
</tr>
<tr>
<td>Countdown Sound</td>
<td>Use a sound file for a Countdown sound. To add a Countdown sound: 1.) double click the current setting to open the folder window. 2.) Navigate to the folder containing the wav or mp3 file is located. 3.) Select the file name. 4.) Select open. 5.) Select done. The default is set to (None). The acceptable file extensions include: .aiff, .au, .mid, .midi, .mp3, .wav, and .wma.</td>
</tr>
</tbody>
</table>
Answer Settings

Answer-level settings affect specific answers. The answer settings apply to the answer selected from the Settings Hierarchy.

Chart Settings

This enables you to view and change the chart settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Answer Alias</td>
<td>Determines the Alias (Name) that is used for the chart labels and in some reports. The default is set to the answers entered during slide creation.</td>
</tr>
<tr>
<td>Answer Value</td>
<td>Determines whether the Answer is Correct, Incorrect or has no answer, or give the answer a point value of negative 10,000 to 10,000.</td>
</tr>
</tbody>
</table>
Where Do I Go From Here?

If you are setting up your devices for the first time, the next step is to create your Participant List. A Participant List allows you to track the responses provided by your audience for each slide you present. Find instructions to create a Participant List in Chapter 5: Track Participants and Teams.

If you have installed new response device hardware, and you have already set up your Participant List, you can create a new interactive presentation or run an existing presentation using the new device. Find instructions to create slides in Chapter 3: Creating and Saving Slides. Find instructions to run a presentation in Chapter 7: Run Presentations.
Participant Lists identify the members of your audience—your students, your trainees, your survey respondents—who will use a response device to respond to questions during your presentation. The participant name and other required information are stored along with information about their assigned device, which is identified by number (for example, 1, 2, 3, and so on) and by Device ID, a unique identifier for a response device. The Device ID is printed on the device tag, which is located on the back of the device (unless you are using vPad and Web vPad response software).
Recall the five steps to presentation success.

This chapter discusses creating and managing a Participant List.
Create Participant Lists

Create a Participant List using the Participant List Wizard, Enterprise Manager from Turning Technologies or Course Management Systems by Web CT and Blackboard.

You may create multiple Participant Lists to be used with the same interactive presentation. One Participant List contains information about one audience group. This allows you to capture responses from multiple audiences to your slides.

- Create a Participant List using Participant List Wizard
- Create Participant List from Enterprise Manager
- Create a Participant List from a Course Management System

Create a Participant List using Participant List Wizard

The Participant List Wizard guides you through the creation of a Participant List to be used with your interactive presentation. You control the number of responses TurningPoint will accept, which equates to the number of audience members. A Participant List captures the audience names, their device numbers and serial numbers, and other relevant information.

Create a Participant List using the Participant List Wizard. You can choose from using standard list templates or create one of your own to store as much information about your audience as is desired.

Before You Begin

If you are using a Response Table, the number of names entered in the Participant List must not exceed the number of expected devices that you identified for use in the Settings. The Response Table will only display the number of Participants equal to the number of expected devices.
Step by Step Instructions

1. From the TurningPoint toolbar, select Participants > Participant List Wizard.

The TurningPoint Participant List window opens presenting the option to use a pre-defined Participant List template or to create a custom template. Custom templates created in the past will appear in the My Custom Templates region when the Custom Template button is selected.

2. Select a template for the new Participant List.

Participant List template choices include:

- Education—contains standard student information used for K–12 and higher education presentations, such as name and student ID.

- Corporate—contains entries for the information most often used in corporate feedback meetings including name, company name, telephone numbers, etc.
• Available Fields—contains all information entries defined for use with TurningPoint.

• Custom—allows you to create a personalized Participant List and to name the template or it allows you to select a previously created template from the list.

3 Select the Next button to continue. If you opted to create a new template, TurningPoint asks you to name the template. Enter a name and select the OK button.

Custom Template Name

TurningPoint displays the Participant List information entries (called fields). All entries that make up the template appear in the Selected Fields region on the right. Use this page to add, delete, or reorder the entries that make up the template.

Participant List: Add or Remove Fields
Optionally, customize the list of Selected Fields.

- To remove an entry from the template, select it under the Selected Fields region and click the left arrow button.

- To add an entry to the template, select the desired entry from the Available Fields region, and click the left arrow button.

- To change the order of the selected Fields, click the up and down buttons.

Select the Next button to continue.

TurningPoint displays the Groups entry box. Use this screen to add Groups to your Participant List. Groups provide categorization for greater reporting opportunities, such as demographic reports or team competitions.
6 Optionally, type in a group name and select the Add button. TurningPoint displays all groups in the Included Groups list. Repeat this step to add additional groups.

7 Optionally, edit the Participant File composition. The settings you can change include the Participant List file name, number of participants, number of fields, and number of groups. For file name select the old file name and type a new one in the box provided. For Number of Fields or Number of Groups, select the link to be returned to the screen and make edits.
8. Select the Finish button to create the Participant List and save it to a file. TurningPoint displays the Participant Information window where you can type, paste, edit or import data. You can also Add/Remove or Rename Fields and Groups from this window.

9. Optionally, save the template for future use. If you have modified a pre-defined template, TurningPoint asks whether to save the settings as a custom template. If you select the Yes button to name and save the template, the custom template will be available under My Custom Templates the next time you create a Participant List.

10. Add names and other participant information to the new Participant List.
Create Participant Lists

11 Optionally, Add a Field.

a Select a row in the Participant Information window.

b Select Edit from the menu bar.

TurningPoint will insert the new group/field to the right of the row you have selected.

c Select Add Field/Group > Add Field

This displays an Add Participant Information window.

Tip Alternatively, you can right-click to display a contextual menu listing the same editing options.

This displays a menu listing the editing options available.
Type the name of the new field in space provided under Add a custom field.

Select Add. The name of the newly created field appears in the Selected Fields box.

Repeat steps d and e to add additional fields. To remove any fields from the Selected Fields box, place a checkmark in the box next to the field name and select Remove.

Select Finish. The fields you created will be added to your participant list.

Optionally, Add a Group.

Select Edit from the menu bar. This displays a menu listing the editing options available.

Tip: Alternately, you can right-click to display a contextual menu listing the same editing options.
**b** Select Add Field/Group > Add Group. This displays an Add Groups to your Participant List window.

**Participant Information: Add Groups**

![Add Groups to your Participant List](image)

**c** Type the name of the new group in space provided under Create a new group.

**d** Select Add. The name of the newly created group appears in the Included Groups box.

**e** Repeat steps d and e until you have added all of your additional groups. To remove any groups from the Included Groups box, place a checkmark in the box next to the group and select Remove.

**f** Select Finish. The groups that you created are added at the end of your participant list.
Optionally, Rename a Field/Group.

a. Select the field or group that you want to rename.

b. Select Edit from the menu bar.

This displays a menu listing the editing options available.

Tip
Alternately, you can right-click to display a contextual menu listing the same editing options.

c. Select Rename Field/Group.

This displays a text entry window.
d  Enter the new name of the field/group.

e  Select Ok. The Field/Group has been renamed.

14  Optionally, Remove a Field/Group.

a  Select the Field/Group that you want to remove.

b  Select Edit from the menu bar.

c  Select Remove Field/Group. The field/group will be deleted.

Tip  Alternately, you can right-click to display a contextual menu listing the same editing options.

This displays a menu listing the editing options available.
Optionally, rearrange the column order in your Participant List.

a Place a checkmark in the box next to Check to rearrange column order located at the bottom of the window.

You will have limited editing abilities while this function is active.

b Select the column you want to move.

Click and hold the column you would like to move.

c Drag and drop the column to its new location.

Select File > Save to save the data in the Participant List before closing the Participant Information window.

The new Participant List appears on the TurningPoint toolbar in the Select a Participant List drop-down menu (next to the Participants menu).
Create Participant List from Enterprise Manager

You can use Enterprise Manager from Turning Technologies with TurningPoint. Enterprise Manager is an essential tool for large organizations that put the TurningPoint 2008 group response system to work in a classroom setting. Using a web-based interface, users interact with Enterprise Manager to identify classes that use TurningPoint 2008 as part of the curriculum, assign faculty and students to those classes, and input Device IDs for the students’ response devices. Enterprise Manager captures this information and manages the licenses for response device usage.

Class rosters stored in Enterprise Manager are ready for use with TurningPoint 2008. A faculty member using a computer on the organization’s network can open TurningPoint 2008 and use the Enterprise Manager Wizard to import a class roster and use it as a Participant List.

On TurningPoint Enterprise Manager, the system is designed to work with KeyPads and does not require the special setup of WebCT and Blackboard.

To access TurningPoint Enterprise Manager, you need the following information from the technical support staff at the school:

- server name of the Enterprise Manager server
- your username
- your password

**Before You Begin**
Open TurningPoint 2008 on the computer hosting the presentation.
Step by Step Instructions

1. From the TurningPoint toolbar, select Tools. A menu opens and displays a list of TurningPoint tools. The Enterprise Manager option displays near the bottom of the list.

   **Enterprise Manager Menu**

2. Select Enterprise Manager > Enterprise Manager Log-in. The Enterprise Manager Log-in window opens.

   **Enterprise Manager Log-In Window**
3 Enter the Server URL, User Name, and Password. The Server URL is the web address where faculty members access Enterprise Manager. Faculty members enter the user name and password used to log into Enterprise Manager.

4 Select the Next button. The Class Select window opens. The drop-down menu displays the list of classes assigned to the faculty member. A checkbox displays next to Import Participant List.

5 Select the class from the drop-down menu.

6 Select the Import Participant List checkbox. A checkmark appears in the box when selected.

7 Select the Finish button. Confirmation text displays in orange in the Class Select window when the file has been successfully imported. The Class Select window closes.

A Save As window opens for saving the Participant List on the host computer. In the location field, the file is set to be saved in the Participants folder under My Documents > TurningPoint. In the File Name field, the class name displays with the date and
time of the import. You may edit the name to be more meaningful.

**Note** The Participant List must be saved in the Participants folder under My Document > TurningPoint on the host computer for TurningPoint to find the list.

8 In the Save As window, select the Save button. A confirmation message displays.

9 Select the OK button. The newly imported Participant List displays in the Participant List drop-down menu in the TurningPoint Toolbar.

**Next Steps**
Before giving the presentation, select the Participant List from the Participant List drop-down menu.

---

**Create a Participant List from a Course Management System**

As a versatile educational tool, TurningPoint is also compatible with course management systems by WebCT and Blackboard. If you teach at a school or other educational institution that uses WebCT or Blackboard you can use TurningPoint to transfer classroom information between your computer and a server. Varying degrees of integration are available for different versions of these course management systems.

TurningPoint can work with WebCT and Blackboard to import a Participant List from a server. The following steps describe how to connect to WebCT and Blackboard from TurningPoint. Before trying
to import data into TurningPoint, ensure you are set up properly on the system’s server. Contact the technical support at the school if you need assistance with setup.

**Before You Begin**

On WebCT, the following steps need to occur with WebCT before using the WebCT Wizard:

- The system administrator at the institution adds a column called “KeyPadID” in WebCT. The instructions on how to add a column are found in the *System Administrator’s Guide: WebCT Campus Edition*.
- The instructor creates a class list and includes the KeyPad ID field.
- The students log into WebCT and enter their KeyPad ID number twice, the second time to confirm, and then enter their contact information. Students receive a message that the add was successful and that their currently registered Device ID is xxxy, etc.
- The instructor can then gather all response Device IDs from registered students.

To use the WebCT Wizard, you need to obtain the following information from the technical support staff at the school:

- server name of the WebCT server
- port number of the WebCT server
- your username
- your password

On Blackboard, the following steps need to occur with Blackboard before using the Blackboard Wizard:

- The instructor creates a class list and identifies an existing column to store the KeyPad ID data. (Blackboard does not allow adding a column.)
- The students log into Blackboard and enter their KeyPad ID number in the column specified by the instructor. Students must reenter their KeyPad ID when new classes are added.
- Instructors and students can also download information for multiple classes into a zip file and choose a location in which to save the file.

To use the Blackboard Wizard, you need to obtain the following information from the technical support staff at the school:

- server name of the Blackboard server
- your username
- your password
**Step by Step Instructions**

1. From the TurningPoint toolbar, select Tools. In the menu, select WebCT Wizard (CE 4.1 or CE 6.0/Vista 3, 4) or Blackboard Wizard Manager, depending on your system.

TurningPoint displays a window to ask you which task you would like to perform.
2 Select Import Participant List.

WebCT Wizard: Select Task

3 Select the Next button. TurningPoint provides a window for your login information. Contact the technical support at the school to obtain this information if you do not have it.

4 Enter your login information.

WebCT Wizard: Login

Note The illustrations shown in this section are of the WebCT CE 4.1 interface, but the interfaces for WebCT CE 6.0/Vista 3, 4 and Blackboard are similar.
TurningPoint saves the Server Name (IP) and the Port Number. You must enter your username and password for WebCT. The system prompts you for the Institution’s name and then displays all courses associated with your user name and password.

5 Select the Next button. The next steps differ slightly depending on the type of system you have. In WebCT CE 4.1, you indicate the course pertaining to the Participant List you want by following the instructions in the window. In WebCT CE 6.0/Vista 3, 4, you select the institution you belong to and then the course you wish to import from. In Blackboard, you provide the name of the field in the Participant List file that holds the KeyPad ID data.
6 Provide the information requested in the window, including selecting the course containing the data you want to import. In Blackboard, select the name of the field you designated to hold the KeyPad ID.

WebCT Wizard: Class Select

Blackboard Wizard: Class Select

Note In Blackboard, a class list is limited to the existing columns. When you set up a class list, you cannot add a column for KeyPad ID numbers. You must use a column that already exists but is unused, such as Company or Work Fax. Inform students of the name of the column you designate for KeyPad ID numbers so they enter their data correctly.

7 Select the Finish button. TurningPoint displays a window describing the location where the data will be imported to the computer and the file name you wish to import. The default location is My
TurningPoint adds the current date and time to the file name.

8 Select the Save button. TurningPoint displays a confirmation message that your file has been imported. Optionally, you may edit the location or file name, and then select the Save button.

**Note** A Participant List must be saved in My Documents\TurningPoint\Participants on the computer that runs the presentation session.

9 Select the OK button. The file name displays in the Select a Participant List drop-down menu if it is saved in the My Documents\TurningPoint\Participants folder.

**TurningPoint Toolbar: New Participant List**

<table>
<thead>
<tr>
<th>Participants</th>
<th>(Anonymous)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>(Auto)</td>
</tr>
<tr>
<td></td>
<td>Historic Men</td>
</tr>
<tr>
<td></td>
<td>Patic 1</td>
</tr>
<tr>
<td></td>
<td>Patic 2</td>
</tr>
<tr>
<td></td>
<td>Presidents</td>
</tr>
<tr>
<td></td>
<td>Teams</td>
</tr>
</tbody>
</table>
Manage Participant Lists

After you have imported a Participant List or created one with the Participant List Wizard, you can make changes to a Participant List or delete it altogether.

This section describes how to:

- **Modify a Participant List**
- **Delete a Participant List**
- **Add Data to a Participant List from a Course Management System**

---

**Modify a Participant List**

Follow these steps if you would like to make changes to an existing Participant List. Although the presenter’s computer assigns response device numbers to each participant, you can manually assign a participant to a specific device number by modifying the list.

**Before You Begin**

A Participant List should have a.tpl extension (TurningPoint participants format). You must import the Participant List or create a list using the Participant List Wizard Assistant before editing it with TurningPoint.

When modifying a Participant List, you may add as many new participants as needed. If you add more participants than the number of expected devices range that were designated when you setup your devices and you are using a Response Table, you will need to change the number of expected devices. The Response Table will only display the number of participants equal to the number expected devices. Find more information on expected device range in *Response Device Settings* on page 192 and on Response Tables in *Add a Response Table* on page 141.
To modify a Participant List…

1. From the TurningPoint toolbar, select Participants > Edit a Participant List.

TurningPoint displays a window of Participant Lists saved in My Documents > TurningPoint > Participants.

2. Select the desired Participant List, and then select the Open button.

TurningPoint displays the Participant List data in the Participant Information window. The grey fields represent data that cannot be edited, such as the column titles and row numbers.
3 Optionally, edit the existing data in the white fields by selecting the entries and typing new information.

4 Optionally, add a new participant by right-clicking in the row above the row that you want to add a participant and selecting Add Participant.

5 Optionally, Add a Field.

a Select a row in the Participant Information window. TurningPoint will insert the new group/field to the right of the row you have selected.
b Select Edit from the menu bar.

This displays a menu listing the editing options available.

**Tip** Alternately, you can right-click to display a contextual menu listing the same editing options.

c Select Add Field/Group > Add Field

This displays an Add Participant Information window.
**d** Type the name of the new field in space provided under Add a custom field.

**e** Select Add. The name of the newly created field appears in the Selected Fields box.

**f** Repeat steps d and e to add additional fields. To remove any fields from the Selected Fields box, place a checkmark in the box next to the field name and select Remove.

**g** Select Finish. The fields you created will be added to your participant list.

### 6 Optionally, Add a Group

**a** Select Edit from the menu bar.

This displays a menu listing the editing options available.

**Tip** Alternately, you can right-click to display a contextual menu listing the same editing options.
Chapter 5: Track Participants and Teams

b Select Add Field/Group > Add Group.

This displays an Add Groups to your Participant List window.

Participant Information: Add Groups

- Add Group
- Create a new group
- Included Groups

- Add
- Remove
- Cancel
- Finish

- Type the name of the new group in space provided under Create a new group.

d Select Add.

The name of the newly created group appears in the Included Groups box.

e Repeat steps d and e until you have added all of your additional groups.

To remove any groups from the Included Groups box, place a checkmark in the box next to the group and select Remove.

f Select Finish.

The groups that you created are added at the end of your participant list.
7 Optionally, Rename a Field/Group.

a Select the field or group that you want to rename.

b Select Edit from the menu bar.

This displays a menu listing the editing options available.

Tip

Alternately, you can right-click to display a contextual menu listing the same editing options.

c Select Rename Field/Group.

This displays a text entry window.
Chapter 5: Track Participants and Teams

**d** Enter the new name of the field/group.

**e** Select Ok. The Field/Group has been renamed.

8 Optionally, Remove a Field/Group.

**a** Select the Field/Group that you want to remove.

**b** Select Edit from the menu bar. This displays a menu listing the editing options available.

**c** Select Remove Field/Group. The field/group will be deleted.

**Tip** Alternately, you can right-click to display a contextual menu listing the same editing options.
9 Optionally, rearrange the column order in your Participant List.

a Place a checkmark in the box next to Check to rearrange column order located at the bottom of the window.

You will have limited editing abilities while this function is active.

b Select the column you want to move. Click and hold the column would like to move.

c Drag and drop the column to its new location.

10 Select File > Save. TurningPoint displays a confirmation message telling you that your changes have been saved.
Chapter 5: Track Participants and Teams

11 Select the Done button to close the Participant Information window.

---

Delete a Participant List

This section describes how to remove a Participant List from TurningPoint.

Before You Begin

Deleting a Participant List sends the file to the computer’s Recycle Bin. Save a backup copy in another location if you would like to be able to access the file later.

Step by Step Instructions

To delete a Participant List...

1 From the TurningPoint toolbar, select Participants > Delete a Participant List.

TurningPoint displays a window that lists all Participant Lists that have been created or imported.
2. Select the file name of the Participant List you wish to remove.

3. Click the Delete button. TurningPoint displays a window confirming that you want to delete the selected participant list.

Add Data to a Participant List from a Course Management System

With access to WebCT, Blackboard, or TurningPoint Enterprise Manager, you can import data from a course management system server and add it to an existing Participant List in TurningPoint.

Before You Begin

If you have not imported data from a server on a course management system before, find more information in Create a Participant List from a Course Management System on page 236 to know what you need to do in WebCT, Blackboard, or TurningPoint Enterprise Manager before you begin.

This function allows you to add data to a Participant List as long as the total number of participants remains less or equal to the number of response devices. The maximum number of response devices was defined when first creating the list, and you may not exceed that number.
To add Participant List data…

1. From the TurningPoint toolbar, select Participants > Edit a Participant List. TurningPoint displays a window where you can select the file you wish to edit.

2. Select the existing Participant List to be used and then the Open button. The Participant Information window opens displaying the file you have selected.

3. From the toolbar in the Participant Information window, select Tools > Import. Then select Blackboard, WebCT or Enterprise Manager, depending on your system. TurningPoint connects to the server and displays the available files.

4. Type the requested information to connect to the server. TurningPoint connects to the server and displays the available files.

5. Select the file containing the data you wish to import and then the Open button. TurningPoint imports the new data from the file on the server into the Participant List.

6. Select File > Save. TurningPoint saves edits to the Participant List.
Set Up Team Competitions

TurningPoint can enhance group interaction to create a more memorable and educational presentation. Team competitions are a fun way to incite this interaction. Set up team competitions through the Participant List Wizard. You can create a Participant List that enables you to assign participants to teams who will compete for the highest score during your presentation.

For participants or teams to accumulate scores, you will have to assign point values to correct answers. You can even assign points based on how quickly participants respond using speed scoring.

TurningPoint offers several slides to keep track of participant and team point totals and which participants responds most quickly. Find more information in Competition Slides on page 61.

This section describes how to:

- Add Teams to a Participant List

Add Teams to a Participant List

Follow these steps to create a Participant List that can enable team competitions.

Before You Begin

These steps create a new Participant List that assigns participants to teams before the presentation. If you would like to pick teams on the fly during the presentation, you need to insert a Team Assignment slide. Find information about this special slide in Competition Slides on page 61.

Step by Step Instructions

1. Follow step 1 through step 5 in Create a Participant List using Participant List Wizard on page 221.

To set up team competitions...

In the Participant List Wizard window, TurningPoint displays the Groups entry box. Use this page to add groups to your Participant List.
Chapter 5: Track Participants and Teams

2 Type a group name in the Create a new group field, and select the Add button. Repeat for all desired team names.

TurningPoint displays all groups in the Included Groups list. These groups can represent any type of grouping you wish to assign participants to, such as teams, class level, or any other demographic information.

3 Select the groups in the column to the right that you want to designate as teams who will compete against each other.

Check marks appear next to the groups designated to compete as teams.

**Participant List Wizard: Add Groups**

![Add Groups to your Participant List](image)
4 Select the Next button to continue. TurningPoint displays the Participant List summary screen.

Participant List: Summary

5 Select the Finish button to create the Participant List and save it to a file.

Next Steps
Find more information about slides for keeping track of participants' and teams' points in Competition Slides on page 61.
Where Do I Go From Here?

This chapter has demonstrated how to create and customize Participant Lists for your presentation.

If you have not set up the hardware devices for participants to respond, *Chapter 4: TurningPoint Device and Settings Management* demonstrates this process. You only need to set up hardware devices once on the computer you will use them with, unless you add or change the hardware devices.

If you have already set up hardware devices and have a participant list for the audience you will be presenting to, you are ready to conduct your presentation! *Chapter 7: Run Presentations* demonstrates this process.
TurningPoint offers several tools that allow you to use powerful advanced features:

- Create slides to rank items.
- Create and assign standards for evaluating participants.
- Create comparative links for comparing the responses from several slides in a single chart in your presentation.
- Use conditional branching to control the order of slides in your presentation based on responses.
- Create slides from imported files.

The Standards tool enables you to use reports to evaluate the performance of participants based on standards. You can use the built-in standards, set up a list of standards, associate those standards with questions, and then evaluate the performance of the audience as a whole, by groups, or by individuals on each standard. Find more information in **Standards** on page 269.

The Comparative Links and Conditional Branching tools allow you to add advanced functionality to your presentation.

The Comparative Links tool is used to compare the results from several slides in a single chart in your presentation. For example, you might ask several similar questions in succession, and then wish to compare the responses from each question on a single slide. By creating comparative links between the slides, a single slide’s chart can show the results from up to three additional questions. Find more information in **Comparative Links** on page 284.

The Conditional Branching tool allows you to control the order of slides based on the responses to a question. For example, you could have the audience vote on which topics to cover in your presentation, or you could continue with a different topic when the audience demonstrates a sufficient understanding of the current one by answering a question correctly. Find more information in **Conditional Branching** on page 289.

The Ranking Wizard allows you to create slides to rank items on several criteria. Find more information in **Ranking Wizard** on page 261.
Chapter 6: Tools

The TurningPoint Parser allows you to automatically create presentations from XML or Word documents. Find more information in *Import Slides with the TurningPoint Parser* on page 307.

The Import from TestingPoint tool allows you to automatically create presentations from TestingPoint documents. Find more information in *Import Slides from TestingPoint* on page 311.
Ranking Wizard

You can quickly and easily create slides that support decision-making, prioritization, or other kinds of ranking using TurningPoint’s Ranking Wizard. The Ranking Wizard automatically creates slides for comparisons of items on one to three criteria, then summarizes the results of the comparisons in a chart.

For example, suppose you wanted to prioritize several projects you are considering. You might compare them on the basis of cost, impact, and urgency to rank them.

You can choose to rank each item on a numerical scale for each criterion. For example, one slide would ask you to rank Project A on urgency from least (1) to most (10). You can use a scale beginning with 1 and ending with any number up to 10.

Alternatively, you can choose to compare items on the criteria by pairs. For example, one slide would ask you whether Project A or Project B is more urgent.

You can include as many items as you wish, and you can compare them on up to three criteria. The results are displayed in a chart which ranks the items. The chart looks similar to this:

![Ranking Wizard chart]

In this example, Project D looks like a clear winner, since it has the lowest cost, most urgency, and a relatively high impact.
The Ranking Wizard gathers information from you about the items, the criteria, and how you would like to make the comparisons. Then it automatically constructs a series of slides with the questions and answers necessary to construct a final comparison chart.

This section describes how to:

- *Create Slides with the Ranking Wizard*

## Create Slides with the Ranking Wizard

The Ranking Wizard is located in the Tools menu on the TurningPoint toolbar. It guides you through the process of creating a ranking.

### Step by Step Instructions

1. **Navigate to the slide you would like the ranking slides to be inserted after.**

To create slides with the Ranking Wizard...

When you complete the Ranking Wizard, the ranking slides will be added to the presentation after the currently visible slide.
2 Select Tools from the TurningPoint toolbar.

The Tools menu opens.

Select Ranking Wizard
Chapter 6: Tools


4. Type a name for an item to be ranked in the box provided and select the Add button. The item will be added to the list. You must add at least two items. Repeat this step until you have added all the items you would like to rank.

**Note** You can save a list of items if you will reuse them with the Ranking Wizard. Lists are stored as simple text (.txt) files.

Use the Save button (shaped like a disk) to save a text file with the list of items. Use the Load button (shaped like a folder) to load a text file with a list of items.
5 When you have added all the items to rank, select the Next button.

The next set of options allows you to specify the criteria that is displayed in the Ranking Wizard.

**Ranking Wizard: Enter Criteria**

6 Enter a name for the X criterion and, optionally, the Y criterion, in the boxes provided.

You must enter at least one criterion (X) for the ranking. If you are comparing only a single criterion, leave the Y criterion blank. The X and Y criteria appear on the horizontal and vertical axes of the chart, respectively.

7 If you wish to include a third criterion in the ranking, check the box for the Z criterion and enter a name for the Z criterion in the box provided.

The Z criterion, if used, is represented in the chart by the size of the “bubble” for each item.

8 Choose a method for ranking the items:

- Select Standard X/XY/XYZ to rank the items on a numerical scale for the criteria.

You will specify the numerical scale to use later in the Ranking wizard if you choose a standard comparison.
Chapter 6: Tools

• Select Paired Comparison to compare the items by pairs on the criteria.

If you choose paired comparisons, you may allow a response of No Preference by checking the box for that option.

9 If you chose a standard comparison, select whether you would like the slides to be grouped by criterion or by list item.

Grouping slides by criterion will present the slides for each item about criterion X, then slides for each item about criterion Y, and so on.

Grouping slides by item will present the slides for each criterion about item A, then the slides for each criterion about item B, and so on.

10 Check the box if you would like to Auto-Advance the slides created by the Ranking Wizard.

Using Auto-Advance automatically advances the slide after all participants have responded to a question.

11 Check the box if you would like to display the charts for the slides created by the Ranking Wizard.

Commonly, you are not interested in seeing the results for individual slides in the ranking questions. You can remove the check mark and use it in combination with Auto-Advance to make your way quickly through the ranking questions to display the ranking chart.

12 If you are using a Z criterion, check the boxes if you would like to use the following options:

• Show Bubble Names shows the name of each item on the bubble that represents it in the ranking chart.

The chart also includes a key that color-codes the bubbles with the items.
• Show Bubble Sizes shows the numerical size of each item’s bubble on the ranking chart.

13 When you have specified all the options you would like to use, select the Next button. If you chose a standard comparison, the next set of options allowing you to specify the ranking scale is displayed in the Ranking Wizard window. (If you chose a paired comparison, a summary is displayed and you can skip to step 17.)

### Ranking Wizard: Customize Scale

14 Uncheck the boxes next to the numbers if you wish to limit the scale to less than 1–10.

Unchecking a number also unchecks all the larger numbers. For example, if you would like to use a scale of 1–4, uncheck the box next to 5.

15 If you would like to add labels to the numbers, select a number and type the label text.

You might like to add labels to the lowest and highest numbers of the scale (such as “Worst” and “Best”).
16 When you are finished modifying the ranking scale, select the Next button. A summary of all the options you chose is displayed in the Ranking Wizard window:

```
Review Selections and build slides
- You choose to build: 3 slides
- Grouped by: Group 1
- X Offset is: 30
- Y Offset is: 30
- Z Offset is: 30
- You have weighted: 4 items
- Using a scale of: 1 to 10
```

17 Review the information in the summary to ensure that it is correct. If any of the information is incorrect, you can select the incorrect information to be taken to the set of options in the Ranking Wizard where you specified the information. Change the information to be correct and then continue with the remaining steps. (Alternatively, use the Back button to go back to the incorrectly set option.)

18 Select Finish to create the ranking slides. TurningPoint inserts the ranking questions and the ranking chart in your presentation. (This may take some time if you have a large number of items.)

Next Steps

When you run the presentation containing the ranking slides, the results will be compiled to generate the ranking chart, which is displayed in a slide following the ranking questions.

Because the Ranking Wizard uses the results from the created slides to construct the final chart, you should not alter the slides created by the Ranking Wizard.
Standards

TurningPoint’s standards tools allow you to use built-in standards per state, subject and grade level or create your own lists of standards on which participants can be evaluated. For training, teaching, or testing, standards help you organize the material in your presentation into subject areas, competencies, or other standards which the participants should meet. You can then view participants’ results by standards using TurningPoint reports. Find more information in Reports on page 341.

Before you can assign standards to slides in a presentation, you need to select from the Built-in Standards or create a list of the standards you will be using.

This section describes how to:

• *Create a Built-in Standards List*
• *Create a Custom Standards List*
• *Assign Standards to Slides*

---

Create a Built-in Standards List

TurningPoint 2008 comes loaded with built-in standards per state, subject and grade level. Create a list of standards using any of these criteria.
Chapter 6: Tools

**Step by Step Instructions**

1. Select Tools in the TurningPoint toolbar.

To create a Built-in Standards List...

The Tools menu opens.

Select Standards

- Response Devices
- Turning Reports
- Session Management
- Standards
- Comparative Links
- Conditional Branching
- Import from TestingPoint
- Parser
- Update Parser Template
- Ranking Wizard
- WebCT Wizards
- Blackboard Wizard
- VantagePoint
- QuestionPoint
- Enterprise Manager
- Settings
- Upgrade TurningPoint Receiver
2 Select Standards from the Tools menu. The Standards window opens.

3 Select the Built-in Standards Lists tab. This displays a window with four drop down menus: state/country, topic, subject, and grade.
Chapter 6: Tools

4 Select a state or country from the Select a state or country drop down menu. This populates the Select a topic drop down menu with topics for the selected state.

**Built-in Standards: Select a State**

5 Select a topic from the Select a topic drop down menu. This populates the Select a subject drop down menu with topics for the selected topic.

**Built-in Standards: Select a Topic**
6 Select a subject from the Select a subject drop down menu. This populates the Select a grade drop down menu with grade levels for the selected topic.

Built-in Standards: Select a Subject

7 Select a grade level from the Select a grade drop down menu. All of the Standards for the selected state/country, topic, subject, and grade are displayed in the left pane of the Standards window.

Built-in Standards: Select a Grade
8 Select a standard from the list.

You can add the standard to the presentation or slide.

9 Select the right arrow button (>) to assign the standard to a presentation or specific slide.

The standard is displayed in the list of standards in the right-hand pane of the Standards window.

**Standards Window: Standards for Presentation**

You can remove a standard using the left arrow button (<).

10 Repeat these steps beginning with step 11 to add standards to additional slides.

You can assign multiple standards to each slide. You can also use multiple Standards Lists.

If you would like to start over, you can select the Clear All button to clear all standards from all slides in the presentation.
When you are finished assigning standards to your slides, select the Done button.

---

Create a Custom Standards List

TurningPoint allows you to create a list of standards to suit your specific needs.

**Step by Step Instructions**

1. Select Tools in the TurningPoint toolbar.

   The Tools menu opens.

   **Select Standards**

   - Turning Reports
   - Session Management
   - Standards
   - Comparative Links
   - Conditional Branching
   - Import from TestingPoint
   - Parser
   - Update Parser Template
   - Ranking Wizard
   - WebCT Wizards
   - Blackboard Wizard
   - VantagePoint
   - QuestionPoint
   - Enterprise Manager
   - Settings
   - Upgrade TurningPoint Receiver
2 Select Standards from the Tools menu. The Standards window opens.

3 Select the Custom Standards Lists tab. The Current Standards List drop-down menu displays the selected Standards list. The drop-down menu allows you to choose from the Standards Lists in your Standards folder. The Load button allows you to import a Standards List to your Standards folder from elsewhere. The Delete button allows you to delete a Standards List from your Standards folder.
4. Select the New button. TurningPoint prompts you to enter a new name for the Standards List.

**Custom Standards Window**

5. Enter a name in the box provided and select the OK button.

TurningPoint creates the Standards List in your Standards folder, displays it in the Current Standards List drop-down menu, and displays the new Standards List in the left-hand pane of the Standards window.

**Custom Standards Window: New Standards List**

The new Standards List has a top-level category with the same name as the list.
To add a category or a standard, complete the following steps.

a. Select the parent category in which to include the category or standard you wish to add. Categories arrange standards into a hierarchy.

b. Select the Add Category or Add Standard button. TurningPoint prompts you to enter a title for the category or standard.

c. Enter a title in the box provided and select the OK button. TurningPoint adds the category or standard to the parent category you selected.

d. Repeat steps a–c until you have added all the categories and standards you need. You can delete a category or standard from the list using the Remove button. You can change the title of a category or standard using the Edit Field button.
When you are finished creating your Standards List, select the Done button. TurningPoint indicates that you have made changes to the Standards List and asks if you would like to save your changes.

Select the Yes button. The changes are saved to your Standards List file and the Standards window closes.

Next Steps
To associate standards with slides, follow the instructions in the next section, Assign Standards to Slides.

Assign Standards to Slides
Assigning standards to slides allows you to use TurningPoint reports to assess participants’ performance on slides relating to the standards.

Before You Begin
You should create or obtain Standards Lists to be assigned to the slides. Find more information in Create a Built-in Standards List on page 269 or Create a Custom Standards List on page 275.
Step by Step Instructions

To assign standards to slides…

9 Select Tools in the TurningPoint toolbar.

The Tools menu opens.

Select Standards
10 Select Standards from the Tools menu. The Standards window opens displaying two tabs: Built-in Standards Lists and Custom Standards Lists.

Standards Window

11 Select either Built-in Standards Lists or Custom Standards List.

The remaining steps are the same for both applying a Built-in Standards or Custom Standards list.

Standards Window: Assign Standards

12 Select to assign a standard to the presentation or slide using the Current Selection drop-down menu.
Chapter 6: Tools

13 Select a Standards List in one of the following ways:

a Select a Standards List from the Standards folder using the Current Standards List drop-down menu.

b Select a Standards List from elsewhere using the Load button.

The categories and standards are displayed in the left-hand pane of the Standards window.

The Standards List file is copied to your Standards folder and the standards and categories are displayed in the left-hand pane of the Standards window.

14 Select a standard from the list.

You can add the standard to the presentation or slide.

15 Select the right arrow button (>) to assign the standard to a presentation or specific slide.

The standard is displayed in the list of standards in the right-hand pane of the Standards window.

Standards Window: Standards for Presentation

You can remove a standard using the left arrow button (<).
16  Repeat these steps beginning with step 11 to add standards to additional slides.

You can assign multiple standards to each slide. You can also use multiple Standards Lists.
If you would like to start over, you can select the Clear All button to clear all standards from all slides in the presentation.

17  When you are finished assigning standards to your slides, select the Done button.

Next Steps
Several reports allow you to assess participants' performance on the standards you assigned. Find more information in Reports on page 341.
Comparative Links

You can use comparative links to compare the responses from several slides on a single slide’s chart.

This is a sample chart comparing the responses from three slides.

The bars are grouped by answer. Each answer’s bars include the results for the current slide at the left (or top, depending on the chart type), then the results for each linked slide in the order that the links are assigned.

A slide can contain up to three comparative links, so you can compare up to four questions. Generally, each question you compare should have the same number of answers, since the first answer in the answer region is compared to the first answers on the linked slides, the second answer to the second answers on the linked slides, and so on.

This section describes how to:

- Set Up Comparative Links
Set Up Comparative Links

Set up comparative links using the Comparative Links window, available from the Tools menu in the TurningPoint toolbar.

Before You Begin

Before you set up a comparative link, first create the slides you would like to be compared. A slide can contain one to three comparative links, so you can compare up to four questions.

Generally, the slides being compared should each have the same number of answers.

For the slide on which the comparison will be displayed, use a vertical, horizontal, offset, or donut chart. Comparisons cannot be displayed using 3D pie or distributed pie charts.

The slide on which the comparison will be displayed should come after the slides it is being compared to, so that the results of those slides are available for display.
Step by Step Instructions

1. Select Tools in the TurningPoint toolbar.

To create a comparative link…

The Tools menu opens.

Select Comparative Links
2 Select Comparative Links from the Tools menu.

The Comparative Links window opens.

3 Select the slide to include the comparison in the Selected Slide drop-down menu.
4 Select a slide to compare with in the Link to Slide dropdown menu.

5 Select the Create Link button to create the comparative link. The link is displayed in the list of comparative links.

6 Select the Done button. The Comparative Links window closes. TurningPoint adds the comparative link to the slide. (The comparison will not be visible until you run the presentation session and collect data.)

**Next Steps**

When you run your presentation session, the charts in slides containing comparative links will automatically show comparisons of the data for the linked slides.

You can add additional comparative links by repeating these steps. You can add up to three links to a slide.

You can delete comparative links by selecting the link in the Comparative Links window and selecting the Break Link(s) button.
Conditional Branching

Conditional branching allows you to control the order of slides in your presentation based on the responses received from the audience.

For example, at the beginning of your presentation you might ask the participants to vote whether you’ll cover topic A or topic B. Depending on the results of the vote, the presentation will skip ahead to the slides for topic A or topic B.

Or, you might ask a question covering a specific subject area to assess whether the participants understand the subject. If most of the participants respond correctly, you can skip ahead to the next section of material.

This section describes how to:

- **Set Up Conditional Branching**

---

**Set Up Conditional Branching**

You set up conditional branching by defining a condition, which, if satisfied, advances to the slide you specify. Each condition consists of a comparison. The number or percentage of responses for a particular answer (or all correct answers) is compared with a specific value, or with the majority of responses for that slide.

Set up conditional branching using the Conditional Branching window, available from the Tools menu in the TurningPoint toolbar.

**Before You Begin**

Before setting up conditional branching, you should create the slides for the branches of your presentation and plan their order.
**Step by Step Instructions**

1. Select Tools in the TurningPoint toolbar.

To set up conditional branching...

The Tools menu opens.

---

<table>
<thead>
<tr>
<th>Tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>Response Devices</td>
</tr>
<tr>
<td>Turning Reports</td>
</tr>
<tr>
<td>Session Management</td>
</tr>
<tr>
<td>Standards</td>
</tr>
<tr>
<td>Comparative Links</td>
</tr>
<tr>
<td>Conditional Branching</td>
</tr>
<tr>
<td>Import from TestingPoint</td>
</tr>
<tr>
<td>Parser</td>
</tr>
<tr>
<td>Update Parser Template</td>
</tr>
<tr>
<td>Ranking Wizard</td>
</tr>
<tr>
<td>WebCT Wizards</td>
</tr>
<tr>
<td>Blackboard Wizard</td>
</tr>
<tr>
<td>VantagePoint</td>
</tr>
<tr>
<td>QuestionPoint</td>
</tr>
<tr>
<td>Enterprise Manager</td>
</tr>
<tr>
<td>Settings</td>
</tr>
<tr>
<td>Upgrade TurningPoint Receiver</td>
</tr>
</tbody>
</table>
2. Select Conditional Branching from the Tools menu.

The Conditional Branching window opens.

Conditional Branching Window

3. Select the slide where the branch will begin in the Selected Slide drop-down menu.

You will specify where to branch (which slide to show next) based on the outcome of the selected slide’s polling.

Conditional Branching Window: Select Slide
4. Select Add to add a condition. The condition appears in the Conditional Rules box with a default name of New Rule.

![Conditional Branching Window: New Rule](image)

5. Optionally, rename the condition by selecting Rename. A box will appear for you to enter the new name of the rule. Select OK. The name has been changed.

![Conditional Branching Window: Rename Condition](image)
Optionally, create multiple conditions for a slide by selecting AND Condition or OR Condition as Logical Operators.

Select AND Condition to link a conditional branching item to the previous item to specify that both conditions should be met. Select OR Condition to link a conditional branching item to the previous item to specify that either condition can be met.

**Note** You can link more than two conditional branching items for one slide.
Define all conditions in the Conditional Branching Rule Description by selecting the appropriate link.

**a** Condition - choose from the number or percentage of responders that must choose the same response to satisfy the condition.

Choose from Percentage of Response, Number of Responders, or Majority Rules.

**Conditional Branching Window: Choose Condition**

This displays the Compound Rule Condition Box with up to three Conditional Rules that must be met: Comparison Operator, Value, and Selected Answer.

**Conditional Branching Window: Compound Rule Condition**

- Comparison Operator - Determines if the condition for the branch item has been met. You can choose from:
  - greater than (>)
  - less than (<)
  - equal to (=)
Conditional Branching

- not equal to (<>)
- greater than or equal to (>=)
- less than or equal to (<=)
- Value - Determines the value or percentage to be compared to in the next step. For Number of Responders, enter a number of responses (from 0 to the total number of participants). If you choose percentage, enter a percentage of responses (from 1 to 100)
- Selected Answer - Determines what answer must be selected to make the condition true. The number or percentage of responses for the selected answer will be used in the comparison. You can choose any of the answers on the slide. The condition uses the number of responses for that selected answer choice.

b  Slide Selection - choose the slide you want to be displayed when the condition is fulfilled.

c  Select Next Slide to choose the slide you wish to go to if the condition is not met. You can branch to any slide in your presentation.
8 Repeat steps 4 and 5 to add additional independent conditions to same slide. See examples of how to add multiple conditions to a slide on page 296.

9 Select the OK button in the Conditional Branching window when you are finished adding all conditions to the slide.

**For Example**

The examples below show you how to add a variety of multiple conditions, both linked and independent, to a slide.

Example 1 illustrates multiple conditions linked together. All three conditions must be met for TurningPoint to branch to the designated slide listed in the third condition.

![Example 1](image)

During the presentation, if one participant selects Cincinnati AND if one participant selects Cleveland AND if less than half select Youngstown, then the presentation continues with slide 4.
Examples 2.1 and 2.2 illustrate two independent conditions added to the same slide.

During the presentation, if all participants answer correctly, the presentation continues with slide 5. Alternatively, if the majority of participants select Cleveland, the presentation continues with slide 6.
Examples 3.1 through 3.3 illustrate both linked and independent conditions added to a single slide.
During the presentation, if all participants answer correctly, the presentation continues with slide 5. Alternatively, if the majority of participants select Cleveland, the presentation continues with slide 6. Alternatively, if one participant selects Cincinnati AND if one participant selects Cleveland AND if less than half select Youngstown, then the presentation continues with slide 4.

**Next Steps**

When you run your presentation session, the slides set up for conditional branching advance to the slide you specified if the condition is met.

You can remove a condition by selecting it in the list in the Conditional Branching window and selecting the Remove button.
Parser Documents

The TurningPoint Parser can import two kinds of documents:

- an XML document
- a Microsoft Word document (.doc)

To be imported by the TurningPoint Parser, these documents must be formatted in the proper way. The following sections describe the proper formats for documents imported by the Parser.

This section describes how to:

- *Format XML Documents*
- *Format Word Documents*
Format XML Documents

The following is a basic shell of the XML document type accepted by the TurningPoint Parser:

```xml
<slides count="" id="">
  <slide id="" type="" multireponse="">
    <question alias="" filename=""
      imageposition="" />
    <topic id="" />
    <answers>
      <answer alias="" value="" filename="" />
    </answers>
  </slide>
</slides>
```

Each element is described below, along with an example and an explanation of the attributes.

**Note** Remember that the following characters are reserved in XML: `< > & "

Use the XML entities for these characters (&lt; &gt; &amp; &apos; &quot; respectively).

**slides** The slides element is the top-level element in the XML document and contains all the information TurningPoint requires to create the interactive presentation. The slides element contains a number of slide elements.

```xml
<slides count="1" id="86FF9DB9">
```

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>count</td>
<td>The total number of slide elements in the presentation.</td>
</tr>
<tr>
<td>id</td>
<td>An optional attribute that contains a unique identifier for the group of slides.</td>
</tr>
</tbody>
</table>

**slide** Each slide element contains the question and answer information for a single slide.
The question element contains the question information (as attributes) and the question text (as content).

```xml
<question alias="Gender?" filename="" imageposition="">
  What is your gender?
</question>
```

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>alias</td>
<td>An optional attribute that contains an alias for the question.</td>
</tr>
</tbody>
</table>
**topic**  The topic element contains the question topic.

```xml
<topic id=""/>
```

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>id</td>
<td>An optional attribute that contains a unique identifier for the topic.</td>
</tr>
</tbody>
</table>

**answers**  The answers element contains a number of answer elements.

```xml
<answers/>
```

**answer**  Each answer element contains answer information (as attributes) and the answer text (as content) for a single answer.

```xml
<answer alias="" value="" filename=""> Female
   </answer>
```

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>alias</td>
<td>An optional attribute that contains an alias for the question.</td>
</tr>
<tr>
<td>Attribute</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------</td>
</tr>
<tr>
<td>value</td>
<td>An optional attribute that contains a value for the answer. Valid answer values are “Correct”, “Incorrect”, or a point value negative 10,000–10,000.</td>
</tr>
<tr>
<td>filename</td>
<td>An optional attribute that contains a filename for a picture that can be used in place of the answer text on the slide. This attribute is used only if the slide type attribute is set to “P”.</td>
</tr>
</tbody>
</table>
**Format Word Documents**

To create a Word document to be imported by the TurningPoint Parser, you must create an outline using the heading styles built into Word. You can apply the heading styles using the drop-down menu in the Formatting toolbar, or in the Styles and Formatting pane available through the Format menu.

Each question must use the “Heading 1” style. The question is followed by several answers on separate lines using the “Heading 2” style.

In addition to the question and answer text, you can use optional TurningPoint tags to control other settings. Each TurningPoint tag must use the “Heading 3” style. Tags occur at the start of the outline (for tags that apply to the entire presentation) or on the lines immediately following a question or answer (for tags that apply only to a specific question or answer). A tag is formatted in the following way:

\[\text{<tag>value}\]

All tags are optional. If omitted, the slide will default to a standard question slide.

The tags are described in the following table.

<table>
<thead>
<tr>
<th>Tag</th>
<th>Location</th>
<th>Description and Allowed Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;c&gt;</td>
<td>Start of outline.</td>
<td>The number of slides in the presentation.</td>
</tr>
<tr>
<td>&lt;d&gt;</td>
<td>Start of outline or following a question.</td>
<td>Contains the Session ID (if at the start of the outline) or topic ID (if following a question).</td>
</tr>
<tr>
<td>&lt;a&gt;</td>
<td>Following a question or an answer.</td>
<td>Contains an alias for a question or answer.</td>
</tr>
</tbody>
</table>
### Tag Location Description and Allowed Values

<table>
<thead>
<tr>
<th>Tag</th>
<th>Location</th>
<th>Description and Allowed Values</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;t&gt;</code></td>
<td>Following a question.</td>
<td>Defines what type of slide to create using a single-letter code. The following types are accepted:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Q = standard question slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• P = picture slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• D = demographic slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• S = speed scoring slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• F = fill in the blank slide (vPad and Web vPad only)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• E = essay slide (vPad and Web vPad only)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• M = moment to moment slide</td>
</tr>
<tr>
<td><code>&lt;f&gt;</code></td>
<td>Following a question or an answer.</td>
<td>The filename of a picture file. If the tag follows a question, the picture will be added next to the question text on the slide. If the slide type is “P” and the tag follows an answer, the picture will replace the answer text on the slide.</td>
</tr>
<tr>
<td><code>&lt;n&gt;</code></td>
<td>Following a question.</td>
<td>Contains the question picture position. The following are acceptable values:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• L = Left</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• R = Right</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• F = Full</td>
</tr>
<tr>
<td><code>&lt;m&gt;</code></td>
<td>Following a question.</td>
<td>Contains the number of responses allowed per keypad for the slide. Accepted values are 1–10.</td>
</tr>
<tr>
<td><code>&lt;p&gt;</code></td>
<td>Following a question.</td>
<td>Contains the question topic.</td>
</tr>
<tr>
<td><code>&lt;v&gt;</code></td>
<td>Following an answer.</td>
<td>Contains a value for the answer. Valid answer values are “Correct”, “Incorrect”, or a point value negative 10,000–10,000.</td>
</tr>
</tbody>
</table>
Import Slides

TurningPoint can automatically create TurningPoint slides from Microsoft Word files, XML files or TestingPoint.

Using this feature of TurningPoint provides a quick way to create a number of slides, and it is also beneficial if you already have question and answer data in another form that you would like to transform into TurningPoint slides.

A simple slide presentation can be created by importing a an XML document or Microsoft Word document using the TurningPoint Parser. Alternatively, you can import question and answer data from TestingPoint.

This section describes how to:

• *Import Slides with the TurningPoint Parser*
  • *Import Slides from TestingPoint*

---

Import Slides with the TurningPoint Parser

The TurningPoint Parser is located in the Tools menu and allows you to automatically create slides from Microsoft Word or XML files.
Step by Step Instructions
To import slides with the TurningPoint Parser...

1 Select Tools from the TurningPoint toolbar.

The Tools menu opens.

Select Update Parser Template

2 (Optional) Select Update Parser Template.

The slides you import will be created with default characteristics that may not match your settings. You can use the Update Parser Slides command to update the imported slides to match your settings.
3 Select Tools from the TurningPoint toolbar.

The Tools menu opens.

Select TurningPoint Parser

- Response Devices
- Turning Reports
- Session Management
- Standards
- Comparative Links
- Conditional Branching
- Import from TestingPoint
- Parser
- Update Parser Template
- Ranking Wizard
- WebCT Wizards
- Blackboard Wizard
- VantagePoint
- QuestionPoint
- Enterprise Manager
- Settings
- Upgrade TurningPoint Receiver
4. Select TurningPoint Parser. An open file window appears asking you to select the file to import.

5. Navigate to the file you would like to import (.doc or .xml) and select it.

6. Select the Open button to continue. A dialog appears asking whether you would like to add the slides to the end of the current presentation or create a new presentation.

7. Select the Yes button to add the slides to the current presentation, or select the No button to create a new presentation. TurningPoint builds the slides from the file. If there are many slides, this may take some time.

**Next Steps**
The slides imported by the TurningPoint Parser are normal TurningPoint slides, so you can take advantage of any the TurningPoint customizations you would like to make on them.
Import Slides from TestingPoint

TurningPoint can insert files from TestingPoint and create slides based on them. TurningPoint retains the features used in the TestingPoint files.

Step by Step Instructions

To import slides from TestingPoint...

1. Select Tools from the TurningPoint toolbar.

   The Tools menu opens.

   Select TestingPoint
Chapter 6: Tools

2 Select Import from TestingPoint. An ‘Import a TestingPoint Document’ window opens allowing you to select the file to import.

![Import a TestingPoint Document Window]

3 Navigate to the file you would like to import and select it.

4 Select the Open button to continue. A dialog box opens allowing you to choose to add the slides to the end of the current presentation or create a new presentation.

![Import Dialog Box]

5 Select the Yes button to add the slides to the current presentation, or select the No button to create a new presentation. TurningPoint builds the slides from the file. If the file contains many slides, this may take some time.
Where Do I Go From Here?

This chapter has demonstrated how to use tools with TurningPoint. After you present a session, you are ready to run a presentation.

*Chapter 7: Run Presentations* describes the process of running a presentation.
Run Presentations

After you have created the slides and objects discussed in *Chapter 3: Creating and Saving Slides*, you are ready to run an interactive presentation. The process of running a presentation requires a few preliminary steps and offers some options and tools that this chapter demonstrates for you.

Each time you run a presentation, TurningPoint creates a unique session. A session is made up of data pertaining to the response devices, the participants in the audience, and the responses of the participants. This data typically saves to the computer that is running the presentation.

To run a presentation:

- Establish the settings for gathering and storing responses on the computer that runs the presentation. The settings are made up of the results data, which may need to be reset, the response devices, and the Participant List. Optionally, the settings could include preferences for the Response Grid, especially if infrared keypads are used.

- Run a session. A presentation session feels similar to running a typical PowerPoint slide show, but as you present, the Showbar is initially available at the top of the screen during interactive slides. The Showbar can be moved to any location on the screen by selecting the appropriate icon. The Showbar allows you to open and close polling, view polling status, and view the response data in a variety of ways.

- Save a session. You can save the results of your interactive presentation and generate reports through TurningPoint to evaluate the audience's responses. You will want to save the responses provided by your audience for each presentation session.

You can perform test runs or present the completed presentation to your audience. Behind the scenes, TurningPoint gathers, tallies, and stores the responses from your audience. You can choose to share the results of the session with the audience or keep them confidential.
Recall the five steps to presentation success. As depicted in the following diagram, running a presentation session is the fourth step when using TurningPoint.

This chapter describes the following activities to help your presentation run smoothly:

- Run an interactive presentation using the Slide Show functionality. Find instructions for running a presentation in Run a Presentation on page 317.

- Control the presentation using the Showbar. Find instructions for using the Showbar in Run the Slide Show on page 324 and View Polling Status on page 328.

- Monitor the audience participation. Find instructions for monitoring in View Polling Status on page 328 and Use the Participant Monitor on page 330.
Run a Presentation

You run an interactive presentation session using PowerPoint’s Slide Show functionality.

You control the presentation session by opening and closing polling. Polling is the mechanism by which TurningPoint accepts and tallies the responses provided by the audience using response devices.

This section describes how to:

- Establish the Presentation Settings
- Run the Slide Show
- View Polling Status
- Use the Participant Monitor
- Add Slides During a Presentation Session
- Data Slicing (View Results by Question)

Establish the Presentation Settings

The presentation settings consist of the results data and Participant List to be used, which are important items to check before running the presentation.

Prior to starting a presentation session, you must perform the following steps:

- Clear any previous session results.
- Identify the Participant List to be used.

This section explains how to perform these steps. It also demonstrates how to create the settings for the Response Grid, an option especially helpful to sessions with infrared keypads that gives participants confirmation that their responses were received.

Before You Begin

Chapter 4 discusses the response devices you set up before you begin. Find information on getting the response devices ready in Chapter 4: TurningPoint Device and Settings Management.
Chapter 7: Run Presentations

If you are using Response Card devices the vPad or the Web vPad response device software, you can use the Polling Test feature to test TurningPoint’s ability to successfully receive the response. Find information on Polling Test in Chapter 4: TurningPoint Device and Settings Management.

If you want to track responses, you must have also created a Participant List using the Participant List Wizard. Without a Participant List, the session collects anonymous responses. Find information on participant lists in Chapter 5: Track Participants and Teams.

**Step by Step Instructions**

1. From the PowerPoint menu, select File > Open.  
   A window opens and displays the available files.

2. Select the TurningPoint presentation to be used, and select the Open button.  
   The file’s contents are visible in the PowerPoint window. You can use the TurningPoint toolbar to clear any previous results data and identify the use of response devices and a Participant List.

3. From the TurningPoint toolbar, select Reset > Session.  
   Prior to starting the presentation session, you must clear all prior audience responses that are stored in memory. If you select Reset > All Slides, new data is appended to the end of the session without resetting the entire session. If you select Reset > Current Slide, you remove values for the current slide without removing the data from the session.
   TurningPoint displays a window instructing you to wait until all responses have been cleared before continuing with your slide show.
Optionally, from the TurningPoint toolbar, select the Response Device menu and select an option for testing the presentation.

Response Devices is the default setting. TurningPoint allows you to select how responses will be provided during the presentation. Your choices are:

- **Response Devices**—a response device will be used during the presentation. The response devices must have been set up as outlined in *Chapter 4: TurningPoint Device and Settings Management*.

- **Keyboard Keys 0–9**—you will provide input to the presentation using the keyboard, keypad, or number keys.

- **Simulated Data**—TurningPoint provides random responses to the presentation. TurningPoint determines the number of responses to provide based on the number of expected devices designated in settings. i.e. If you enter expected devices as 100, TurningPoint will provide up to 100 responses to each question in your presentation. Find more information on expected devices in *Manage Response Device Settings* on page 171.

**Note** Always use the Response Devices default setting for an actual presentation. Select Keyboard Keys 0-9 or Simulated Data when testing a presentation.

From the TurningPoint toolbar, select the Participant List Button and choose the Participant List to be used. A task pane appears to the right listing the available Participant Lists. The default Participant List is shown as Anonymous. TurningPoint shows all Participant Lists available in the
Participants folder. Participant lists located on the desktop or in other folders are not displayed.

**Participant List Selection**

The default setting is Anonymous or Auto. If Auto is selected, response Device IDs and participants’ choices are collected without a participant list. If Anonymous is selected, only participants’ choices are collected.

**Note** You can change the default participant list setting to Auto or Anonymous using the Default Participant setting, a presentation-level setting. Find more information on modifying settings in *TurningPoint Device and Settings Management* on page 153.
6 Select Use Selected List button.

TurningPoint will use this list when you run your interactive presentation.

**Participant List Selection: Use Selected List**
From the TurningPoint toolbar, select Tools > Settings (Hint: it looks like a pair of eyeglasses). In the window, select the Presentation from the Settings Hierarchy.

The TurningPoint Settings window opens.

Use these settings to establish the settings for the entire presentation. You can establish the settings for a specific slide or answer by selecting the Slide or Answer, respectively, from Settings Hierarchy. (Find more information about modifying settings in TurningPoint Device and Settings Management on page 153.)

If infrared keypads are used, it is recommended that you use a Response Grid, which gives participants confirmation that their responses are received. The Response Grid is unnecessary with radio frequency, vPad and Web Pad devices because confirmation displays right on the device. The following settings affect the presentation and style of the
Response Grid that can be shown during an interactive slide show.

Note A Response Grid is specifically recommended to use with infrared keypads to give participants confirmation that their responses are received. Other options for tracking responses, such as a Response Counter or Response Table, are located in the Insert Objects menu. Find information on these objects in Add Objects on page 128.

These settings affect what is displayed in each box of the Response Grid.

- Display Device IDs—select True to include the deviceID field in the Response Grid.

- Display Participant Names—select True to display the participant's name in the Response Grid.

- Display Device Numbers—select True to display the response ID number.

These settings affect how the Response Grid is displayed.

- Grid Opacity—enter a percentage to identify how opaque the Response Grid should be when opened.

- Grid Position—choose a selection from the menu to identify where the Response Grid should be positioned on the screen. The selections include Top, Bottom, Left, Right, Center, TopLeft, TopRight, BottomLeft, and BottomRight.
Chapter 7: Run Presentations

- Grid Rotation Interval—enter the number of seconds per interval the Response Grid takes to rotate through responses, for when there are too many participants to fit in one grid.

- Grid Size—identifies how wide and tall the Response Grid should be when displayed on the Response Grid. The height and width are measured in pixels. The default setting is 800 x 600 (or full screen).

- Use Scheme Colors—Determines if Scheme Colors, as established in Chart Settings, or Custom Colors will be displayed on the Response Grid.

Next Steps
After establishing the settings, you are now ready to run the presentation.

Run the Slide Show

Use PowerPoint’s Slide Show functionality to run your interactive presentation. TurningPoint accepts responses provided by your audience, presents the results of the responses, and stores the responses in memory. You either save the responses to a file or clear the memory.

Before You Begin
To run the slide show, you must first perform the steps listed under Establish Presentation Settings to create the settings for your presentation session.

Step by Step Instructions

8 From the PowerPoint ribbon, select the Slide Show tab. This displays a menu of slide show options.
In the Start Slide Show section, select From the Beginning.

The first slide of the presentation is shown. TurningPoint displays the Showbar in the top right corner of the screen. The Showbar is a toolbar that provides activation buttons for polling, monitoring, and viewing responses during the slide show.

**Showbar**

Right-click on the Showbar and move your cursor across the Showbar to display each command’s name. To activate the command, you can select the Showbar icon or use the respective Fn key on your keyboard. Use the commands on the Showbar as follows:

- **F9-Show/Hide Showbar** Closes the Showbar for the duration of the current presentation session.

- **F2-Toggle Results** Changes the values displayed on each chart. The values can be represented as either numbers or percents.

- **F3-Data Slicing** Shows the responses on the chart for the portion of the audience who chose a certain response on another question.

- **F6-Show the Original Chart** Use this command after using the Toggle Results or Data Slicing commands to return the chart to its appearance when it was first created.

- **F4-Repoll Question** Clears the responses and accepts new responses from the audience for the currently displayed question. Both the original responses and the new responses are stored in the session file.
## Chapter 7: Run Presentations

### F7-Show the Response Grid
Opens a Response Grid on the screen allowing you to see which participants have responded to the question.

The size, location, visual display and contents of the grid are controlled using the controls in the Presentation Settings. Find more information about settings in **Establish the Presentation Settings** on page 317.

### F8-Show Non-Response Grid
Opens a Response Grid on the screen. As each participant responds, their response box is removed from the grid.

### F10-Go to Next Slide
Advances the slide show to the next slide.

### F12-Display Participant Monitor
Opens the Participant Monitor. Find more information in the Using the Participant Monitor section.

### F5-Insert Slide
Opens a drop-down menu allowing you to select the slide type to be inserted into the presentation.

### Display interactive results
Expands the Showbar to display the responses, user responses, and polling status.

### Press for moveable Showbar
Allows the Showbar to moved anywhere on the Screen.
Run a Presentation

10 Click the mouse to control the progress of the slide show. The control of each slide will vary slightly depending on the objects you choose to insert when you create the slides. Find information on slide objects and their behavior in Add Objects on page 128.

Optionally, you can press the Spacebar, Enter, or Right-Click and select next on the shortcut menu to control progress.

a Open polling. Polling will automatically open when you display a slide. TurningPoint receives responses when polling is open.

<table>
<thead>
<tr>
<th>responses:</th>
<th>0</th>
<th>user feedback:</th>
<th>0</th>
<th>polling: open</th>
</tr>
</thead>
</table>

Polling Open

b Click a second time to close polling and display the results. No responses are accepted when polling is closed.

<table>
<thead>
<tr>
<th>responses:</th>
<th>0</th>
<th>user feedback:</th>
<th>0</th>
<th>polling: closed</th>
</tr>
</thead>
</table>

Polling Closed

c Click again to advance to the next slide.

Note To advance slides, you may use any method PowerPoint allows, such as clicking the mouse or pressing the space bar, arrow keys, or Enter key.

11 Click at the end of the slides to exit from the Slide Show (or optionally, press the Esc key). If you exit the program, TurningPoint prompts you to name and save the session results to a file. The default location is My Documents > TurningPoint > Sessions. TurningPoint adds the date and time to the file name.

For every session, TurningPoint automatically creates a backup copy and stores it at My Documents > TurningPoint > Sessions > Backup.

You can set TurningPoint to automatically delete old backup sessions using the Backup Maintenance setting, a presentation-level setting. In the Backup Maintenance field, enter the number of days you want to keep files. TurningPoint will eliminate backup sessions created before that time. Find more
information on modifying settings in TurningPoint Device and Settings Management on page 153

Tip
Store your session file in the Sessions folder suggested by TurningPoint to allow the session file to be used again by TurningPoint to restart sessions or generate reports. Find information about reports in Reports on page 341.

View Polling Status

TurningPoint provides three mechanisms to see how many participants have responded to the question when polling is open. You can expand the Showbar to see how many responses are received. You can display a Response Grid. Or, you can open the Participant Monitor to see the full details of the audience response.

This section describes using the expanded Showbar and the Response Grid to view participant results. Find more information about the Participant Monitor in Use the Participant Monitor on page 330.

Step by Step Instructions

1 On the Showbar, select Display Interactive Results.

To view the polling results...

The Showbar expands to display three additional regions that show the polling status. After everyone submits a response, the number in the Responses column equals the total number of participants.

Showbar Expansion

i-Display interactive results

Expands the Showbar to display the responses, user questions, and polling regions. The Showbar also becomes fully visible on the slide.
Run a Presentation

Responses
Identifies the number of responses received from the audience. This area is not visible when the slide show starts.

User Feedback
With vPad devices, shows the typed questions. With ResponseCards, shows the presses of the question mark key.

Polling
Identifies whether polling is open or closed. The background of this region is green when polling is open and red when closed. This area is not visible when the slide show starts.

This step may meet all your needs for viewing polling status. You also have the option to use the Response Grid explained in step 2, especially if you use infrared keypads.

Note
A Response Counter or Response Table are two other options for viewing polling status that can be added when you create the slides, before you run the presentation.

The Response Counter shows how many participants have responded, while the Response Table, which can be fixed or rotating, shows who has responded. A fixed table displays all the participants, ideal for groups with 40 or fewer participants. The rotating table is best for very large groups and displays participants in sets of 40.

Find information about inserting objects in slides in Add Objects on page 128.

2 Optionally, display a Response Grid during the session. From the Showbar, select the Show Response Grid button.

The Response Grid is a grid that is overlaid on a slide during the presentation and indicates which individuals enter responses. Similarly, the Non-Response Grid indicates which participants have yet to respond. Specifically helpful to participants using infrared devices, these grids give the participants confirmation...
that their responses were received. Radio frequency, vPad and Web vPad devices display confirmation right on the device.

![Response Grid](image_url)

The Response Grid can be shown or hidden at will by selecting the Show Response Grid button. An interactive slide displays a Response Grid when the question is first presented and automatically removes the grid from the slide that shows the tabulated results.

3 After polling closes, click the mouse to advance to the next slide.

Viewing the polling status becomes disabled in the Showbar until you activate another poll. If you want to always display the Showbar expansion, set the Expand Showbar setting to True. Expand Showbar is a presentation-level setting. Find more information about modifying settings in TurningPoint Device and Settings Management on page 153.

---

**Use the Participant Monitor**

The Participant Monitor shows which participants have responded to a question and displays details about the responses, such as the percentage of correct responses, how long participants took to respond, and which answers they picked. Use of the Participant Monitor is optional, but it is helpful if you would like to keep track of how people are responding during your presentation.
You can access the Participant Monitor from either the Showbar, while the slide show is running, or from the TurningPoint toolbar under the Participants drop-down menu, after you end the slide show.

**Note** If you want to limit the Participant Monitor to your eyes only, then you can set up a second monitor for displaying it. Find information about setting up a second monitor in Windows Help Chapter 4: TurningPoint Device and Settings Management.

**Step by Step Instructions**

1. While running the slide show, from the Showbar select the Display Participant Monitor button.

To monitor participants…

Alternatively, you can display the Participant monitor after running a slide show by selecting Participants > Display Participant Monitor from the TurningPoint toolbar.

TurningPoint opens the Participant Monitor window.
Chapter 7: Run Presentations

The window displays Question, Participant and Individual details about each participant’s response and the percentage of correct answers.

**Participant Monitor Window: Question Region**

Lists the specific responses chosen by the participant selected in the Participant region

**Participant Monitor Window: Participant Region**
Run a Presentation

Gives details about the response results for each participant for the question selected in the Question region.

**Participant Monitor Window: Individual Region**

Lists each question and totals the correct responses and point values per question. Select a question to view details pertaining to it in the Individual region.

2 You can hide one or more of the three regions by selecting the close button (X) in the upper right corner. To view a region you have hidden, select it from the View menu in the Participant Monitor window.

When viewing the Participant Monitor while running the slide show, advancing to the next slide will hide the Participant Monitor window. To view the window again, press the F12 key. (Alternatively, you can also press the Alt + Tab keys, or simply end the slide show.)

3 You can expand or reduce the size of the three regions by selecting the borders and dragging them up or down.

When viewing the Participant Monitor while running the slide show, advancing to the next slide will hide the Participant Monitor window. To view the window again, select the View Participant Monitor icon.
Add Slides During a Presentation Session

TurningPoint gives you the flexibility of adding a template or custom slide while running the presentation. Inserting a new slide is an option available at your fingertips through the Showbar.

Step by Step Instructions

To add a new slide...

1. Insert a new slide in one of the following ways:

   - Template Slide - select the arrow next to the Insert Slide button on the Showbar and select the type of slide and skip to step 3.
   - Custom Slide - select the Insert Slide button on the Showbar and go to step 2.

A drop-down menu opens from the Showbar allowing you to select the slide type to be inserted into the presentation.

**Showbar Expansion: Insert a Template Slide**

<table>
<thead>
<tr>
<th>responses:</th>
<th>user feedback:</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

- Yes/No
- True/False
- Yes/No/Abstain
- Likert
- Generic
- ResponseCard RF Channel Slide
- vPad / Web vPad Log-In
- Fill in the Blank
- Essay
- Team Leader Board
- Team Leader Board(Accumulate Points)
- Participant Leader Board
- Participant Leader Board(Accumulate Points)

**Showbar Expansion: Insert a Custom Slide**
The Custom Question window opens to display the fields for typing the question and answer choices to be used on the interactive slide.

2. If you chose to create a custom slide, type the question in the top region of the window. Type the answer choices in the lower region, separating each answer with a line break.
3 Select the Insert Add button. A new interactive slide appears, after the slide you had been viewing, displaying the new question.

**Note** If you would like to reuse the presentation with the newly added slide, save the file. From the PowerPoint menu, select File > Save As. If you forget, TurningPoint asks you before closing.

---

**Data Slicing (View Results by Question)**

After receiving response data, TurningPoint can cross-reference the responses of one question to another set of responses. This function, called data slicing, is particularly useful for analyzing demographic information. For example, you can find out whether a certain age group in the audience prefers a certain type of music. By asking participants to identify their age group in one question, and later asking them to pick their favorite type of music, you use data slicing to find out how many young adults in the crowd prefer jazz, how many seniors prefer classical music, and so on.

**Before You Begin**

To measure demographic information, insert a question slide early in the presentation that asks the audience to identify themselves in a demographic category, such as an age group or gender.

**Note** To use demographic information in reports, identify a slide with a demographic question in the TurningPoint settings at the slide level. Set the Demographic setting to True. Find more information in *TurningPoint Device and Settings Management* on page 153 and *Reports* on page 341.
**Step by Step Instructions**

To use data slicing...

4 Run the presentation. (From the PowerPoint ribbon, select the Slide Show tab. In the Start Slide Show section, select From the Beginning.)

5 Use the arrow keys to go to the primary question slide whose data you want to slice. For the example, to find out whether a certain age group in the audience prefers a certain type of music, you would go to the question slide that asks participants to select a favorite type of music.

6 From the Showbar, select the Data Slicing button. The Data Slicing window opens and displays a list of all questions from the interactive slides followed by their answers.

**Showbar Expansion: Data Slicing**
7 Select the answer whose data you wish to reference in the primary question slide. The default selection is the first answer in the first question slide. For the example, to find out how many young adults prefer each type of music, you would select the 18–35 age range.

8 Select the Select button. TurningPoint retabulates the data to show the new distribution. Instead of viewing the results for the entire audience, you see the distribution for only the participants in the audience who submitted the selected answer.

After you have displayed a data slice, you can select a number on the keyboard corresponding to an answer to see the slice associated with that answer. You can also cycle through groups that have responded by pressing the G key. When finished viewing the data slices, press the F6 key to return to the original chart.

9 To return the chart to its original data, press the F6 key.
Where Do I Go From Here?

This chapter has demonstrated how to run and manage presentations.

You are now ready to begin reviewing reports and understanding presentation data. You can find information in *Chapter 8: Reports*. 
Chapter 7: Run Presentations
Turning Reports allows you to view, export, and print a wide variety of reports based on the responses you received during your TurningPoint and TurningPoint Anywhere sessions. The reports are Word or Excel files with information about the questions and answers, participants, and responses gathered in your presentation. The Report Wizard Turning Reports displays a hierarchical menu of reports organized by category, such as Results by Question Reports and Demographic Reports. If you double-click on one of these categories, the Report Wizard Turning Reports screen displays subheadings of specific report titles, including Graphical Results by Question and Demographic Comparison, and also shows samples of each selected report.
View a Report

You can create reports using Turning Reports available in the Tools menu in the TurningPoint toolbar.

This section describes how to:

• View a Report

View a Report

Use Turning Reports to generate reports.

Before You Begin

Create a session file by running a presentation session and saving the file. Find more information in Chapter 7: Run Presentations.
**Step by Step Instructions**

1. Select Tools in the TurningPoint toolbar.

   To view a report...

   The Tools menu opens.

2. Select Turning Reports from the Tools menu.

   The Turning Reports window opens, displaying two tabs: Sessions and Reports.
Select the Sessions tab. The Turning Reports window displays a list of the session files in your Sessions folder.

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in Save Results from a Session on page 385.

You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint or TurningPoint Anywhere session file you have copied from elsewhere.

Choose a session file.

You may choose a session file in one of the following ways:

- Select the Current Session (in red text) to use the session currently open in PowerPoint. This option is available only if you have a TurningPoint presentation open and response data has been collected.

- Select a session file from the list of files in your Sessions folder.
To display the session files from your Sessions folder in the list of files, select My Session Files. Press F5 to refresh the sessions list.

- Select a session file from your backup session files.

To display the backup session files in the list of files, select My Backup Session Files. Press F5 to refresh the sessions list.

- Import a session file from another location.

Use the Import Session button to open a file dialog to locate and select the session file.

5 Select the Reports tab once you have selected a session file.

The Turning Reports window displays a list of the categories of reports you can generate from your session file.

### Turning Reports: Generate Reports

Each category of report is listed by name. You can double-click the category or click on the plus sign beside the category to view a list of reports in each category. The icon beside the report name indicates whether it generates an Excel file or a Word file. Some reports are available in both forms.
When you select a report, you can see a sample preview of the report on the right-hand side of the Turning Reports window.

Select the type of report(s) you would like to generate by selecting the check box next to the report name.

Find more information in *Reports* on page 341.

You can select multiple reports by selecting multiple check boxes. You can also select an entire category of reports by selecting the check box for the category.

You can select to change numeric responses to alphabetic responses by checking the Change numeric responses to alphabetic responses check box.

**Click Change Numeric Responses...**
Depending on the type of report you select, the Include Page Breaks check box may be displayed below the report preview.

**Include Page Breaks**

7 Specify whether to include page breaks in the report by checking the Include Page Breaks check box (if available).

8 Select the Generate Report button.

If you check the box, TurningPoint will create page breaks at convenient places in the report for ease of printing.

TurningPoint creates the report and opens it in Microsoft Excel or Word.

This may take some time, especially if there are a large number of questions or participants in the session.

You can generate as many reports as you like. When one report is finished being created, select another type of report from the list and select the Generate Report button again.
When you are finished creating reports, the Exit button to close the Turning Reports window.

**Next Steps**
You can use Excel or Word to edit, save, or print the reports.
Types of Reports

This section describes:

- **Results by Question Reports** (2 Reports)
- **Demographic Reports** (2 Reports)
- **Participant Results Reports** (4 Reports)
- **Results by Participant Reports** (4 Reports)
- **Participant List Reports** (2 Reports)
- **Standards Reports** (3 Reports)
- **Comparative Scoring Reports** (2 Reports)
- **Team Scoring Reports** (2 Reports)
- **Percentile Reports** (2 Reports)
- **Other Reports** (8 Reports)
  - **Attendance Report**
  - **Moment to Moment Report**
  - **Outline Report**
  - **Participant Questions and Comments Report**
  - **Ranking Summary Report**
  - **Response Data Export Report**
  - **Results by Group Report**
  - **Statistics Report**
Chapter 8: Reports

Results by Question Reports

The Results by Question and Graphical Results by Question Reports show a summary of responses for each question. Each of these reports creates an Excel file.

Results by Question Report

This report includes the following information for each question:

- the answers
- an indication of the correct answer(s)
- the number of responses for each answer
- the percentage of responses for each answer

Graphical Results by Question Report

This report includes the following information for each question:

- the answers
Types of Reports

- an indication of the correct answer(s)
- the number of responses for each answer
- the percentage of responses for each answer
- Pie chart with a percentage of the responses per answer

**Graphical Results by Question Report**
Demographic Reports

The Demographic Comparison and Graphical Comparison Reports show a summary of responses for each question broken down by demographics. Each of these reports creates an Excel file.

Demographic Comparison Chart

The Demographic Comparison includes the following information for each question:

- the answers
- indication of the correct answers
- the number of responses for each answer from each group
- the total number of responses from each group
- demographically categorized response data on a per question basis
- number of people who answered each question correctly
The Graphical Comparison includes the following information for each question:

- the answers
- an indication of the correct answer(s)
- the percentage of responses for each answer from each group
- a vertical bar chart of the responses for each answer from each group

When generating the Graphical Comparison Report, you have the option of creating page breaks between each question.
**Participant Results Reports**

The Participant Results, Graded Participant Results (correct/incorrect), Graded Participant Results (point values), Graded Participant Results (ratio) Reports show a summary of responses for each question. When generating the you have the option of displaying the entire question or excluding the question text. Each of these reports creates an Excel file.

**Participant Results Report**

The report includes the following information for each participant:

- device number
- fields defined in the participant list
- the numerical value of the participant’s response to each question

**Graded Participant Results (correct/incorrect) Report**

The report includes the following information for each participant:
Types of Reports

- device number
- fields defined in the participant list
- the numerical value of the participant’s response to each question
- an indication of whether the response is correct or incorrect
- total percent correct

Graded Participant Results (correct/incorrect) Report

Graded Participant Results (point values) Report

The report includes the following information for each participant:

- device number
- first and last name (if specified in the Participant List)
- the numerical value of the participant’s response to each question
Chapter 8: Reports

- an indication of whether the response is correct or incorrect
- the total number of points

**Graded Participant Results (point values) Report**

The report includes the following information for each participant:

- device number
- first and last name (if specified in the Participant List)
- the numerical value of the participant’s response to each question
- an indication of whether the response is correct or incorrect
• the ratio or correct to incorrect answers for each question

Graded Participant Results (ratio) Report
Results by Participant Reports

The Results by Participant Report shows a summary of responses for each question for each individual participant. This report creates an Excel file.

When generating these reports, you have the option of creating page breaks between each participant’s section.

**Results by Participant Report**

The report includes the following information for each participant for each question:

- the question
- the numerical value of the participant’s response
- an indication of whether the response is correct or incorrect
- the correct answer

![Results by Participant Report](image-url)
### Results by Participant (Answer Detail) Report

The Answer Detail Report includes a complete list of answers for each question. This list enables you to match the numerical value of the participant’s response (number 1 or 2, etc.) to the actual answer (e.g. yes or no) and highlights the correct answer in green. This report also shows whether responses are correct or incorrect by marking them with a ‘c’ or an ‘i.’

### Results by Participant (Response Detail) Report

The Response Detail Report includes the question along with the participant’s response. This report displays correct answers in green and incorrect answers in red and calculates the
percentage of correct answers and the total points accumulated by each participant.

**Results by Participant (Response Detail) Report**

<table>
<thead>
<tr>
<th>Question</th>
<th>Correct</th>
<th>Response</th>
<th>Total Points</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Where is the capital of Oregon?</td>
<td></td>
<td>Portland</td>
<td></td>
</tr>
<tr>
<td>2. Where is the capital of Pennsylvania?</td>
<td></td>
<td>Harrisburg</td>
<td></td>
</tr>
<tr>
<td>3. Where is the capital of New Mexico?</td>
<td></td>
<td>Santa Fe</td>
<td></td>
</tr>
<tr>
<td>4. Where is the capital of New York?</td>
<td></td>
<td>Albany</td>
<td></td>
</tr>
<tr>
<td>5. Which state is in the United States?</td>
<td></td>
<td>Utah</td>
<td></td>
</tr>
<tr>
<td>6. Where is the capital of Virginia?</td>
<td></td>
<td>Richmond</td>
<td></td>
</tr>
<tr>
<td>7. Where is the capital of Tennessee?</td>
<td></td>
<td>Nashville</td>
<td></td>
</tr>
<tr>
<td>8. Which state is in the United States?</td>
<td></td>
<td>Arkansas</td>
<td></td>
</tr>
<tr>
<td>9. Which state is in the United States?</td>
<td></td>
<td>Alabama</td>
<td></td>
</tr>
<tr>
<td>10. Where is the capital of Michigan?</td>
<td></td>
<td>Lansing</td>
<td></td>
</tr>
<tr>
<td>11. Where is the capital of Delaware?</td>
<td></td>
<td>Dover</td>
<td></td>
</tr>
<tr>
<td>12. Where is the capital of Nebraska?</td>
<td></td>
<td>Lincoln</td>
<td></td>
</tr>
<tr>
<td>13. Where is the capital of New Hampshire?</td>
<td></td>
<td>Concord</td>
<td></td>
</tr>
<tr>
<td>14. Where is the capital of New Mexico?</td>
<td></td>
<td>Santa Fe</td>
<td></td>
</tr>
<tr>
<td>15. Which state is in the United States?</td>
<td></td>
<td>Utah</td>
<td></td>
</tr>
<tr>
<td>16. Where is the capital of Nevada?</td>
<td></td>
<td>Carson</td>
<td></td>
</tr>
<tr>
<td>17. Where is the capital of Wisconsin?</td>
<td></td>
<td>Madison</td>
<td></td>
</tr>
<tr>
<td>18. Where is the capital of Texas?</td>
<td></td>
<td>Austin</td>
<td></td>
</tr>
<tr>
<td>19. Which state is in the United States?</td>
<td></td>
<td>Oklahoma</td>
<td></td>
</tr>
<tr>
<td>20. Where is the capital of Kansas?</td>
<td></td>
<td>Topeka</td>
<td></td>
</tr>
<tr>
<td>21. Where is the capital of North Carolina?</td>
<td></td>
<td>Raleigh</td>
<td></td>
</tr>
<tr>
<td>22. Where is the capital of South Carolina?</td>
<td></td>
<td>Columbia</td>
<td></td>
</tr>
<tr>
<td>23. Where is the capital of North Dakota?</td>
<td></td>
<td>Bismarck</td>
<td></td>
</tr>
<tr>
<td>24. Where is the capital of South Dakota?</td>
<td></td>
<td>Pierre</td>
<td></td>
</tr>
<tr>
<td>25. Which state is in the United States?</td>
<td></td>
<td>Indiana</td>
<td></td>
</tr>
<tr>
<td>26. Where is the capital of Nebraska?</td>
<td></td>
<td>Lincoln</td>
<td></td>
</tr>
<tr>
<td>27. Where is the capital of New Hampshire?</td>
<td></td>
<td>Concord</td>
<td></td>
</tr>
<tr>
<td>28. Which state is in the United States?</td>
<td></td>
<td>Utah</td>
<td></td>
</tr>
<tr>
<td>29. Where is the capital of New Mexico?</td>
<td></td>
<td>Santa Fe</td>
<td></td>
</tr>
<tr>
<td>30. Which state is in the United States?</td>
<td></td>
<td>Utah</td>
<td></td>
</tr>
<tr>
<td>31. Where is the capital of Nevada?</td>
<td></td>
<td>Carson</td>
<td></td>
</tr>
<tr>
<td>32. Where is the capital of Texas?</td>
<td></td>
<td>Austin</td>
<td></td>
</tr>
<tr>
<td>33. Which state is in the United States?</td>
<td></td>
<td>Oklahoma</td>
<td></td>
</tr>
<tr>
<td>34. Where is the capital of Kansas?</td>
<td></td>
<td>Topeka</td>
<td></td>
</tr>
<tr>
<td>35. Which state is in the United States?</td>
<td></td>
<td>Oklahoma</td>
<td></td>
</tr>
<tr>
<td>36. Where is the capital of North Carolina?</td>
<td></td>
<td>Raleigh</td>
<td></td>
</tr>
<tr>
<td>37. Where is the capital of South Carolina?</td>
<td></td>
<td>Columbia</td>
<td></td>
</tr>
<tr>
<td>38. Which state is in the United States?</td>
<td></td>
<td>Oklahoma</td>
<td></td>
</tr>
<tr>
<td>39. Where is the capital of Nebraska?</td>
<td></td>
<td>Lincoln</td>
<td></td>
</tr>
<tr>
<td>40. Which state is in the United States?</td>
<td></td>
<td>Utah</td>
<td></td>
</tr>
<tr>
<td>41. Where is the capital of New Mexico?</td>
<td></td>
<td>Santa Fe</td>
<td></td>
</tr>
<tr>
<td>42. Which state is in the United States?</td>
<td></td>
<td>Utah</td>
<td></td>
</tr>
<tr>
<td>43. Where is the capital of Nevada?</td>
<td></td>
<td>Carson</td>
<td></td>
</tr>
<tr>
<td>44. Where is the capital of Texas?</td>
<td></td>
<td>Austin</td>
<td></td>
</tr>
<tr>
<td>45. Which state is in the United States?</td>
<td></td>
<td>Oklahoma</td>
<td></td>
</tr>
<tr>
<td>46. Where is the capital of Kansas?</td>
<td></td>
<td>Topeka</td>
<td></td>
</tr>
<tr>
<td>47. Which state is in the United States?</td>
<td></td>
<td>Oklahoma</td>
<td></td>
</tr>
<tr>
<td>48. Where is the capital of North Carolina?</td>
<td></td>
<td>Raleigh</td>
<td></td>
</tr>
<tr>
<td>49. Where is the capital of South Carolina?</td>
<td></td>
<td>Columbia</td>
<td></td>
</tr>
<tr>
<td>50. Which state is in the United States?</td>
<td></td>
<td>Oklahoma</td>
<td></td>
</tr>
</tbody>
</table>

Correct %: 45%
**Results by Participant (Score Detail) Report**

The Score Detail Report calculates the percentage of correct answers and total points accumulated by each participant.

![Score Detail Report](image)
Participant List Reports

The Participant List Reports show the participant data from the Participant List in either a Word file or an Excel file.

Participant List (Word) Report

The report shows device number and any of the fields defined in the Participant List (name, contact information, demographic groups or teams, etc.).
Types of Reports

Participant List (Excel) Report

The report shows device number and any of the fields defined in the Participant List (name, contact information, demographic groups or teams, etc.).
Standards Reports

The Overall Standards, Individual Standards, and Group Standards Reports show response information based on standards identified for each question. These reports create Excel files.

**Overall Standards Report**

The Overall Standards Report is very similar to the Results by Question Report but includes additional information relating to standards. It includes the following information for each standard:

- the percentage of overall comprehension for all questions that are associated with the standard
- the questions associated with the standard
- the answers for each question
- an indication of the correct answer(s)
- the number of responses for each answer
- the percentage of responses for each answer

![Overall Standards Report Image]
**Individual Standards Report**

The Individual Standards Report includes the following information for each individual participant for each standard:

- the participant’s percentage of comprehensive for all questions that are associated with the standard
- the questions associated with the standard
- the answers for each question
- an indication of the correct answer(s)
- an indication of the participant’s response and whether it was correct

When generating the Individual Standards Report, you have the option of creating page breaks between each participant’s section.
Group Standards Report

The Group Standards Report displays the percentage of correct responses from each group for each standard.
Types of Reports

Comparative Scoring Reports

The Individual Scoring and Scoring Distribution Reports show a summary of scoring information based on participant responses in comparison to other participants. Each of these reports creates an Excel file.

**Individual Scoring Report**

The Individual Scoring Report includes the following information for each participant:

- numeric response labeled correct or incorrect
- percent scores
- whether the participant's score puts him/her above or below the class average

**Scoring Distribution Report**

The Scoring Distribution Report includes the following information:
• the total number of participants
• the score ratios for assessment (number of correct answers to question)
• the number of participants achieving each score ratio
• the answer value (correct, incorrect, no value)
• acceptable answer choices
• number of responses each answer received
Team Scoring Reports

The Team Scoring (Percentage) and the Team Scoring (Points) Reports show overall team results, the correct answer for each question, the number of responses per answer for each question, results for each question and the correct answer highlighted in green. While generating these reports, you have the option to exclude response detail. Each of these reports creates an Excel file.

Team Scoring (Percentage) Report

The Team Scoring Percentage Report includes the following additional information:

- the answers
- the overall percentage of questions each team answered correctly
- the percentage of team members that answered each question correctly
Team Scoring (Points) Report

The Team Scoring Points Report includes the following additional information:

- the answers
- the total points accumulated by each team
- the points each team received for every question
Types of Reports

Percentile Reports

The Percentile (correct/incorrect percentage) and Percentile (points) Reports show how participants' responses compared to other participants' responses, Device ID, first and last name, and the percentile ranking for each participant against other participants. You can change the percentiles shown by recording the new percentiles separated by a semicolon in the appropriate box. Each of these reports creates an Excel file.

**Percentile (correct/incorrect percentage) Reports**

The Percentile (correct/incorrect percentage) Report includes the following additional information:

- the total percentage of questions each participant answered correctly

**Percentile (points) Report**

The Percentile Points Report includes the following additional information:
• the total accumulated by each participant

**Percentile (points) Report**

<table>
<thead>
<tr>
<th>Rank</th>
<th>50th Percentile</th>
<th>25th Percentile</th>
<th>75th Percentile</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>300</td>
<td>100</td>
<td>200</td>
</tr>
<tr>
<td>2</td>
<td>240</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>3</td>
<td>240</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>4</td>
<td>140</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>5</td>
<td>100</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>6</td>
<td>100</td>
<td>100</td>
<td>100</td>
</tr>
</tbody>
</table>

...
Other Reports

TurningPoint offers eight unclassified reports: Attendance, Moment to Moment, Outline, Participants Questions and Comments, Response Data Export, Ranking Summary, Results by Group, and Statistics Reports.

**Attendance Report**

The Attendance Report provides basic participant information, including name and Device ID, and shows has attended the presentation.
Chapter 8: Reports

**Moment to Moment Report**

Moment to Moment Report shows a chart of the moment to moment rating results. This report creates an Excel file.

**Outline Report**

The Outline Report gives an outline of slide questions and answers in a Word file. The outline include an indication of the
correct answer(s). This report is found under the Other Reports category.

Outline Report

Turning Outline

Session Name: Report4Debug1.txt
Created: 7/11/2007 2:57 PM

1) Where is the capital of Ohio?
   Correct: Columbus
   Incorrect: Cincinnati
   Incorrect: Youngstown
   Incorrect: Cleveland

2) Where is the capital of Pennsylvania?
   Incorrect: Pittsburgh
   Correct: Harrisburg
   Incorrect: Scranton
   Incorrect: Philadelphia

3) Where is the capital of the United States?
   Incorrect: Washington State
   Incorrect: Washington, PA
   Correct: Washington D.C.
   Incorrect: Washington, NC

4) Where is the capital of New Mexico
   Incorrect: Albuquerque

1
Chapter 8: Reports

Participant Questions and Comments Report

The Participant Questions and Comments Report shows any comments or questions sent by vPad participants during the presentation. This report creates an Excel file.

Ranking Summary Report


The Ranking Report includes the following information:

- a list of the ranking criteria
- a list of the ranked items and the rank assigned for each criterion
• the chart showing the ranking
Chapter 8: Reports

**Response Data Export Report**

The Response Data Export Report gives the raw response data in an Excel file. It creates a table of values in Excel giving the numerical response values for each device number.

**Results by Group Report**

The Results by Group Report shows a summary of correct responses for each question by demographic groups. This report creates an Excel file.

The report includes the following information for each question:

- the answers
- an indication of the correct answer(s)
• the percentage of correct responses from each demographic group

Results by Group Report

1. What is your Age Group?
   1. 18-25
   2. 26-30
   3. 31-40
   4. 41-50
   Team 1: 40%
   Team 2: 60%

2. Where is the capital of Ohio?
   1. Columbus
   2. Akron
   3. Youngstown
   4. Cleveland
   Team 1: 40%
   Team 2: 60%

3. Where is the capital of Pennsylvania?
   1. Philadelphia
   2. Harrisburg
   3. Scranton
   4. Pittsburgh
   Team 1: 50%
   Team 2: 50%

4. Where is the capital of the United States?
   1. Washington, D.C.
   2. Philadelphia
   3. Boston
   4. Chicago
   Team 1: 50%
   Team 2: 50%
Statistics Report

The Statistics Report shows the overall correct percentage per participant versus mean, median and mode. This report creates and Excel file.
Where Do I Go From Here?

This chapter has introduced the various report types, and has demonstrated how to view these reports.

You are now ready to begin managing sessions. You can find information in Chapter 9: Sessions.
Chapter 8: Reports
TurningPoint creates session files whenever you run a TurningPoint presentation. When you save a session, a default TurningPoint setting automatically includes the PowerPoint presentation with your TurningPoint file. You have the option to exclude the PowerPoint presentation from the TurningPoint session file. This function allows you to save only the TurningPoint results data without the presentation slides. If you do NOT wish to include the PowerPoint presentation in your TurningPoint session file, navigate to the Settings menu and, under the Misc heading, change 'Include Presentation' from True to False.

The session results are stored temporarily during a session. You can save the session results to a file to access them later. This chapter provides instructions to access and manage your TurningPoint sessions through Turning Reports. In addition to Turning Point sessions, Turning Reports allows you to access and manage TurningPoint Anywhere sessions.
Recall the five steps to presentation success:

This chapter discusses how to save and manage sessions.
Manage and Edit Sessions

With TurningPoint, you can stop and save a session, and pick up where you left off at a later time. You can also use a TurningPoint setting to create back-up files of your session. Knowing how to save, resume, and delete a session gives you greater flexibility during your presentation.

This section describes how to:

- *Save Results from a Session*
- *Changing the Default Save Location*
- *Continue a Previously Saved Session*
- *Edit Session Data*
- *Delete Results from a Session*

---

**Save Results from a Session**

TurningPoint can quickly save a session so it is available for retrieving the results or resuming the session later.

**Before You Begin**

Identify a reliable location on the computer or on a data storage device where you would like to save the presentation.

**Step by Step Instructions**

1. From the Slide Show view, right-click the screen. Select End Show.

   TurningPoint concludes the presentation.

   

---
2. From the TurningPoint toolbar, select the Save Session button. (Hint: the icon is a disk.)

   TurningPoint displays the Save Session window that shows the file name, file type, and where the file will be saved. The default location is My Documents > TurningPoint > Sessions. TurningPoint adds the date and time to the file name. Customize the Save in and the File Name fields to edit the location and file name, if you wish to change the default settings. To permanently change the default location, go to Changing Default Location on page 260.

3. Select the Save button.

   TurningPoint saves the file in the designated location.

   **Note** TurningPoint can save an automatic backup file of your session. To enable Real-time Backup, navigate to the Settings menu, select the Settings tab, select Presentation from the Settings Hierarchy, and select all settings. Then, under Backup Settings, select Real-time Backup Path and designate a location where the backup file should be stored. After you designate the location, it will be listed in the Settings menu beside Real-time Backup Path. Find more about change the default Real-time Backup Path, go to Chapter 4: TurningPoint Device and Settings Management.

---

**Changing the Default Save Location**

Change the default save location for your TurningPoint folder. This includes your session files, participant lists, and standards.

**Before You Begin**

Identify a reliable location on the computer where you would like to save your TurningPoint documents.
**Step by Step Instructions**

1. In the TurningPoint Toolbar select Tools > Settings (Hint: It’s the one that looks like a pair of eyeglasses).

   This displays the Settings window.

2. Select the Settings Tab form the Settings window.

3. Select Presentation from the Settings Hierarchy

   File Location is the first setting listed under the Application Settings Heading.
Select the All Settings at the bottom of the Settings window.

Find the Misc Heading

Settings Window: Misc Settings

Under the Misc heading, Default Save Location, click on the file path.

A Default TurningPoint Save Path window appears.

Default Save Location Window

Change the Save location.

You can manually enter the location or click on the box to the right of the file path (box with ellipses) to display a Browse for Folder window. From the browser window, you can specify and existing folder location or create a new folder location.

Note You can restore your save location to the default settings by selecting Reset to default path from the Default TurningPoint Save Path window.
7 Select Done. Your TurningPoint folder location has been changed.

---

### Continue a Previously Saved Session

Resume your presentation using a saved session file. TurningPoint appends new session information to the opened session file, allowing you to save the polling results for the presentation in one file.

#### Before You Begin

If the session file is saved on an external storage device, insert the device into the computer.

Locate the session you wish to open. On the computer that is running the presentation, the default location for saved sessions is My Documents\TurningPoint\Sessions.

#### Step by Step Instructions

1. From the TurningPoint toolbar, select the Continue Prior Session button. (Hint: the icon is an open folder.)

   ![Continue Prior Session](image)

   TurningPoint displays the Continue Prior Session window that shows the file name, file type, and where the file is located. The default location is My Documents\TurningPoint\Sessions.

---

### Note

If you did not manually save your last session, TurningPoint automatically creates a backup copy and stores it at My Documents\TurningPoint\Sessions\Backup.
Navigate to the file you wish to open and select the Open button. TurningPoint opens the previously saved file.

**Next Steps**

From the PowerPoint menu, select Slide Show > View TurningPoint select. Use the arrow keys to find the slide you want to be your starting point. Continue presenting the session.

---

**Edit Session Data**

You can edit TurningPoint or TurningPoint Anywhere session data after the session is saved. You can choose to exclude a question, make a question demographic, or change answer values.

**Step by Step Instructions**

1. Select Tools in the TurningPoint toolbar. To edit session data...

The Tools menu opens.

**Select Session Management: Edit Session**
2 Select Session Management > Edit Session.

The Edit Session window opens, displaying a list of session files in your sessions folder.

![Edit Session Window](image)

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in *Save Results from a Session* on page 385.

You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint or TurningPoint Anywhere session file you have copied from elsewhere.

3 Choose a session file in one of the following ways:

- Select a session file from the list of files in your Sessions folder.
- Select a session file from your backup session files. To display the backup session files in the list of files, select My Backup Session Files.
- Import a session file from another location. Use the Import Session button to open a file dialog to locate and select the session file.
4  Select the Next button to continue.  The Edit Session window displays options for editing the session file.

**Edit Session Window: Edit Session**

The window shows a list of all questions in the session. Below the list of question is a list of answers, which shows the answers for the question selected in the list above.

5  Uncheck the box next to any question in the list that you would like to exclude from the session.  Excluding a question will omit all data about that question from the session file.
If you would like to change the question type or value, right-click on the question and select the desired option from the contextual menu that appears.

You can change the default Correct and Incorrect point values, or designate a question as demographic.

**Edit Session Window: Change Question Value**

Demographic questions can be used in reports. Find more information in **Reports** on page 341.

If you would like to change an answer value, right-click on the answer in the answer list and select an option from the contextual menu that appears.

You can mark the answer Correct or Incorrect, assign a point value, or clear the answer value (set to No Value).

**Edit Session Window: Change Answer Value**
When you are finished making changes to the session data, select the Save Session button below the list of answers. A dialog opens for you to specify a location and filename for the session file.

Specify a name and location for the exported file. **Note** You should use the file extension .tpz for session files.

Select the Save button. The file is saved and the dialog closes.

Select the Finish button to exit the Edit Session window.

---

**Delete Results from a Session**

You can use the same presentation to create a new set of responses. The Reset menu on the TurningPoint toolbar gives you the option of deleting the results in order to redo a session or present a new session. You also have the option to redo only one question slide in a session. You cannot undo the Reset function, so be certain that you wish to delete the results.

**Before You Begin**

If you want to view the results at a later time, save the presentation before proceeding with the following steps.
Step by Step Instructions

1. Open the presentation. To delete the results of one question only, the slide with this question should be in view.

2. From the TurningPoint toolbar, select the Reset menu.

   The Reset menu opens offering the options to reset either the entire session, all the slides or simply the current slide.

   ![Reset Session]

   Note: Be certain that you wish to delete the results! You cannot undo the Reset function for either the Session, All Slides or Current Slide options.

3. When you are ready to delete the results, select either Session, All Slides or Current Slide.

   Selecting Session resets the entire session. Selecting All Slides resets all of the slides. Selecting Current Slide resets the currently viewed slide only.

   TurningPoint clears the results and sets the values to zero.
Where Do I Go From Here?

This chapter has demonstrated how to save, edit and manage sessions.

You are now ready to begin exporting information. You can find information in *Chapter 10: Export.*
When you complete a session, you save the data in a TurningPoint session file (extension .tpz). Find more information on how to save a session in **Save Results from a Session** on page 385.

The session file contains all the information about your presentation, including the questions and answers, the response data, and the Participant List. This information is used to generate reports (find more information in **Reports** on page 341).

Session files can be merged with other session files and Participant Lists with other Participants Lists to show aggregated results from your presentations. TurningPoint also allows you to share and extract the information in your TurningPoint and TurningPoint Anywhere session files by exporting the data into several formats.

This section describes how to:

- **Export Session Data**
- **Export Results Data to a WebCT Server (Campus Edition 6.0 or Vista 3, 4)**
- **Export Results Data to a WebCT Server (Campus Edition 4.1)**
- **Merge Participant List**
- **Merge Session Files**
- **Extract Participant List**
- **Extract PowerPoint Presentation**
- **Extract Session Data as XML**
- **Email Session**
Export Session Data

You can export the data from a TurningPoint or TurningPoint Anywhere session file into a text file. You can use the text file to import the data into a variety of other applications.

You can choose to export the data from the session file in one of two ways:

- Export some or all of the session data to a text file where you determine the contents and format.
- Export the session data using a predefined scheme for certain gradebook applications.

**Step by Step Instructions**

1. Select Tools in the TurningPoint toolbar.
   - The Tools menu opens.
   - Select Tools in the TurningPoint toolbar. The Tools menu opens.
   - Select Session Management > Export Session Data.
     - The Export Session window opens, displaying a list of session files in your Session Folder.

2. Select Session Management > Export Session Data.
   - The Export Session window opens, displaying a list of session files in your Session Folder.
3 Select Export Session Data from the list of options.

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in **Save Results from a Session** on page 385.

You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint or TurningPoint Anywhere session file you have copied from elsewhere.

4 Choose a session file in one of the following ways:

- **Export Session Data Window**

  To display the session files from your Sessions folder in the list of files, select My Session Files. The Current Session will be displayed if you have a TurningPoint presentation open and response data has been collected.

  To display the backup session files in the list of files, select My Backup Session Files.

  Use the Import Session button to open a file dialog to locate and select the session file.

- Select a session file from the list of files in your Sessions folder.

- Select a session file from your backup session files.

- Import a TurningPoint or TurningPoint Anywhere session file from another location.
5. Select the Next button once you have selected a session file.

The Export Session window displays lists of the data and formats you can use to export the session file.

Export Session Data: Select Export Scheme or Data Groups

6. Choose one of these two ways to export the data:

- Check some or all of the boxes in the Data Group list to manually specify the contents and format of the exported text file.

  The following data is available for export:
  - The text of questions and answers.
  - Participant information, such as names and groups, defined in the Participant List.
  - Participant’s responses to the questions.
  - Participant’s scores.

- Check the Use Export Schemes box to select a pre-defined export scheme for a gradebook application from the Export Schemes list.

  Export schemes for several gradebook applications are available, including Angel, Easy Grade Pro, Gradebook for Windows, Gradekeeper for Windows, MicroGrade, Moodle for use with Moodle Participant list and Teacher’s Marksheet.

  Export schemes are saved as .tpx files in the Export Schemes folder, which is located in your TurningPoint folder. You can use an export scheme you have copied from elsewhere by selecting the Load an Export Scheme button (shaped like a folder).
Export Session Data

Using an export scheme automatically specifies the settings available to you in the next steps to match the format required by the application you are exporting to. You may still choose to modify some settings, to specify a grading scale, for example.

7. Select the Next button to continue. The Export Sessions window displays a tabbed view for you to specify the data to be used.

Export Session Data: Include or Exclude Data—Questions & Answers tab

There are four tabs, one for each of the main groups of data you specified whether to include in the exported file. In each area you chose to include, you should review and modify the settings on the corresponding tab. The next few steps explain the settings on each tab.

8. If you chose to include the question and answer data, specify which particular questions to include by checking the boxes on the Questions & Answers tab. By default, all questions are checked and will be included.
Select the Participant Info tab. The Export Data window displays the Participant Info tab.

**Export Session Data: Include or Exclude Data—Participant Info tab**

If you chose to include the participant information, choose which fields from the Participant List to include by checking the boxes on the Participant Info tab.

To view the information from the Participant List, press the F5 key or right-click in the window and select Refresh Participant List Data. This allows you to see the Participant List to help you decide which fields you would like to include in the exported data.

You can include the following participant information:

- Device #
- Last and first names
- Device ID
- Student ID
11. Select the Responses tab. The Export Data window displays the Responses tab.

**Export Session Data: Include or Exclude Data—Responses tab**

12. If you chose to include the responses, choose whether to group responses by question or by participant by selecting Show Responses Horizontally or Show Responses Vertically on the Responses tab.

Show Responses Horizontally will group the response data by question in the exported file. Show Responses Vertically will group the response data by participant in the exported file.
Select the Scores tab. The Export Data window displays the Scores tab.

Export Session Data: Include or Exclude Data—Scores tab

If you chose to include the scores, specify the following settings:

- **Select whether to calculate scores based on Correct/Incorrect values or based on point values.** If you base scores on Correct/Incorrect values, the percentage score is calculated by dividing the participant’s number of correct answers by the number of total answers. If you base scores on point values, the percentage score is calculated by dividing the participant’s number of correct answers by the point value you specify in the box provided.

- **Select to show scores as percentages, as letter grades, as point values, or any combination by checking the boxes.** You may include any or all of these ways of representing the scores in the exported file.

- **Specify the grading scale by selecting ranges for the letter grades from the drop-down menus.** The default ranges show a typical grading scale. You can alter the grading scale by selecting a new range. To change values upward (grade on a stricter scale), start from A and work your way down the list to specify the...
• Designate questions as bonus questions (not to be included in the score totals) by checking the boxes.

Questions you designate as bonus questions are not included in the total number of questions for calculating scores, but are included in a participant’s number correct.

When you have finished modifying the settings on the applicable tabs, select the Next button.

The Export Data window displays a set of settings for specifying the format of the exported file.

Specify the order of the fields in the exported file by moving the fields up and down the list by selecting the Move Up and Move Down buttons.

Additionally, you can join two fields together or include blank fields in the exported file. Use the Insert A Blank Field and Insert a Join Field buttons below the list of fields to insert a join field or a blank field. You can move join fields and blank fields up and down the list just like the other fields.

A join field joins the previous field and the following field into a single field. You might wish to do this with the First Name and Last Name fields, for example.
A blank field simply puts a blank separator between fields. Depending on how you will use the exported file, you may need to separate some data with blank fields.

17 Specify whether to create a delimited or fixed-width file.

A delimited file includes a “delimiter” between each of the fields. You can select a comma, semicolon, tab, space, or other delimiter.

A fixed-width file uses fields of a specified width (number of characters). You can choose a width for the fields.

The format you choose depends on how you will use the exported file.

18 Specify whether to use double quotes, single quotes, or no quotes to enclose the text in fields.

Note You should use either double or single quotes for the text qualifier if you are exporting a fixed-width file or using spaces as delimiters in a delimited file. Without quotes, the field boundaries in the exported file will be impossible to interpret correctly.

19 When you have finished modifying the settings for the format of the file, select the Next button.

The Export Data window displays the data in the format to be exported.
Below the data are two buttons. The first, shaped like a document and a disk, saves the export file. The second, shaped like a disk, saves the format as an export scheme you can reuse for other session files.

**20** To save your export data, select the Save button (shaped like a document with a disk).

A dialog opens for you to specify a location and filename for the exported file.

**21** Specify a name and location for the exported file.

**22** Select the Save button.

The file is saved and the dialog closes.

Optionally, you can also select the Save Export Scheme button (shaped like a disk) to create an export scheme you can reuse to save the data from other session files in the same format. Specify a location and filename for the export scheme in the same way.

**23** Select the Finish button to exit the Export Data window.

If you forgot to save before selecting Finish, a message window opens containing ‘Are you sure you want to exit without saving an export?’ Select Yes to exit without saving the session file; select No to save before exiting.
Export Results Data to a WebCT Server (Campus Edition 6.0 or Vista 3, 4)

If you are using WebCT CE 6.0/Vista 3, 4, follow the steps below to export results data. Instructors can perform the same functions; they can export results data from participants to an available WebCT server and send grade reports to their students via WebCT email.

However, with WebCT CE 6.0/Vista 3, 4, instructors may select specific TurningPoint or TurningPoint Anywhere sessions to upload and then enter the name of the assignment and the maximum point value for responses.

Before You Begin

A gradebook, or similar file, should reside on the WebCT Server. TurningPoint exports and saves the results data to this file.
**Step by Step Instructions**

1. From the TurningPoint toolbar, select Tools > WebCT Wizard > Campus Edition 6.0/Vista 3, 4.

   TurningPoint displays a window asking which task you would like to perform with the WebCT Wizard.

2. Select the button next to Export Student Data to the WebCT Gradebook/Email Student Reports.
3 Select the Next button. TurningPoint displays the WebCT Log-In window.

4 Enter your login information. TurningPoint saves the Server Name (IP) and the Port Number. You must enter your username and password. The system prompts you for the Institution’s name and then displays all courses associated with your user name and password.

5 Select the Next button. TurningPoint displays a window asking you to select the institution you belong to.

6 Select your institution.
7 Select the Next button. TurningPoint displays a window asking you to select the course to export data to.

8 Select the course you wish to export data to. WebCT Wizard: Select Course

9 Select the Next button. TurningPoint displays a window asking you to select the session you wish to upload.

10 Select the Session you wish to upload. You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint or TurningPoint Anywhere session file you have copied from elsewhere. WebCT Wizard: Select Session
11 Select the Next button. TurningPoint displays an Export Preview/Options window asking you to enter the name of the assignment for the session and a maximum point value.

12 Enter the name of the assignment and a maximum point value for responses.

13 Select the Finish button. TurningPoint displays a confirmation message that the export was successfully completed.

14 Select the OK button. You can now login to WebCT and view the results data in your Gradebook.
Export Results Data to a WebCT Server (Campus Edition 4.1)

TurningPoint allows class instructors to quickly export results data from participants to an available WebCT server. With this function, instructors who test students through TurningPoint can easily save participants' test scores for grading purposes.

TurningPoint also lets instructors send grade reports to their students via WebCT email. Instructors enter their WebCT IDs and select the checkbox to email reports to students. Instructors can then view the sent mail and the new results that have been posted to the gradebook.

Before You Begin

A gradebook, or similar file, should reside on the WebCT Server. TurningPoint exports and saves the results data to this file. You must know the Column Name in this gradebook where the results data should be saved. The Column Name may have any title, but you must know the exact title and provide it to the WebCT Wizard.
Step by Step Instructions

1. From the TurningPoint toolbar, select Tools > WebCT Wizard > Campus Edition 4.1. TurningPoint displays a window asking which task you would like to perform with the WebCT Wizard.

2. Select the button next to Export Grade Data.

3. Select the Next button. TurningPoint displays the WebCT Log-In window.
4 Enter your login information.

**WebCT Wizard: Login**

TurningPoint saves the Server Name (IP) and the Port Number. You must enter your username and password. The system prompts you for the Institution’s name and then displays all courses associated with your user name and password.

5 Select the Next button.

TurningPoint displays a window asking you to select the class for which you have new data.

6 Select the class to which you want to export data. The class should match the Participant List you used.

**WebCT Wizard: Select Class**

7 Enter the Column Name.

The Column Name is the title of the column in the class gradebook to be used to store the scores for this particular activity or test.
Chapter 10: Export

8 Enter the Maximum Value for Column. The Maximum Value for Column is the total possible score a participant could achieve for this particular activity or test or simply the maximum number of characters accepted.

9 Select the Finish button. TurningPoint displays a confirmation message and then closes the WebCT Wizard window. The results data should now appear in the column you designated in the file on the WebCT server.
Merge Participant List

Participant Merge allows you to combine multiple participant lists with multiple sessions of TurningPoint presentations to generate a report based on a common field (Student ID, Device ID, etc.). The report shows the total scores of the sessions in an Excel file.

**Step by Step Instructions**

1. Select Tools in the TurningPoint toolbar.

   To merge Participant List...

   The Tools menu opens.

   ![Select Session Management > Participant Merge](image)

   - Select Session Management > Participant Merge.
2 Select Session Management > Participant Merge (Excel). This displays the Participant Merge window.

**Participant Merge Window**

Initially, the left pane is empty. This is where your new column and sessions to be merged will be displayed. Above the left pane is the Available Fields for Merge drop-down box. Below the left pane is the Add Column text box and button.

The right pane displays all of the sessions available to be merged. Above the right pane are the Percentage Correct and Points radio buttons.

3 Add a Column. TurningPoint displays the percentage correct or points in the added column when the sessions are merged.
4 Select the sessions you want to merge from the list of sessions.

Highlight the sessions and use the left (<) button to add the sessions to your column. Use the right (>) to remove sessions from your columns.

**Participant Merge Window: Select Sessions**

Repeat steps 3 and 4 until you have created all of the columns you want added to the Participant Merge Report.
5  Alternately, remove all of the columns by selecting the button that looks like a trash can.

6  Select the Field you want to merge the Participants Lists under from the Available Fields for Merge. The sessions will be merged based on the selected value. Only fields that are common between the participant lists will be available from the drop-down menu.

Participant Merge Window: Select Merge Field

7  Select whether the report should display Percentage Correct or Points.
Merge Session Files

You can merge multiple TurningPoint or TurningPoint Anywhere session files together to create a single session file, from which you can generate reports and extract data.

This is especially useful if you have session files from multiple presentations given to the same participants. You can aggregate the data from all the presentations into a single file with all the responses from each participant.

Conversely, if you gave the same presentation to several groups of participants, you could aggregate the responses from all participants into a single session file.

Before You Begin

All the session files you wish to merge must be in a single location (usually your Sessions folder). If the session files are in different locations, move them all to your Sessions folder before you begin.

Step by Step Instructions

To merge session files...

1. Select Tools in the TurningPoint toolbar.

The Tools menu opens.

Select Session Management > Merge Session Files

Export Session Data
Participant Merge (Excel)
Merge Session Files
Extract Participant List
Extract PowerPoint Presentations
Extract Session XML File
Send Session
Edit Session
2 Select Session Management > Merge Session File.

The Merge Session Files window opens, displaying a list of session files in your Sessions folder.

![Merge Session Files Window](image)

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in **Save Results from a Session** on page 385.

You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint or TurningPoint Anywhere session file you have copied from elsewhere.

3 Select one of the session files to be merged in the list.

![Merge Session Files Window: Select Files](image)
Select additional files to be merged in the list by holding down the Control key and clicking on the files.

Repeat this step until all the files you would like to merge are selected.

Optionally, check the box to include the PowerPoint presentations in the merged session file.

If you include the presentations in the merged session file, the slides from the presentations of each of the merged files are put together into a single presentation saved in the merged session file. This may greatly increase the size of the merged session file.

Select the Merge button below the list of files.

A dialog opens for you to specify a location and filename for the merged session file.

Specify a name and location for the exported file.

Note You should use the file extension .tpz for session files.
8 Select the Save button. The file is saved and the dialog closes. You can access TurningPoint Reports by selecting Open TurningPoint Reports located next to the Finish button.

9 Select the Finish button to exit the Merge Session Files window.

Next Steps
You can now generate reports or extract other data from the merged session file, just as if it were an original session file.
Extract Participant List

You can extract the Participant List from a TurningPoint or TurningPoint Anywhere session file. This is especially useful if you have a session file but have lost the Participant List file or if you set up the list on a different computer.

Step by Step Instructions

To extract a Participant List...

1. Select Tools in the TurningPoint toolbar.

The Tools menu opens.

Select Session Management > Extract Participant List

![Image of TurningPoint toolbar with Session Management and Extract Participant List selected]
2 Select Session Management > Extract Participant List. The Extract Participant List window opens to display the session files in your Sessions folder.

Extract Participant List Window

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in **Save Results from a Session** on page 385.

You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint or TurningPoint Anywhere session file you have copied from elsewhere.

3 Choose a session file in one of the following ways:

- Select a session file from the list of files in your Sessions folder.

- Select a session file from your backup session files. To display the backup session files in the list of files, select My Backup Session Files.

- Import a session file from another location. Use the Import Session button to open a file dialog to locate and select the session file.
Chapter 10: Export

4 Select the Extract Participant List button below the list of files. A dialog opens for you to specify a location and filename for the Participant List file.

**Extract Participant List Dialog Box**

5 Specify a name and location for the exported file.

**Note** You should use the file extension .tpl for Participant List files.

6 Select the Save button. The file is saved and the dialog closes.

7 Select the Finish button to exit the Extract Participant List window.

**Next Steps**

You can now edit the Participant List or use it in a presentation. Find more information in Chapter 5: Track Participants and Teams.
You can extract the PowerPoint presentation from a session file. This is especially useful if you have a session file but have lost the corresponding PowerPoint presentation or if you created the presentation on a different computer.

Step by Step Instructions

1. Select Tools in the TurningPoint toolbar.

To extract a PowerPoint presentation...

The Tools menu opens.
2 Select Session Management > Extract PowerPoint Presentations.

The Extract PowerPoint Presentations window opens, displaying a list of the session files in your Sessions folder.

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in *Save Results from a Session* on page 385.

You can also import a session using the Import Session button above the list of files (shaped like a folder). This allows you to use a session file you have copied from elsewhere.

3 Choose a session file in one of the following ways:

- Select a session file from the list of files in your Sessions folder.

- Select a session file from your backup session files. To display the backup session files in the list of files, select My Backup Session Files.

- Import a session file from another location. Use the Import Session button to open a file dialog to locate and select the session file.
4. Select the Extract PowerPoint Presentation button below the list of files. A dialog opens for you to specify a location and filename for the PowerPoint presentation.

5. Specify a name and location for the exported file.

6. Select the Save button. The file is saved and the dialog closes.

7. Select the Finish button to exit the Extract PowerPoint Presentations window.

**Note** You should use the file extension .ppt for PowerPoint presentations.
Extract Session Data as XML

You can extract your TurningPoint or TurningPoint Anywhere session data into an XML file. The XML file is a text markup format that you can use to exchange and manipulate the data.

**Step by Step Instructions**

1. Select Tools in the TurningPoint toolbar.

To extract the session data XML file...

The Tools menu opens.

**Select Session Management > Extract Session XML File**
2 Select Session Management > Extract Session XML File. The Extract Session XML File window opens, displaying a list of session files in your Sessions folder.

Extract Session XML File Window

You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint or TurningPoint Anywhere session file you have copied from elsewhere.

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in Save Results from a Session on page 385.

3 Choose a session file in one of the following ways:

- Select a session file from the list of files in your Sessions folder.
- Select a session file from your backup session files. To display the backup session files in the list of files, select My Backup Session Files.
- Import a session file from another location. Use the Import Session button to open a file dialog to locate and select the session file.
Chapter 10: Export

4 Select the Extract Session XML File button below the list of files.

A dialog opens for you to specify a location and filename for the XML file.

Extract Session XML File Dialog Box

5 Specify a name and location for the exported file.

6 Select the Save button. The file is saved and the dialog closes.

7 Select the Finish button to exit the Extract Session XML File.
Email Session

You can use Session Management to quickly and easily send one or more TurningPoint or TurningPoint Anywhere session files by email.

Before You Begin

To use this feature, you must have access to the internet on the computer that has TurningPoint installed.

Step by Step Instructions

To email a session file using Outlook...

1. Select Tools in the TurningPoint toolbar.

   The Tools menu opens.

   Select Session Management > Send Session
Chapter 10: Export

2 Select Session Management > Send Sessions.

   The Send Sessions window opens, displaying a blank email form.

   ![Send Sessions Window]

   Send Sessions Window

3 Enter the email address you want to send the session file(s) to in the To box.
   You may enter more than one email address. Separate multiple email addresses by semicolons.

4 Enter your email address in the From box.

5 Enter a subject for the email in the Subject line.

6 Optionally, add a message to the email in the space provided.
   If you choose not to add a message, the body of the email will be left blank.

7 Select File > Attach Session(s).
   This opens a window displaying a list of sessions files from your Sessions folder.
From this window, you can also navigate to any other location where TurningPoint or TurningPoint Anywhere session files are located.

**Send Sessions: Select a Session**

8 Choose a session file. You may select multiple files by holding down the Control key and clicking on the file.

9 When you have selected all the files you would like to send, select the Open button to continue.

The session(s) has been attached to the email and is displayed in the lower portion of the Send Sessions window.

**Send Sessions: Session Attached**
10 Optionally, change the SMTP Server.

   a Select Tools > Change SMTP Server. This displays an SMTP Server window.

   b Enter the SMTP server. You may need to check with your IT Department for this information.

   c Select OK. Your SMTP server has been changed.

11 Select the Send button. A dialog is displayed indicating that the email was successfully sent.
This user manual has introduced you to the process of creating interactive presentations with TurningPoint. You have learned how to successfully build, deliver, and save the results of an interactive presentation in five easy steps.

You have customized the slides and include animation, feedback mechanisms, and excitement in your presentation. You have also created reports to view the results of your presentation session.

If you have further questions about the TurningPoint system, please feel free to contact Customer Support at Turning Technologies. See “Customer Support” on page 15.
Glossary

**Answer**

An answer is one of a list of choices on a turningpoint slide. The answers are enumerated and participants’ responses correspond to the number of the answer.

**Answer Now Indicator**

An answer now indicator is an object on a turningpoint slide that gives the audience a visual indication that polling is open and they should respond to the question.

**Answer Region**

The answer region is the area on a turningpoint slide that contains the list of answers.

**Answer Value**

For purposes of scoring and competition, you can assign answer values to answers on a turningpoint slide. The possible values are "correct", "incorrect", a point value negative 10,000–10,000, or "no value."

**Chart**

A chart is a visual representation of the results of polling on a turningpoint slide.

**Comparative Link**

A comparative link is used to link a slide to the results from 1–3 additional slides to show all the results on a single chart.

**Conditional Branching**

Conditional branching determines the order of slides based on participant responses.

**Correct Answer Indicator**

A Correct Answer indicator is an object on a TurningPoint slide that gives a visual indication of the correct answer(s) after polling has closed.
Countdown Indicator

A Countdown indicator is an object on a TurningPoint slide that gives the audience a visual indication that polling is about to close and that they should respond soon.

Countdown Sound

A Countdown Sound is a sound file used with a Countdown Indicator that gives the audience an audible indication that polling is about to close and that they should respond soon. The acceptable file extensions include: .aiff, .au, .mid, .midi, .mp3, .wav, and .wma.

Criteria

In a ranking, the criteria are the qualities on which the items to be ranked are compared. There are 1–3 criteria for the ranking, corresponding to the X, Y, and Z axes of the ranking chart.

Data Slicing

Data slicing is data analysis that entails cross-referencing the results from question to the results of a another question.

Device ID

The Device ID is a number that uniquely identifies a response device. For hardware devices, it may be printed on the tag on the back of the device.

Dongle

A dongle is a piece of hardware that attaches to a port on your computer that confirms that the TurningPoint software is appropriately licensed.

Essay Slide

An Essay slide asks an open-ended question. The participants respond with text. Only vPad participants are able to respond to an Essay slide.

Fill in the Blank Slide

A Fill in the Blank slide asks a question or makes a statement with a missing word. Types of responses are determined by the type of device a participant is using. For instance, vPad
users can respond with a word or phrase, but ResponseCard users can respond only with numeric values.

**Infrared (IR)**

Infrared light is invisible to the human eye and can be used to transmit information. Some of the response devices that work with TurningPoint use infrared technology. IR devices require a direct line of sight to the receiver. The IR response devices allow only one-way communications.

**Interactive Results**

Interactive results are the data from the audience’s responses that are displayed in real-time while polling is open.

**Moment to Moment Slide**

A Moment to Moment slide is a special TurningPoint slide for getting feedback from the participants on a continual basis. The participants respond on a scale from -2 to +2 at regular intervals and the responses are displayed in a chart.

**Participant List**

A Participant List is the file used in a session to track responses by individuals in the audience. Users can customize the type of data fields to include in the list but every list will include fields for the number and ID of the response devices.

**Parser**

A parser examines a file and breaks it into logical units to use and recombine. The TurningPoint Parser can take several kinds of files and create TurningPoint presentations from them.

**Participants**

The people in the audience of a presentation who use the response devices to respond to questions.

**Participant List Wizard**

The Participant List Wizard is a tool that guides you through the creation of a Participant List to be used with your presentation session.
**Participant Monitor**

The Participant Monitor displays the status and information pertaining to the participants' responses to all of the questions, including the total percentage of correct responses, how long each participants took to respond, and which answers they picked.

**Picture Slide**

A picture slide is a TurningPoint slide in which the answer text is replaced with pictures.

**Polling**

Polling is the mechanism by which Turning Point accepts and tallies the responses provided by the audience using Response Devices.

**Presentation Session**

See Session.

**Radio Frequency (RF)**

Radio frequency devices use radio waves to transmit information. Some of the response devices that work with TurningPoint use radio frequency technology. RF devices do not require a direct line of sight. The RF response devices use two-way communications, so the response device can confirm that a response was received by the receiver.

**Ranking**

A ranking is an exercise in which items are compared on 1–3 criteria and ranked. You can set up a ranking in TurningPoint using the Ranking Wizard.

**Receiver**

A receiver is a device that attaches to your computer to receive IR or RF signals from response devices.

**Reset**

To return the response tallies from the audience to zero.
**Report**

Reports present and analyze the data from a session in a variety of useful ways. You can create reports from a session using the Report Wizard.

**Response**

A response is the signal received from a participant during polling. The response usually corresponds with one of a list of answers on the slide.

**ResponseCard**

A ResponseCard is a type of hardware response device that use infrared (IR) or radio frequency (RF) signals to communicate a participant’s response.

**Response Counter**

A Response Counter is an object on a TurningPoint slide that gives a visual indication of how many of the participants have responded to the question.

**Response Grid**

A Response Grid is available from the Showbar and is used to show which participants have responded to a question.

**Response Table**

A Response Table is an object on a TurningPoint slide that shows which participants have responded to a question.

**Showbar**

The Showbar is a toolbar that provides activation buttons for polling, monitoring, and viewing responses during the slide show.

**Session**

A session is a run-through of an interactive presentation where an audience has submitted responses to some or all of the questions.
Session File
A session file is created to store the results and other data when you run a session. Session files are usually stored in My Documents\TurningPoint\Sessions and have extension .tpz.

Slide Show
A slide show is a presentation created in PowerPoint, which may or may not include TurningPoint slides.

Speed Scoring
Speed scoring scales the number of points a participant receives for responding to a question correctly by how quickly the participant responded.

Standard
A standard is any framework for evaluation of participants. You can assign standards to slides in a TurningPoint presentation to compare participants' performance to a standard.

Statistic Indicator
A Statistic indicator is an object on a TurningPoint slide that shows the mean (average), median, standard deviation, or variance of responses after polling has closed.

Text Messaging
Text Messaging is a feature for sending messages to participants using vPad during a presentation.

TurningPoint slide
TurningPoint slides are slides in a PowerPoint presentation with the ability to dynamically display information based on the responses of an audience.

TurningPoint toolbar
A series of menus and buttons displayed below to the PowerPoint toolbars that contains the tools for using the TurningPoint software.
**vPad**
A vPad is a software version of a response device that is set up for use in Settings. It can be installed on a networked desktop or laptop computer or Smart Device.

**Web vPad**
A Web vPad is an internet version of a response device that is set up for use in Settings.

**WebCT**
WebCT is a software product that is popularly used by educational institutions to facilitate e-systems.

**WebCT Wizard**
The WebCT Wizard is a tool that guides you through the process of connecting to an institution’s WebCT server.

**XML**
XML is a markup language for text files, similar to HTML, that is used by TurningPoint for storing session data and as an import format for the TurningPoint parser.
This appendix offers you a quick reference to common questions that customers have about using the TurningPoint software. If you do not find an answer to your question here, visit the Turning Technologies Web site at http://www.turningtechnologies.com or call a Turning Representative toll-free at 1-866-746-3015.

**Why can’t I install TurningPoint?**

You must be the local administrator to install TurningPoint for the first time. Login to the computer with the administrative username and password.

If you have a dongle, it should not be plugged in during installation or activation. Remove it while installing and activating TurningPoint. Find information about installing TurningPoint in Chapter 1: About TurningPoint.

**Where is my product serial number (activation code)?**

The product serial number, also called the activation code, is located on a label inside the ResponseCard Kit.
**What does the dongle look like?**

The dongle has an end that plugs into a USB port as depicted in the image below.

![USB Dongle](image)

**Which response devices are compatible with TurningPoint?**

Turning Technologies partners with Responsive Innovations to provide audience response devices that are specifically designed to support the functionality of TurningPoint. The ResponseCard IR, ResponseCard XL, ResponseCard RF, and ResponseCard XR from Responsive Innovations are products that are optimally suited for use with TurningPoint. Users also have the option of using TurningPoint’s vPad and Web vPad, two applications for using a virtual keypad.

**How do I set up the response devices?**

All of the response device settings can be found in the Settings windows. From the TurningPoint toolbar, select the Tools > Settings, which looks like a pair of eyeglasses. Find information about Installing Response Devices in Chapter 4: TurningPoint Device and Settings Management.

**Where should I put the receiver?**

Because the IR device uses infrared technology and line-of-sight communication, place it in a central location in the front of the room where it is high enough for everyone to see. The effective range of an IR device receiver is about 75 feet (25 meters). You will need to install one receiver for every 80 participants. The effective range of an RF device receiver is about 200 feet (60 meters). A single receiver is sufficient for up to 1000 keypads, and a direct line of sight between the receiver and the keypad is not necessary. When the receiver is connected, the participant has to simply press the number or letter on the keypad to send a response. Find information
about setting up the receiver in *Chapter 4: TurningPoint Device and Settings Management*.

**Why is a keypad not working?**

The correct keypads may not be matched with the receiver. Check your response device settings. Find information about the response device settings in *Chapter 4: TurningPoint Device and Settings Management*.

The keypad’s batteries may be too low or dead. Press a button on the keypad. The light on the keypad blinks or does not light up if the batteries need to be replaced.

The keypad may not be correctly programmed. Refer to the Programming ResponseCards insert in the TurningPoint kit.

**How do I track responses from participants?**

Create a Participant List in TurningPoint and then use the Participant Monitor to view the responses from each participant. You can either create a Participant List using the Participant List Wizard or by importing an existing file. Find information about participant lists in *Chapter 5: Track Participants and Teams*. Find information about the Participant Monitor in *Chapter 7: Run Presentations*.

**When running the presentation, why don’t the graphs appear unless I advance to the next slide and then go back?**

The animations in the charts vary between Office 2003 and Office 2007. It is likely that Microsoft Office has been upgraded since TurningPoint was installed. Uninstall TurningPoint, and then reinstall it.

**How do I clear data from a session or a slide?**

From the TurningPoint toolbar, select the Reset menu, and then select Session or Current Slide from menu. Find information about working with sessions in *Chapter 9: Sessions*.

**How do I save a session?**

From the TurningPoint toolbar, select the Save Session button, which looks like a disk. A window opens allowing you to select a file name and location. Save the file in the Sessions folder,
located at My Documents > TurningPoint > Sessions. Find information about saving a session in Chapter 9: Sessions.

**How do I make a report with the data from my session?**

TurningPoint enables you to create several types of reports. Find information about your options and instructions for creating reports in Chapter 8: Reports.
Index

0–9

3D Pie
  Chart ....................... 59
  Slide ....................... 59

A

Add Objects .................. 128
All Settings .................. 191
Analogy Slide ............. 68, 69
Angel (gradebook application)
  ........................................... 400
anonymous responses .......... 318
Answer Now indicator .......... 129
def. ............................... 441
Answer Settings ............... 217
Chart Settings ............... 217
settings
  Answer ....................... 217
answers
  clear values. .............. 108, 111
  identifying correct ....... 89, 92
  marking values .......... 393
  speed scoring .......... 113
Apply all ....................... 191
Auto-Scale ..................... 126

B

backup sessions ........ 345, 386, 389,
  ........................................ 399
Blackboard .................. 236
  adding data .................. 253
  setting up .................. 237
  Wizard Manager ........... 236
  blank fields ............... 405
  bonus questions .......... 405
  branching. see conditional
  branching
  Built-in Standards
    create ....................... 269

C

Chart Slides
  3D Pie Slide .............. 59
  Distributed Pie Slide .... 59
  Doughnut Slide .......... 60
  Horizontal Slide ........ 58
  menu ............................. 57
  Offset Chart Slide ....... 60
  Offset Slide ............... 60
  Vertical Slide .......... 58
## Index — D

<table>
<thead>
<tr>
<th>Data</th>
<th>Aggregating</th>
<th>422</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Editing</td>
<td>390</td>
</tr>
<tr>
<td></td>
<td>Export</td>
<td>397</td>
</tr>
<tr>
<td></td>
<td>Exporting</td>
<td>398</td>
</tr>
<tr>
<td>Data Slicing</td>
<td>325, 336</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Def.</td>
<td>442</td>
</tr>
<tr>
<td>Delimited File</td>
<td>406</td>
<td></td>
</tr>
<tr>
<td>Delimiter</td>
<td>406</td>
<td></td>
</tr>
<tr>
<td>Demographic Comparison Slide</td>
<td>74, 75, 81</td>
<td></td>
</tr>
<tr>
<td>Insert</td>
<td>81</td>
<td></td>
</tr>
<tr>
<td>Demographic Reports</td>
<td>352</td>
<td></td>
</tr>
<tr>
<td>Demographic Comparison Chart</td>
<td>352</td>
<td></td>
</tr>
<tr>
<td>Demographic Report</td>
<td>393</td>
<td></td>
</tr>
<tr>
<td>Graphical Comparison Chart</td>
<td>353</td>
<td></td>
</tr>
<tr>
<td>Demographic reports</td>
<td>336</td>
<td></td>
</tr>
<tr>
<td>Creating groups for</td>
<td>224</td>
<td></td>
</tr>
<tr>
<td>Charts</td>
<td>3D Pie</td>
<td>59</td>
</tr>
<tr>
<td>Def.</td>
<td>441</td>
<td></td>
</tr>
<tr>
<td>Change Color</td>
<td>118</td>
<td></td>
</tr>
<tr>
<td>Change Type</td>
<td>86</td>
<td></td>
</tr>
<tr>
<td>Comparative Linking</td>
<td>285</td>
<td></td>
</tr>
<tr>
<td>Distributed Pie</td>
<td>59</td>
<td></td>
</tr>
<tr>
<td>Doughnut</td>
<td>60</td>
<td></td>
</tr>
<tr>
<td>Horizontal</td>
<td>58</td>
<td></td>
</tr>
<tr>
<td>Inserting</td>
<td>123</td>
<td></td>
</tr>
<tr>
<td>Offset</td>
<td>60</td>
<td></td>
</tr>
<tr>
<td>Using Color</td>
<td>118</td>
<td></td>
</tr>
<tr>
<td>Vertical</td>
<td>58</td>
<td></td>
</tr>
<tr>
<td>Class Rosters</td>
<td>Importing</td>
<td>233</td>
</tr>
<tr>
<td>Class Select Window</td>
<td>235</td>
<td></td>
</tr>
<tr>
<td>Clear Answer Values</td>
<td>108, 111</td>
<td></td>
</tr>
<tr>
<td>Common Settings</td>
<td>191</td>
<td></td>
</tr>
<tr>
<td>Comparative Links</td>
<td>259, 284</td>
<td></td>
</tr>
<tr>
<td>Def.</td>
<td>441</td>
<td></td>
</tr>
<tr>
<td>Deleting</td>
<td>288</td>
<td></td>
</tr>
<tr>
<td>Setting Up</td>
<td>285</td>
<td></td>
</tr>
<tr>
<td>Comparative Scoring Reports</td>
<td>367</td>
<td></td>
</tr>
<tr>
<td>Individual Scoring Report</td>
<td>367</td>
<td></td>
</tr>
<tr>
<td>Scoring Distribution Report</td>
<td>367, 368</td>
<td></td>
</tr>
<tr>
<td>Comparisons</td>
<td>284</td>
<td></td>
</tr>
<tr>
<td>Competition Slides</td>
<td>61</td>
<td></td>
</tr>
<tr>
<td>Fastest Responders Slide</td>
<td>63, 64</td>
<td></td>
</tr>
<tr>
<td>Menu</td>
<td>61</td>
<td></td>
</tr>
<tr>
<td>Participant Leader Board Slide</td>
<td>61</td>
<td></td>
</tr>
<tr>
<td>Team Assignment Slide</td>
<td>62</td>
<td></td>
</tr>
<tr>
<td>Team Leader Board Slide</td>
<td>62, 63</td>
<td></td>
</tr>
<tr>
<td>Competitions</td>
<td>Assigning Teams</td>
<td>224, 255</td>
</tr>
<tr>
<td>Identifying Groups</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>Setting Up</td>
<td>255</td>
<td></td>
</tr>
<tr>
<td>Composition of a slide</td>
<td>49, 53</td>
<td></td>
</tr>
<tr>
<td>Conditional Branching</td>
<td>259, 289</td>
<td></td>
</tr>
<tr>
<td>Def.</td>
<td>441</td>
<td></td>
</tr>
<tr>
<td>Setting Up</td>
<td>289</td>
<td></td>
</tr>
<tr>
<td>Convert PowerPoint slides</td>
<td>123</td>
<td></td>
</tr>
<tr>
<td>Correct Answer Indicator</td>
<td>143</td>
<td></td>
</tr>
<tr>
<td>Correct Answers</td>
<td>89, 92</td>
<td></td>
</tr>
<tr>
<td>Correct/Incorrect Values</td>
<td>404</td>
<td></td>
</tr>
<tr>
<td>See also answers</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Countdown Indicator</td>
<td>132</td>
<td></td>
</tr>
<tr>
<td>Def.</td>
<td>442</td>
<td></td>
</tr>
<tr>
<td>Countdown Sound</td>
<td>135, 442</td>
<td></td>
</tr>
<tr>
<td>Custom Question Window</td>
<td>335</td>
<td></td>
</tr>
<tr>
<td>Custom Standards</td>
<td>275</td>
<td></td>
</tr>
<tr>
<td>Editing</td>
<td>278</td>
<td></td>
</tr>
<tr>
<td>Customer Support</td>
<td>15</td>
<td></td>
</tr>
<tr>
<td><strong>E</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td>Easy Grade Pro.</td>
<td>400</td>
<td></td>
</tr>
<tr>
<td>edit chart</td>
<td>86</td>
<td></td>
</tr>
<tr>
<td>slide answer</td>
<td>54</td>
<td></td>
</tr>
<tr>
<td>slide question</td>
<td>54</td>
<td></td>
</tr>
<tr>
<td>Essay Slide</td>
<td>73</td>
<td></td>
</tr>
<tr>
<td>def.</td>
<td>442</td>
<td></td>
</tr>
<tr>
<td>evaluations</td>
<td>269</td>
<td></td>
</tr>
<tr>
<td>Excel</td>
<td>341</td>
<td></td>
</tr>
<tr>
<td>export schemes</td>
<td>400, 407</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>F</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Fastest Responders Slide</td>
<td>63, 64</td>
</tr>
<tr>
<td>fields in export data</td>
<td>405</td>
</tr>
<tr>
<td>Fill in the Blank Slide</td>
<td>72, 73</td>
</tr>
<tr>
<td>def.</td>
<td>442</td>
</tr>
<tr>
<td>using keywords</td>
<td>95</td>
</tr>
<tr>
<td>Fixed Steps to Success</td>
<td>20, 48, 156, 220, 316, 384</td>
</tr>
<tr>
<td>fixed table</td>
<td>329</td>
</tr>
<tr>
<td>fixed-width file</td>
<td>406</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>G</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Generic Slide</td>
<td>67, 68</td>
</tr>
<tr>
<td>gradebook applications</td>
<td>400</td>
</tr>
<tr>
<td>Gradebook for Windows</td>
<td>400</td>
</tr>
<tr>
<td>Gradekeeper for Windows</td>
<td>400</td>
</tr>
<tr>
<td>GradeQuick</td>
<td>400</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>H</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>hardware requirements</td>
<td>3</td>
</tr>
<tr>
<td>help</td>
<td>15</td>
</tr>
<tr>
<td>Horizontal Chart</td>
<td>58</td>
</tr>
<tr>
<td>Horizontal Slide</td>
<td>58</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>I</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Icebreaker Slides</td>
<td>68, 69</td>
</tr>
<tr>
<td>Analogy</td>
<td>68, 69</td>
</tr>
<tr>
<td>Word Scramble</td>
<td>69</td>
</tr>
<tr>
<td>import using TestingPoint</td>
<td>311</td>
</tr>
<tr>
<td>initial setup</td>
<td>4</td>
</tr>
<tr>
<td>Insert Object Toolbar</td>
<td>128, 130, 133</td>
</tr>
<tr>
<td>Insert Slide menu</td>
<td>52, 56</td>
</tr>
<tr>
<td>Insert slide</td>
<td>51</td>
</tr>
</tbody>
</table>
### Index — J

- **Insert Special Slides**... 76  
- **Install devices**... 157  
- **installation**... 5  
- **interactive results**... 326, 328  
- **join fields**... 405  

### J

- **join fields**... 405  

### K

- **Keyboard Keys 0–9**... 319  
- **keywords**... 95  

### L

- **Likert Scale Slide**... 67  
- **logical operators**... 294  

### M

- **MicroGrade**... 400  
- **Modify Slides**... 85  
- **Microsoft Excel**... 341  
- **Moment to Moment Slide**... 75  
- **Microsoft Word**... 305, 341  
- **format to import**... 305  

### N

- **Non-Response Grid**... 326  

### O

- **objects**... 128  
- **Offset**  
  - **Chart**... 60  
  - **Slide**... 60  
- **Other Reports**... 373  
- **Attendance Report**... 373  
- **Moment to Moment Report**... 374  
- **Outline Report**... 374, 375  
- **Participant Questions and Comments**... 376  
- **Participant Questions and Comments Report**... 376  
- **Ranking Summary Report**... 376, 377  
- **Response Data Export Report**... 378  
- **Results by Group Report**... 378, 379  
- **Statistics Report**... 380  

### P

- **parser**  
  - **def.**... 443  
- **edit Participant List**... 226  
- **Parser Documents**... 300  
- **Participant Leader Board Slide**  
- **Participant Information window**... 62
Index — R
presentation settings 195, 317
answer settings . . . . . . 195
Backup Settings . . 196, 197
Competition Settings . . 200
Misc . . . . . . . . . . . . . . . 201
Presenter vPad Settings204
Ranking Settings . . . . . 204
Response Reminders

R

range of receivers . .159, 162,
. . . . . . . . . . . . . . . . . . . . . 450
Ranking Wizard . . . . 259, 261
def. . . . . . . . . . . . . . . . . 261
chart . . . . . . . . . . . . . . . 261
creating slides . . . . . . . 262
entering criteria . . . . . . 265
receiver
installing . . . . . . . . 158, 162
range . . . . . . 159, 162, 450
Repoll . . . . . . . . . . . . . . . . 325
Response Table
def. . . . . . . . . . . . . . . . . 445
reports . . . . . . . . . . . . . . . 341
Attendance Report . . . . 373
Comparative Scoring
Reports . . . . . . . . . . . . 367
Demographic Comparison
Chart . . . . . . . . . . . . . . 352
Demographic Report . . 393
Demographic Reports . 352
Graded Participant Results
(correct/incorrect) Report . .
. . . . . . . . . . . . . . . 354, 355
Graded Participant Results
(point values) Report . . 355,
. . . . . . . . . . . . . . . . . . . 356
Graded Participant Results
(ratio) Report . . . . 356, 357
Graphical Comparison Chart
. . . . . . . . . . . . . . . . . . . 353
Graphical Results by

458

Settings . . . . . . . . . . . . .205
Response/Non-Response
Grid Settings . . . . 206, 209
Priority Ranking Slide . 73, 74,
. . . . . . . . . . . . . . . . . . . . . . .76
Insert . . . . . . . . . . . . . . . .76

Question Report . 350, 351
Group Standards Report366
identifying groups . . . . . .35
Individual Scoring Report . .
. . . . . . . . . . . . . . . . . . .367
Individual Standards Report
. . . . . . . . . . . . . . . . . . .365
Moment to Moment Report .
. . . . . . . . . . . . . . . . . . .374
Other Reports . . . . . . . .373
Outline Report . . . 374, 375
Overall Standards Report . .
. . . . . . . . . . . . . . . . . . .364
Participant List (Excel)
Report . . . . . . . . . . . . . .363
Participant List (Word)
Report . . . . . . . . . . . . . .362
Participant List Reports .362
Participant Questions and
Comments Report . . . . .376
Participant Results Report. .
. . . . . . . . . . . . . . . . . . .354
Participant Results Reports.
. . . . . . . . . . . . . . . . . . .354
Percentile (correct/incorrect
percentage) Reports . . .371
Percentile (points) Reports .
. . . . . . . . . . . . . . 371, 372
Percentile Reports. . . . .371
Ranking Summary Report . .
. . . . . . . . . . . . . . 376, 377
Response Data Export
Report . . . . . . . . . . . . . .378
Results by Group Report. . .
. . . . . . . . . . . . . . 378, 379
Results by Participant
(Answer Detail) Report .359
Results by Participant

Turning Technologies


S — Index

(Response Detail) Report ..................................................... 359, 360
Results by Participant
(Score Detail) Report ....................................................... 361
Results by Participant
Report ................................................................. 358
Results by Question Report .............................................. 350
Scoring Distribution Report ........................................... 367, 368
Statistics Report ............................................................. 380
Team Scoring (Percentage) Report .................................... 369
Team Scoring (Points) Report ............................................ 370
Team Scoring Reports .................................................. 369
viewing ............................................................... 342
reset .......................................................................... 394
Response Counter .......................................................... 138, 329
def ................................................................. 445
response device
adding additional types .............................................. 183
changing .............................................................. 29, 180, 181
choosing ................................................................. 153
install ................................................................. 157
not working ........................................................... 185
receiver ................................................................. 158, 162
ResponseCard IR ....................................................... 153
ResponseCard RF ...................................................... 154
ResponseCard XL ...................................................... 154
selecting ............................................................. 13, 39
settings ................................................................. 192
setup ................................................................. 26, 171
testing ................................................................. 29, 185
vPad ................................................................. 154
vPad installation .................................................... 165
Web vPad ............................................................. 155
response device settings ............................................. 192
ResponseCard Misc .................................................... 193
vPad ................................................................. 194
Web vPad ............................................................. 194
Response Grid ........................................................... 317, 322, 326
def ................................................................. 329, 445
Response Table ........................................................ 141, 329
ResponseCard
def ............................................................. 445
Response Card XR ..................................................... 154
ResponseCard IR ...................................................... 153
ResponseCard RF ...................................................... 154
ResponseCard XL ...................................................... 154
ResponseCard RF Channel Slide .................................... 70, 71
restore default settings ............................................. 191
Results by Participant Reports ........................................... 358
Results by Participant
(Answer Detail) Report .................................................. 359
Results by Participant
(Response Detail) Report ............................................... 360
Results by Participant
Report ................................................................. 359
Results by Question report ............................................. 350
Results by Question Reports
Graphical Results by Question Report ........................................... 350
rotating table .......................................................... 329
run TurningPoint ...................................................... 10
scores
calculating in exported data ........................................... 404
server URL ............................................................. 235
Session Management
Export Session Data ..................................................... 398
Extract Participant Lists .............................................. 426
Extract PowerPoint
<table>
<thead>
<tr>
<th>Sessions</th>
<th>383</th>
</tr>
</thead>
<tbody>
<tr>
<td>backup sessions</td>
<td>399</td>
</tr>
<tr>
<td>backups</td>
<td>386, 389</td>
</tr>
<tr>
<td>change default save location</td>
<td>386</td>
</tr>
<tr>
<td>editing</td>
<td>390</td>
</tr>
<tr>
<td>emailing</td>
<td>435</td>
</tr>
<tr>
<td>exporting</td>
<td>398</td>
</tr>
<tr>
<td>extracting as XML</td>
<td>432</td>
</tr>
<tr>
<td>extracting Participant Lists</td>
<td>426</td>
</tr>
<tr>
<td>extracting PowerPoint</td>
<td>429</td>
</tr>
<tr>
<td>format files</td>
<td>405</td>
</tr>
<tr>
<td>importing files</td>
<td>391</td>
</tr>
<tr>
<td>merging files</td>
<td>422</td>
</tr>
<tr>
<td>reset</td>
<td>394</td>
</tr>
<tr>
<td>resetting</td>
<td>12</td>
</tr>
<tr>
<td>Restore Reset Default</td>
<td>388</td>
</tr>
<tr>
<td>resuming</td>
<td>12, 389</td>
</tr>
<tr>
<td>running</td>
<td>39, 324</td>
</tr>
<tr>
<td>saving</td>
<td>12, 327, 385</td>
</tr>
<tr>
<td>save sessions</td>
<td>43</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>settings</th>
<th>153</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Settings</td>
<td>191</td>
</tr>
<tr>
<td>Answer</td>
<td>217</td>
</tr>
<tr>
<td>Answer Settings</td>
<td>195</td>
</tr>
<tr>
<td>apply all</td>
<td>191</td>
</tr>
<tr>
<td>Auto-Scale</td>
<td>126</td>
</tr>
<tr>
<td>Backup Settings</td>
<td>196</td>
</tr>
<tr>
<td>Chart Settings</td>
<td>197, 211, 217</td>
</tr>
<tr>
<td>Common Settings</td>
<td>191</td>
</tr>
<tr>
<td>Competition Settings</td>
<td>200</td>
</tr>
<tr>
<td>default</td>
<td>191</td>
</tr>
<tr>
<td>establishing</td>
<td>317</td>
</tr>
<tr>
<td>manage</td>
<td>153</td>
</tr>
<tr>
<td>Misc</td>
<td>201, 214</td>
</tr>
<tr>
<td>Moment to Moment Settings</td>
<td>203</td>
</tr>
<tr>
<td>presentation</td>
<td>195</td>
</tr>
<tr>
<td>Presenter vPad Settings</td>
<td>204</td>
</tr>
<tr>
<td>Ranking Settings</td>
<td>204</td>
</tr>
<tr>
<td>response device</td>
<td>192</td>
</tr>
<tr>
<td>Response Reminders Setting</td>
<td>215</td>
</tr>
<tr>
<td>Response Reminders Settings</td>
<td>205</td>
</tr>
<tr>
<td>Response/Non-Response Grid Settings</td>
<td>206</td>
</tr>
<tr>
<td>ResponseCard Channels</td>
<td>192</td>
</tr>
<tr>
<td>ResponseCard Misc</td>
<td>193</td>
</tr>
<tr>
<td>restore default</td>
<td>191</td>
</tr>
<tr>
<td>Showbar Settings</td>
<td>209</td>
</tr>
<tr>
<td>slide</td>
<td>210</td>
</tr>
<tr>
<td>vPad</td>
<td>194</td>
</tr>
<tr>
<td>Web vPad</td>
<td>194</td>
</tr>
<tr>
<td>window</td>
<td>189, 190</td>
</tr>
<tr>
<td>ShowBar</td>
<td>325, 326</td>
</tr>
<tr>
<td>def.</td>
<td>445</td>
</tr>
<tr>
<td>expansion</td>
<td>328</td>
</tr>
<tr>
<td>slide settings</td>
<td>210</td>
</tr>
<tr>
<td>Chart Settings</td>
<td>211</td>
</tr>
<tr>
<td>Misc</td>
<td>214</td>
</tr>
<tr>
<td>Response Reminders Setting</td>
<td>215</td>
</tr>
</tbody>
</table>
slides
3D Pie .............................. 59

def. .............................. 48
adding objects ............... 128
advancing ...................... 327
Analogy ....................... 68, 69
cart ............................... 57
Competition ..................... 61
converting .................... 123
creating ...................... 22, 47, 51
customizing ................. 25
Demographic Comparison
74, ................................ 75, 81
Distributed Pie ............... 59
Doughnut ....................... 60
etd ................................. 54
Essay ............................. 73
Fastest Responders 63, 64
Fill in the Blank .......... 72, 73
Generic ....................... 67, 68
Horizontal ..................... 58
Icebreaker ..................... 68
import .......................... 307
import using TurningPoint
Parser .......................... 307
inserting ..................... 326
inserting on the fly ........ 334
Likert Scale ................ 67
modifying .................... 85
Moment to Moment .......... 75
Offset ............................ 60
Participant Leader Board 62
Priority Ranking ........ 73, 74
ResponseCard RF Channel
................ .................. 70, 71
saving ......................... 54
selecting ..................... 56
Special .......................... 70
Team Assignment ............. 61
Team Leader Board 62, 63
Template ....................... 65
True/False ..................... 66
type ............................... 56
Vertical ........................ 58
vPad Log-In .................. 71, 72
Word Scramble ................ 69
Yes/No ......................... 65, 66
Yes/No/Abstain ............ 66, 67
software requirements ....... 3

Sound
Countdown Indicator 135

Special Slides .................. 70
Demographic Comparison
........................................ 74, 75
designate Demographic
Slide .............................. 80
Essay Slide ..................... 73
Fill in the Blank Slide 72, 73
insert ............................. 76
insert Demographic
Comparison Slide ............ 81
Insert Priority Ranking Slide
........................................ 76
Menu ............................... 70
Moment to Moment Slide 75
Priority Ranking Slide 73, 74
ResponseCard RF Channel
Slide .............................. 70, 71
evPad Log-In Slide . 71, 72

speed scoring ................ 113

def. .............................. 446

standards ...................... 259, 269

def. .............................. 446
assigning ..................... 279
creating Built-in standards .
........................................ 269
creating custom lists 275,
........................................ 276
deleting lists ................ 276
importing lists .............. 276

Standards Reports ............ 364
Group Standards Report 366
Individual Standards Report
........................................ 365
Overall Standards Report ..
........................................ 364
reports .......................... 364

Statistic indicator

def. .............................. 446

Statistics indicators ........ 149

system requirements .......... 3
Teacher's Marksheet . . . .400
Team Assignment Slide . . .61
Team Assignment slide . .255
Team Leader Board Slide . .62,
Team Scoring Reports . .369
Team Scoring (Percentage)
Report . . . . . . . . . .369
Team Scoring (Points)
Report . . . . . . . . . .370
Template Slides . . . . .65
Analogy Slide . . . .68, 69
Generic Slide . . . . .67, 68
Icebreaker Slides . . . .88
Likert Scale Slide . . . .67
Menu . . . . . . . . . . .65
True/False . . . . . . . .66
Word Scramble Slide . . .69
Yes/No Slide . . . . .65, 66
Yes/No/Abstain Slide . .66, 67
TestingPoint . . . .260, 307
import . . . . . . . .311
Text Messaging . . . .146
def . . . . . . . . . . . .446
The . . . . . . . . . . . .65
tools . . . . . . . . . . .259
.tpl file extension . . .428
.tpx file extension . .400
.tpz file extension . .293, 394,
True/False Slide . . . . .66
Turning Reports . . . .341
TurningPoint . . . . .260, 307
def . . . . . . . . . . . .307
importing . . . . . . . .307
TurningPoint Toolbar . .12, 234
user name . . . . . . . . .235
Vertical Chart . . . . . .58
vPad . . . . . . . .154, 165, 447
installing . . . . . .165
setup . . . . . . . .173, 174
vPad Log-In Slide . . . .71, 72
Web vPad . . . . . . .155, 170
setup . . . . . . . .173, 174
WebCT . . . . . . .236, 447
def . . . . . . . . . . . .447
adding data . . . . .253
exporting data . .408, 413
setting up . . . .237
Wizard . . . . . . .236
Word . . . . . . .305, 341
Word Scramble Slide . .69
X

XML . . . . . . . . . . . . . . . . . . 432
  def. . . . . . . . . . . . . . . . 447
  format documents . . . . . 301

Y

Yes/No Slide . . . . . . . . . . . . 65, 66
  Yes/No/Abstain Slide . . . . 66, 67

Z

Zero-based Polling . . . . . . . . 87
  enable . . . . . . . . . . . . . . . 87